
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Mistry denies breach of confidentiality</title>
<meta name="google-site-verification" content="vAMpi-YoDbzluqcBlH1YflipNICBu0qmAOWUtPK3etg"/>
<meta name="google-site-verification" content="eDFOcmpa0tPsshy-uD9CVDZ9tDsQ6w1LiRIrjhS7a_A"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="title" content="Mistry denies breach of confidentiality"/>
<meta name="description" content="Moneylife is an online resource for news and opinions on personal finance, banking, finance and industry sectors from India."/>
<meta name="keywords" content="Mutual Fund returns, bank fixed deposits, stocks, shares, investor returns, portfolio allocation"/>
<meta property="og:image" content="http://www.moneylife.in/media/image/essential/logo.png"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="canonical" href="http://www.moneylife.in/article/mistry-denies-breach-of-confidentiality/49406.html"/>
<link rel="image_src" type="image/jpeg" href="http://www.moneylife.in/media/image/essential/logo.png"/>
 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700,800,900" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&subset=latin,latin-ext" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
 
<link rel="stylesheet" href="/css/sanfan.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/charter.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/jquery-ui.min.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/font-awesome.min.css"/>
 
 
<link rel="stylesheet" href="/css/toggle-nav.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/smart-forms.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/magnific-popup.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/touch_menu.css">
 
<link rel="stylesheet" href="/css/footable.core.css" type="text/css"/>
<link rel="stylesheet" href="/css/footable.metro.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/super-social-share.css" type="text/css"/>
 
 
<link rel="stylesheet" type="text/css" href="/css/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick-theme.css"/>
 
<link rel="stylesheet" href="/css/jAlert-v3.css" type="text/css"/>
<link rel="stylesheet" href="/css/sumoselect.css" type="text/css"/>
<link rel="stylesheet" href="/css/croppie.css" type="text/css"/>
<link rel="stylesheet" href="/css/newtab.css" type="text/css"/>
<link rel="stylesheet" href="/css/common.css" type="text/css"/>
<link rel="stylesheet" href="/css/article.css?v=1.1" type="text/css"/>
 
 
<script src="/js/essential/modernizr.custom.js" type="text/javascript"></script>
<script src="/js/essential/jquery-2.1.4.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery-ui.min.js" type="text/javascript"></script>
<script src="/js/essential/touch_menu.js" type="text/javascript"></script>
<script src="/js/essential/jquery.validate.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.form.js" type="text/javascript"></script>
<script src="/js/essential/jquery.lazy.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.cookie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.ba-throttle-debounce.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.viewport.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.magnific-popup.js" type="text/javascript"></script>
<script src="/js/essential/jAlert-v3.min.js" type="text/javascript"></script>
<script src="/js/essential/sweetalert.min.js" type="text/javascript"></script>
<script src="/js/essential/slick.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sticky-kit.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sumoselect.js" type="text/javascript"></script>
<script src="/js/essential/timeline.js" type="text/javascript"></script>
 
<script src="/js/essential/jquery.dlmenu.js" type="text/javascript"></script>
 
<script src="/js/essential/super-social-share.js" type="text/javascript"></script>
<script src="/js/essential/croppie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.easytabs.min.js" type="text/javascript"></script>
<script src="/js/stem/utilities.js" type="text/javascript"></script>
<script src="/js/stem/common.js" type="text/javascript"></script>
<script src="/js/stem/article.js?v=2.5" type="text/javascript"></script>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11834510-2', 'auto');
ga('send', 'pageview');
</script>
 
</head>
<body>
<div class="wrapblack"></div>
<div id="fb-root"></div>
<div class="main">
<script>
$(document).ready(function(e){
$('a.target_blank').click(function(e){
var targetLink = $(this).attr('href');
window.open(targetLink, '_blank');
});
});
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
ga('send', 'event', 'outbound', 'click', url, {
'transport': 'beacon',
'hitCallback': function(){document.location = url;}
});
}
</script>
<style>.main_story{font-size:32px!important}.test1{width:100%!important;height:100%!important;}</style>
<div class="clears"></div>
 
<div class="catmenu" style="width: 0px;">
<ul>
<li class="fetch-items "><a href="http://www.moneylife.in/latest">LATEST</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/popular">POPULAR</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/our-picks">OUR PICKS</a>
</li>
<li class="fetch-items "><a href="http://moneylife.in/author.html">AUTHORS</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/author/debashis-basu.html">Debashis Basu</a></li>
<li class="fetch-items "><a href="/author/gurpur.html">Gurpur</a></li>
<li class="fetch-items "><a href="/author/jason-monteiro.html">Jason Monteiro</a></li>
<li class="fetch-items "><a href="/author/prof-dr-bm-hegde.html">Prof Dr BM Hegde</a></li>
<li class="fetch-items "><a href="/author/r-balakrishnan.html">R Balakrishnan</a></li>
<li class="fetch-items "><a href="/author/raj-pradhan.html">Raj Pradhan</a></li>
<li class="fetch-items "><a href="/author/rajendra-m-ganatra-phd.html">Rajendra M Ganatra PhD</a></li>
<li class="fetch-items "><a href="/author/sd-israni.html">SD Israni</a></li>
<li class="fetch-items "><a href="/author/shailesh-gandhi.html">Shailesh Gandhi</a></li>
<li class="fetch-items "><a href="/author/sucheta-dalal.html">Sucheta Dalal</a></li>
<li class="fetch-items "><a href="/author/vinita-deshmukh.html">Vinita Deshmukh</a></li>
<li class="fetch-items "><a href="/author/yogesh-sapkale.html">Yogesh Sapkale</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/personal-finance">PERSONAL FINANCE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/personal-finance/insurance">Insurance</a></li>
<li class="fetch-items "><a href="/personal-finance/banking">Banking</a></li>
<li class="fetch-items "><a href="/personal-finance/world">World</a></li>
<li class="fetch-items "><a href="/personal-finance/loans">Loans</a></li>
<li class="fetch-items "><a href="/personal-finance/retirement">Retirement</a></li>
<li class="fetch-items "><a href="/personal-finance/career">Career</a></li>
<li class="fetch-items "><a href="/personal-finance/financial-planning">Financial Planning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/investor-interest">INVESTOR INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/investor-interest/mutual-funds">Mutual Funds</a></li>
<li class="fetch-items "><a href="/investor-interest/regulations">Regulations</a></li>
<li class="fetch-items "><a href="/investor-interest/stock-manipulation">Stock Manipulation</a></li>
<li class="fetch-items "><a href="/investor-interest/stocks">Stocks</a></li>
<li class="fetch-items "><a href="/investor-interest/world">World</a></li>
<li class="fetch-items "><a href="/investor-interest/fixed-income">Fixed Income</a></li>
<li class="fetch-items "><a href="/investor-interest/investor-issues">Investor Issues</a></li>
<li class="fetch-items "><a href="/investor-interest/alternative-investment">Alternative Investment</a></li>
<li class="fetch-items "><a href="/investor-interest/learning">Learning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/public-interest">PUBLIC INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/public-interest/right-to-information">Right to Information</a></li>
<li class="fetch-items "><a href="/public-interest/rti-judgement-series">RTI Judgement Series</a></li>
<li class="fetch-items "><a href="/public-interest/citizens-issues">Citizens' Issues</a></li>
<li class="fetch-items "><a href="/public-interest/world">World</a></li>
<li class="fetch-items "><a href="/public-interest/uid-aadhaar">UID/Aadhaar</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/consumer-interest">CONSUMER INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/consumer-interest/spending">Spending</a></li>
<li class="fetch-items "><a href="/consumer-interest/world">World</a></li>
<li class="fetch-items "><a href="/consumer-interest/consumer-issues">Consumer Issues</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/economy-and-nation">ECONOMY & NATION</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/economy-and-nation/economy">Economy</a></li>
<li class="fetch-items "><a href="/economy-and-nation/taxation">Taxation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/money-and-banking">Money & Banking</a></li>
<li class="fetch-items "><a href="/economy-and-nation/mlm-chain-money">MLM / Chain Money</a></li>
<li class="fetch-items "><a href="/economy-and-nation/nation">Nation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/world">World</a></li>
<li class="fetch-items "><a href="/economy-and-nation/exports">Exports</a></li>
<li class="fetch-items "><a href="/economy-and-nation/bonds-currencies-and-commodities">Bonds, Currencies & Commodities</a></li>
<li class="fetch-items "><a href="/economy-and-nation/companies-and-sectors">Companies & Sectors</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/life">LIFE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/life/technology">Technology</a></li>
<li class="fetch-items "><a href="/life/moneylife-events">Moneylife Events</a></li>
<li class="fetch-items "><a href="/life/beyond-money">Beyond Money</a></li>
<li class="fetch-items "><a href="/life/book-reviews">Book Reviews</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-1">Pathbreakers 1</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-2">Pathbreakers 2</a></li>
<li class="fetch-items "><a href="/life/world">World</a></li>
<li class="fetch-items "><a href="/life/leisure-lifestyle-and-wellness">Leisure, Lifestyle & Wellness</a></li>
</ul>
</li>
</ul>
</div>
<header class="main">
<section>
<div class="top_bar">
<div class="container_16">
<div class="grid_10 container_16 margins_auto left disblock spmenu">
<ul class="onetone">
<li class="mssn"><a class="target_blank" href="https://advisor.moneylife.in/welcome/" target="_blank">FINANCIAL ADVICE</a></li>
<li class="magazine"><a class="target_blank" href="http://www.moneylife.in/archive/magazine.html" target="_blank">MAGAZINE</a></li>
<li class="stocklts"><a class="target_blank" href="http://savers.moneylife.in/slfaq" target="_blank">STOCKLETTERS</a></li>
<li class="fnd"><a class="target_blank" href="http://foundation.moneylife.in/" target="_blank">FOUNDATION</a></li>
<li class="vid"><a class="target_blank" href="https://www.youtube.com/moneylifetv" target="_blank">VIDEOS</a></li>
</ul>
</div>
<div class="grid_5 container_16 margins_auto disblock spmenu right">
<ul class="right" style="float:left;">
<li class="right search search_box_trigger"> <i class="fa fa-search "></i> </li>
<li class="right rcolors bnone"><a href="https://plus.google.com/112163129136372251255" target="_blank" class="target_blank"><i class="fa fa-google"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.linkedin.com/company/moneylife" target="_blank" class="target_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="right rcolors bnone"><a href="https://twitter.com/MoneylifeIndia" target="_blank" class="target_blank"><i class="fa fa-twitter"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.facebook.com/moneylife.in" target="_blank" class="target_blank"><i class="fa fa-facebook"></i></a></li>
<li class="right rcolors bnone">Connect</li>
<li class="right fill"><a class="open-popup-link-close" href="#bnows">BUY</a></li>
</ul>
</div>
</div>
</div>
 
<div class="clears hide"></div>
<div class="container_16">
<i class="fa fa-bars catopener left"></i>
<div class="logo left"> <a href="http://www.moneylife.in/"><img src="/media/image/essential/logo.png" width="40" height="40" border="0">
<div class="title">Moneylife <h6>NEWS & VIEWS</h6><hr/> <span class="stextss">IN YOUR INTEREST</span></div>
</a> </div>
<div class="grid_7 left gbanner">  
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle test1" style="display:block;" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="userarea right">
<div class="notifs"> <span class="left buy"><a class="open-popup-link-close" href="#bnows"> BUY </a></span></div>
<div class="username_section ">
<a href="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html" style="float:left;">
<span>Sign In </span>
</a>
<a href="https://auth.moneylife.in/signup/ml/MDAwLS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html" style="float:left; margin-left: 5px;">
<span>Sign Up</span>
</a>
</div>
<div class="help"> Free Helplines <i class="fa fa-caret-down"></i>
<div class="user_help"> <a class="target_blank" href="http://www.moneylife.in/taxhelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Tax</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/credithelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Credit</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/lrc.html" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Legal</span> </div>
</a> </div>
</div>
<div class="f"> <a href="#feedback" class="open-popup-link-close">Feedback</a> </div>
<a onClick="javascript_void();" class="menuopener right"><i class="fa fa-bars"></i></a>
</div>
</div>
</div>
</section>
<div class="clears center"> </div>
</header>
 
 
<div class="clears"> </div>
 
 
 
<div class="span_up"> </div>
<div class="clears"> </div>
</div>
<div class="search_box_container_overlay"> </div>
<div class="search_box_container">
<div class="search_box container_16">
<div class="search_box_close"> <i class="fa fa-close"></i> </div>
<div class="clears mtop_100"> </div>
<form method="get" action="/search.html">
<input type="text" name="q" placeholder="Type and press enter to search" class="grid_16"/>
</form>
</div>
</div>
<script type="text/javascript">
var URL_BASE="http://www.moneylife.in/";         
var loggedIn=false;         
var temp_cid="49405";         
var login_url="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html";         
</script>
<div class="container_16">
 
<div class="grid_12 margin_paged">
<div class="clears mtop_30"></div>
<div class="clears section_title" style="font-size:21px !important"> <span class="titled">Companies & Sectors</span></div>
<div class="article_group">
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/mistry-denies-breach-of-confidentiality/49406.html" data-title="Mistry denies breach of confidentiality" data-aid="49406">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/economy-and-nation"><span class="sectioned">Economy & Nation</span></a></div>
<div class="main_arthead clears"> Mistry denies breach of confidentiality</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">IANS</a>
</span><br/><span class="article_dates left">07 January 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,49406);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Mistry denies breach of confidentiality', 'Mistry denies breach of confidentiality', 'http://www.moneylife.in//article/mistry-denies-breach-of-confidentiality/49406.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Mistry denies breach of confidentiality', 'Mistry denies breach of confidentiality', 'http://www.moneylife.in//article/mistry-denies-breach-of-confidentiality/49406.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Mistry denies breach of confidentiality&summary=&url=http://www.moneylife.in//article/mistry-denies-breach-of-confidentiality/49406.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Denying any breach of confidentiality, ousted Tata Sons Chairman Cyrus Mistry has asked the company to withdraw its legal notice of December 27.</div>
<div>
&nbsp;</div>
<div>
Through a communication from his law firm Maneksha &amp; Sethna, Mistry denied that he has breached any of his legal duties as a Director or has acted with any intent to cause harm or less to the company as is alleged or otherwise.</div>
<div>
&nbsp;</div>
<div>
&quot;You are therefore called upon to immediately withdraw the said letter.&nbsp;</div>
<div>
&nbsp;</div>
<div>
&quot;Our client is well-aware of his rights and duties in law and categorically denies that he has acted in breach of any confidentiality obligations, contractual or otherwise, or acted in breach of any of his legal duties as a director,&quot; the communication said.</div>
<div>
&nbsp;</div>
<div>
&quot;In fact, our client (Mistry) has, in his fiduciary capacity as a director of the company provided the appropriate response to DCIT (Deputy Commissioner of Income Tax) as there was no response forthcoming from the company despite repeated reminders from DCIT,&quot; it said, adding Mistry also denies any liability to &quot;any claims from third parties that may arise out of sharing of information with a statutory authority&quot;.</div>
<div>
&nbsp;</div>
<div>
In the communication sent on Thursday to Tata Sons&#39; law firm Shardul Amarchand Mangaldas &amp; Co, Mistry&#39;s law firm said that Tata Sons&#39; concern for an alleged breach of confidentiality on Mistry&#39;s part was &quot;a mere smokescreen&quot;.&nbsp;</div>
<div>
&nbsp;</div>
<div>
&quot;The utter recklessness of your (Tata Sons&#39; law firm) requisitions cannot but lead to the irresistible inference that your clients concern for an alleged breach of confidentiality on our client&#39;s part is a mere smokescreen for your actual concern i.e the grave consequences which must necessarily ensue from the information supplied by our client,&quot; said the communication which was also sent to Tata Sons.</div>
<div>
&nbsp;</div>
<div>
<div>
<em><strong>Disclaimer:</strong> Information, facts or opinions expressed in this news article are presented as sourced from IANS and do not reflect views of Moneylife and hence Moneylife is not responsible or liable for the same. As a source and news provider, IANS is responsible for accuracy, completeness, suitability and validity of any information in this article.</em></div>
<div>
<em>&nbsp;&nbsp;</em></div>
</div>
<p>
&nbsp;</p>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Mistry denies breach of confidentiality', 'Mistry denies breach of confidentiality', 'http://www.moneylife.in//article/mistry-denies-breach-of-confidentiality/49406.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Mistry denies breach of confidentiality', 'Mistry denies breach of confidentiality', 'http://www.moneylife.in//article/mistry-denies-breach-of-confidentiality/49406.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Mistry denies breach of confidentiality&summary=&url=http://www.moneylife.in//article/mistry-denies-breach-of-confidentiality/49406.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="49406">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/veteran-actor-om-puri-passes-away/49393.html" data-title="Veteran actor Om Puri passes away" data-aid="49393">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/life"><span class="sectioned">Life</span></a></div>
<div class="main_arthead clears"> Veteran actor Om Puri passes away</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">IANS</a>
</span><br/><span class="article_dates left">06 January 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,49393);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Veteran actor Om Puri passes away', 'Veteran actor Om Puri passes away', 'http://www.moneylife.in//article/veteran-actor-om-puri-passes-away/49393.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Veteran actor Om Puri passes away', 'Veteran actor Om Puri passes away', 'http://www.moneylife.in//article/veteran-actor-om-puri-passes-away/49393.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Veteran actor Om Puri passes away&summary=&url=http://www.moneylife.in//article/veteran-actor-om-puri-passes-away/49393.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Veteran Indian actor Om Puri died on Friday morning of a heart attack at his residence here, a family friend said. He was 66.</div>
<div>
&nbsp;</div>
<div>
Filmmaker Vivek Agnihotri, who was going to direct the actor in his new movie, told IANS over phone: &quot;It is a very sad news. Om Puriji passed away after a heart attack today morning. He was at his home.&quot;</div>
<div>
&nbsp;</div>
<div>
&quot;His body of work in the Indian film industry has been tremendous across the commercial and parallel genres. We&#39;ve lost a great talent.&quot;</div>
<div>
&nbsp;</div>
<div>
Actor Anupam Kher, a close friend of Om Puri, said he had spoken to him just two days ago, and the disheartening news of his demise was broken to him by filmmaker Ashoke Pandit.</div>
<div>
&nbsp;</div>
<div>
Kher described Om Puri as a &quot;kind and generous&quot; person, who spent four decades in showbiz with an undying passion towards his craft.</div>
<div>
&nbsp;</div>
<div>
<em><strong>Disclaimer:</strong> Information, facts or opinions expressed in this news article are presented as sourced from IANS and do not reflect views of Moneylife and hence Moneylife is not responsible or liable for the same. As a source and news provider, IANS is responsible for accuracy, completeness, suitability and validity of any information in this article.</em></div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Veteran actor Om Puri passes away', 'Veteran actor Om Puri passes away', 'http://www.moneylife.in//article/veteran-actor-om-puri-passes-away/49393.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Veteran actor Om Puri passes away', 'Veteran actor Om Puri passes away', 'http://www.moneylife.in//article/veteran-actor-om-puri-passes-away/49393.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Veteran actor Om Puri passes away&summary=&url=http://www.moneylife.in//article/veteran-actor-om-puri-passes-away/49393.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="49393">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/insurer-or-its-agents-are-not-trustworthy-in-sales-process-assocham-study/49405.html" data-title="Insurer or its agents are not trustworthy in sales process: Assocham study" data-aid="49405">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/economy-and-nation"><span class="sectioned">Economy & Nation</span></a></div>
<div class="main_arthead clears"> Insurer or its agents are not trustworthy in sales process: Assocham study</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">IANS</a>
</span><br/><span class="article_dates left">06 January 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,49405);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Insurer or its agents are not trustworthy in sales process: Assocham study', 'Insurer or its agents are not trustworthy in sales process: Assocham study', 'http://www.moneylife.in//article/insurer-or-its-agents-are-not-trustworthy-in-sales-process-assocham-study/49405.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Insurer or its agents are not trustworthy in sales process: Assocham study', 'Insurer or its agents are not trustworthy in sales process: Assocham study', 'http://www.moneylife.in//article/insurer-or-its-agents-are-not-trustworthy-in-sales-process-assocham-study/49405.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Insurer or its agents are not trustworthy in sales process: Assocham study&summary=&url=http://www.moneylife.in//article/insurer-or-its-agents-are-not-trustworthy-in-sales-process-assocham-study/49405.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Neither the insurance company nor its agents are trustworthy sources for a wide spectrum of people a study by industry body Assocham found.</div>
<div>
&nbsp;</div>
<div>
In a statement issued on Friday, Assocham said: &quot;Among the first set of people with no specific knowledge of insurance and finance and those who fall in the age group of 18 to 60 years, 72 per cent of those covered in the study said their agent/sales person was the least trustworthy source in the sales process of an insurance policy.&quot;</div>
<div>
&nbsp;</div>
<div>
The second least trustworthy source in the sales process was the insurance company itself, though the percentage on this count was much less at 29 per cent.</div>
<div>
&nbsp;</div>
<div>
According to Assocham study, those who are financially savvy and can get better interpretations of the insurance policies find their agent and sales person as the least trustworthy in the sales value chain.</div>
<div>
&nbsp;</div>
<div>
&quot;As many as 34 per cent of this set of people, aged 25-40 years, found the agents lacking on trust, followed by the insurance company itself,&quot; it said.</div>
<div>
&nbsp;</div>
<div>
Likewise, misrepresentation of benefits was also an area of concern. On this count, the more let down segment was those who are financially savvy and are in the age group of 25-40 years.</div>
<div>
&nbsp;</div>
<div>
As many as 65 per cent of them, who were covered in the Assocham study, found the issues on this score.</div>
<div>
&nbsp;</div>
<div>
Besides, those in the age group of 18-60 years and those who are not so financially savvy, also found the problem of misrepresentation of benefits. Forty three per cent of them said there are problems with regard to misrepresentation of benefits.</div>
<div>
&nbsp;</div>
<div>
&quot;There is a need for simplification of processes and procedures of insurers to take away the awe and fear of the common man on different products. Demystification of the insurance concept is a necessary requirement for people to take to this in a large way, particularly, in the background of low financial literacy,&quot; Assocham said.</div>
<div>
&nbsp;</div>
<div>
According to the statement, the insurance product space is cluttered with a large number of complex policies and there must be simple, standard vanilla products in personal products.</div>
<div>
&nbsp;</div>
<div>
<div>
<em><strong>Disclaimer:</strong> Information, facts or opinions expressed in this news article are presented as sourced from IANS and do not reflect views of Moneylife and hence Moneylife is not responsible or liable for the same. As a source and news provider, IANS is responsible for accuracy, completeness, suitability and validity of any information in this article.</em></div>
<div>
<em>&nbsp;&nbsp;</em></div>
</div>
<p>
&nbsp;</p>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Insurer or its agents are not trustworthy in sales process: Assocham study', 'Insurer or its agents are not trustworthy in sales process: Assocham study', 'http://www.moneylife.in//article/insurer-or-its-agents-are-not-trustworthy-in-sales-process-assocham-study/49405.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Insurer or its agents are not trustworthy in sales process: Assocham study', 'Insurer or its agents are not trustworthy in sales process: Assocham study', 'http://www.moneylife.in//article/insurer-or-its-agents-are-not-trustworthy-in-sales-process-assocham-study/49405.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Insurer or its agents are not trustworthy in sales process: Assocham study&summary=&url=http://www.moneylife.in//article/insurer-or-its-agents-are-not-trustworthy-in-sales-process-assocham-study/49405.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="49405">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="navigation"><a href="#" class="infinite-more-link" data-page_type="module" data-article_id="49405" data-module_id="44548" data-author_name="IANS"><img src="/media/image/essential/loadmore.gif"/></a></div>
</div>
</div>
 
<div class="grid_4 rhs_cont mtop_30">
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://savers.moneylife.in/slfaq/" target="_blank" rel="MAS Stockletter" onclick="trackOutboundLink('https://savers.moneylife.in/slfaq/',true); return false;"> <img src="/media/uploads/advertisement/stockletterbanner51016.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="grid_16 subscribe_bg center subscribe">
<span class="head">Free Daily Newsletter</span>
<div class="clears mtop_10"></div>
<form id="daily_news" method="post" action="/">
<div class="sub_fields fnone margins_auto">
<input type="text" name="email_id" value="" class="sm_inputs fnone margins_auto" placeholder="abc@abc.com"/>
<button class="join">JOIN</button>
</div>
</form>
<div class="clears mtop_10"></div>
</div>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://invescomutualfund.com/planPage?Title=Invesco%20India%20Tax%20Plan&classification=equity&utm_source=MoneyLife&utm_campaign=TaxPlan&utm_medium=banner&utm_term=257X257" target="_blank" rel="Invesco Mutual fund" onclick="trackOutboundLink('https://invescomutualfund.com/planPage?Title=Invesco%20India%20Tax%20Plan&classification=equity&utm_source=MoneyLife&utm_campaign=TaxPlan&utm_medium=banner&utm_term=257X257',true); return false;"> <img src="/media/uploads/advertisement/TaxPLAN_257x257-v3.gif" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://www.moneylife.in/events/7thanniversary/" target="_blank" rel="7th Anniversary Event" onclick="trackOutboundLink('http://www.moneylife.in/events/7thanniversary/',true); return false;"> <img src="/media/uploads/advertisement/7anniBanner.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/thescam.html" target="_blank" rel="The Scam" onclick="trackOutboundLink('http://moneylife.in/thescam.html',true); return false;"> <img src="/media/uploads/advertisement/newbanner.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://savers.moneylife.in/icvideos/" target="_blank" rel="MSSN Icvideos" onclick="trackOutboundLink('https://savers.moneylife.in/icvideos/',true); return false;"> <img src="/media/uploads/advertisement/sanjay_bakshi.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/subscribe" target="_blank" rel="Magazine Subs" onclick="trackOutboundLink('http://moneylife.in/subscribe',true); return false;"> <img src="/media/uploads/advertisement/real_truth284.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="tab-wrapper">
<div class="tabsholder">
 
<div id="tab-container2" class='tab-container2'>
<ul class='etabs'>
<li class='tab'><a href="#view1">MOST <br/>
READ</a></li>
<li class='tab'><a href="#view3">MOST <br/>
COMMENTED</a></li>
</ul>
<div class="clearfix"></div>
<div class='panel-container'>
 
<div id="view1">
<div class="tab-wrapper-content">
<h1><a href="/article/ingovern-questions-sudden-departure-of-infosys-chief-compliance-officer-and-his-severance-package/49345.html">InGovern questions sudden departure of Infosys' Chief Compliance Officer and...</a></h1>
 
 
<h1><a href="/article/chhatrapati-shivaji-maharaj-memorial-no-feasibility-report-no-technical-estimate-reveals-rti/49346.html">Chhatrapati Shivaji Maharaj Memorial: No Feasibility Report, No Technical...</a></h1>
 
 
<h1><a href="/article/dissatisfied-customers-can-demand-service-charge-not-be-levied-government/49344.html">Dissatisfied customers can demand service charge not be levied: Government</a></h1>
 
 
<h1><a href="/article/tata-mistry-war-case-for-a-rethink-on-role-of-independent-directors/49322.html">Tata-Mistry War: Case for a Rethink on Role of Independent Directors</a></h1>
 
 
<h1><a href="/article/insurance-a-widow-gets-justice-from-the-apex-court-after-11-year-battle/49364.html">Insurance: A widow gets justice from the apex court after 11-year battle</a></h1>
 
 
<h1><a href="/article/premco-global-promoters-helping-themselves-to-loans/49335.html">Premco Global: Promoters Helping Themselves to Loans?</a></h1>
 
 
<h1><a href="/article/nbfcs-fail-to-perform-in-fy15-16-first-half-fy16-17/49379.html">NBFCs fail to perform in FY15-16, first half FY16-17</a></h1>
 
 
<h1><a href="/article/nifty-sensex-in-a-resistance-zone-ndash-tuesday-closing-report/49365.html">Nifty, Sensex in a resistance zone &ndash; Tuesday closing report</a></h1>
 
 
<h1><a href="/article/is-rbi-responsible-for-creation-of-black-money-inflation-due-to-high-m0/49375.html">Is RBI responsible for creation of black money, inflation due to high M0?</a></h1>
 
 
<h1><a href="/article/income-earned-by-seafarer-overseas-is-not-taxable-in-india-calcutta-high-court/49366.html">Income earned by seafarer overseas is not taxable in India: Calcutta High Court</a></h1>
 
 
</div>
</div>
<div id="view3">
<div class="tab-wrapper-content">
<h1><a href="/article/how-much-of-black-money-is-held-in-cash/49303.html">How Much of Black Money is Held in Cash?</a></h1>
 
 
<h1><a href="/article/where-are-the-new-notes-going/49119.html">Where are the new notes going?</a></h1>
 
 
<h1><a href="/article/demonetisation-victim-senior-citizen-duped-of-rs2-lakh-inside-state-bank-by-a-tout/49282.html">Demonetisation victim: Senior citizen duped of Rs2 lakh inside State Bank by...</a></h1>
 
 
<h1><a href="/article/nse-opportunity-for-a-clean-sweep-and-full-transparency/49184.html">NSE: Opportunity for a Clean Sweep and Full Transparency</a></h1>
 
 
<h1><a href="/article/aibea-and-aiboa-demand-cbi-enquiry-in-cash-seizures-and-source-of-leakage/49286.html">AIBEA & AIBOA demand CBI enquiry in cash seizures and source of leakage</a></h1>
 
 
<h1><a href="/article/if-jan-dhan-covers-997-percentage-households-why-do-40-percentage-of-amul-dairy-farmers-not-have-a-bank-account/49101.html">If Jan Dhan covers 99.7% households, why do 40% of Amul dairy farmers not...</a></h1>
 
 
<h1><a href="/article/from-noteban-to-gst-brace-yourself-for-a-turbulent-2017/49316.html">From Noteban to GST, Brace Yourself for a Turbulent 2017</a></h1>
 
 
<h1><a href="/article/is-rbi-responsible-for-creation-of-black-money-inflation-due-to-high-m0/49375.html">Is RBI responsible for creation of black money, inflation due to high M0?</a></h1>
 
 
<h1><a href="/article/global-experts-question-harvard-dean-nitin-nohrias-role-in-tata-imbroglio/49242.html">Global experts question Harvard Dean Nitin Nohria's role in Tata imbroglio</a></h1>
 
 
<h1><a href="/article/75-percentage-of-currency-to-be-replaced-by-january-full-normalcy-by-february-2017/49203.html">75% of currency to be replaced by January, full normalcy by February 2017</a></h1>
 
 
</div>
</div>
</div>
 
</div>
 
</div>
</div>
</div>
</div>
</div>
<div id="feedback" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">We are listening! </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
<form method="post" id="feedback_form" action="/" name="feedback">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4">
<label for="name" class="field-label"> Name <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="name" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="email" class="field-label"> Email <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="email_id" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="type" class="field-label">Type <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="type" data-role="none">
<option value="">Please Select</option>
<option value="Complaint">Complaint</option>
<option value="Suggestion">Suggestion</option>
<option value="Compliment">Compliment</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="about" class="field-label">About <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="about" data-role="none">
<option value="">Please Select</option>
<option value="Login">Login</option>
<option value="Design">Design</option>
<option value="Editorial">Editorial</option>
<option value="Email Delivery">Email Delivery</option>
<option value="Data Error">Data Error</option>
<option value="Other">Other</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="page_url" class="field-label"> Page Url </label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="page_url" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="message" class="field-label">Message <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<textarea class="gui-textarea" name="message" name="stock_subs_add" placeholder=""></textarea>
</label>
</div>
<div class="section colm colm4">
<label for="security_code" class="field-label">Captcha <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<input type="text" name="security_code" value="" placeholder="" class="gui-input" autocomplete="off">
<div style="margin: 0px auto;width: 30%; cursor: pointer;"><img src="/captcha/security.html" onclick="reloadCaptcha(this);"></div>
</label>
<span class="capt_msg">Solve the equation and enter in the Captcha field.</span>
</div>
<div class="section colm colm12 clears center ">
<label class="feedback_alert"></label>
<button type="submit" class="button btn-primary mtop_30 backs">Send</button>
<button type="reset" class="button btn-primary mtop_30 backs">Reset</button>
</div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
 
<div class="sidebarmenu">
<ul>
<li style="text-align:center;" class="mobile_view">
<form method="get" action="/search.html">
<input type="text" placeholder="search" name="q" value="" style="padding:10px; margin-top:10px;"/>
</form>
</li>
<li class="mobile_view"><a href="https://advisor.moneylife.in/welcome/" class="clears">FINANCIAL ADVICE</a></li>
<li class="mobile_view"><a href="https://www.youtube.com/moneylifetv" class="clears">VIDEOS</a></li>
<li class="mobile_view"><a href="http://www.moneylife.in/archive/magazine.html" class="clears">MAGAZINE</a></li>
<li class="mobile_view"><a href="http://savers.moneylife.in/slfaq" class="clears">STOCKLETTERS</a></li>
<li class="mobile_view"><a href="http://foundation.moneylife.in/" class="clears">FOUNDATION</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#about-us" class="clears">About Us</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#ad-and-partnership" class="clears">AD & Partnership</a></li>
<li><a href="http://moneylife.in/terms-and-condition.html" class="clears">Terms and conditions</a></li>
<li><a href="http://moneylife.in/privacy-policy.html" class="clears">Privacy policy</a></li>
<li><a href="http://moneylife.in/cancellation-refund-policy.html" class="clears">Cancellation & Refund <br/> Policy</a></li>
<li><a href="http://moneylife.in/shipping-policy.html" class="clears">Shipping Policy</a></li>
<li><a href="http://moneylife.in/disclaimer.html" class="clears">Disclaimer</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#contact" class="clears">Contact</a></li>
<li class="mobile_view"><span class="sidesocials">Connect</span>
<a href="https://www.facebook.com/moneylife.in" class="sidesocials clears">
<i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/MoneylifeIndia" class="sidesocials"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/moneylife" class="sidesocials"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/moneylifetv" class="sidesocials"><i class="fa fa-google"></i></a></li>
<li class="mobile_view tclick"><a href="#" class="clears ">FREE HELPLINES <i class="fa fa-plus right mright50"></i></a>
<div class="inmenu">
<ul>
<li><a href="http://moneylife.in/taxhelp/" class="clears target_blank" target="_blank">TAX</a></li>
<li> <a href="http://moneylife.in/credithelp/" class="clears target_blank" target="_blank">CREDIT</a></li>
</ul>
</div>
</li>
<li class="mobile_view"><a href="#feedback" class="open-popup-link-close clears">FEEDBACK</a></li>
</ul>
</div>
 
<div class="slider"></div>
<div class="top_scroll"><i class="fa fa-chevron-circle-up"></i></div>
 
<script>
$(document).ready(function(e){
    $('.catopener').click(function (e) {
        var toggleWidths = $(".catmenu").width() == 300 ? "0px" : "300px";
        $('.catmenu').animate({width: toggleWidths});
        $('body').addClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.wrapblack').toggle();
        $('.catmenu ul').toggle();
    });
    $('.catmenu').on('swipeleft', function () {
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $(this).animate({width: 0});
        $('.wrapblack').hide();
        $(this).find('ul').toggle();
    });
    $('.catmenu ul li i').click(function (e) {
        parentli = $(this).parent('li');
        $('.catmenu ul li').not(parentli).each( function(){
            if($(this).hasClass('active')){
           $(this).removeClass('active');
           $(this).find('i').removeClass('fa-minus');
           $(this).find('i').addClass('fa-plus');
           $(this).find('ul').removeClass('innershow');
       }
        });
        $(this).parent('li').toggleClass('active');
        $(this).parent('li').find('ul').toggleClass('innershow');
        $(this).toggleClass('fa-minus');
    });
    $('.wrapblack').on('swipeleft', function () {
        $(this).hide();
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.catmenu').animate({width: 0});
        $('.catmenu ul').hide();
 });
});
</script>
</div>
<div class="loader" style="position:fixed;left:42%;">
<i class="fa fa-circle-o-notch fa-spin"></i>&nbsp;&nbsp;Loading...
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL21pc3RyeS1kZW5pZXMtYnJlYWNoLW9mLWNvbmZpZGVudGlhbGl0eS80OTQwNi5odG1s.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<div id="bnows" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">BUY NOW </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4 center">
<img src="http://moneylife.in/media/image/essential/newscam.png" class="issues" style="width:70%!important"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">The Scam</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">24 Year Of The Scam:
The Perennial Bestseller, reads like a Thriller! </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/thescam.html#scamorder" class="buys" target="_blank">Buy</a> <a href="/thescam.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center">
<img src="http://www.moneylife.in/media/uploads/magazine/image/insurancedeniedcover266.jpg" class="issues"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Moneylife Magazine</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Fiercely independent and pro-consumer information on personal finance </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/magazine/subscription.html" class="buys" target="_blank">Buy</a> <a href="/subscription/magazine.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears">
<img src="http://www.moneylife.in/site/userimage/image/magazine/panther-antelope-lion.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Stockletters in 3 Flavours</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Outstanding research that beats mutual funds year after year </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a target="_blank" href="https://savers.moneylife.in/prelogin/stockletters.html" class="buys" target="_blank">Buy</a> <a href="https://savers.moneylife.in/slfaq" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears ">
<img src="http://www.moneylife.in/site/userimage/image/magazine/great-benefit-final.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">MAS: Complete Online Financial Advisory</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">(Includes Moneylife Magazine and Lion Stockletter) </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="https://savers.moneylife.in/full_membership.html" class="buys" target="_blank">Buy</a> <a href="https://advisor.moneylife.in/welcome/" class="know" target="_blank">Know More</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
