
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;</title>
<meta name="google-site-verification" content="vAMpi-YoDbzluqcBlH1YflipNICBu0qmAOWUtPK3etg"/>
<meta name="google-site-verification" content="eDFOcmpa0tPsshy-uD9CVDZ9tDsQ6w1LiRIrjhS7a_A"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="title" content="Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;"/>
<meta name="description" content="Moneylife is an online resource for news and opinions on personal finance, banking, finance and industry sectors from India."/>
<meta name="keywords" content="Mutual Fund returns, bank fixed deposits, stocks, shares, investor returns, portfolio allocation"/>
<meta property="og:title" content="Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;"/>
<meta property="og:image" content="http://www.moneylife.in/media/uploads/article/responsive/jioyamarobig.jpg"/>
<meta property="og:url" content="http://www.moneylife.in/article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html"/>
<meta property="og:description" content="Moneylife is an online resource for news and opinions on personal finance, banking, finance and industry sectors from India."/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="canonical" href="http://www.moneylife.in/article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html"/>
<link rel="image_src" type="image/jpeg" href="http://www.moneylife.in/media/uploads/article/responsive/jioyamarobig.jpg"/>
 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700,800,900" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&subset=latin,latin-ext" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
 
<link rel="stylesheet" href="/css/sanfan.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/charter.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/jquery-ui.min.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/font-awesome.min.css"/>
 
 
<link rel="stylesheet" href="/css/toggle-nav.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/smart-forms.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/magnific-popup.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/touch_menu.css">
 
<link rel="stylesheet" href="/css/footable.core.css" type="text/css"/>
<link rel="stylesheet" href="/css/footable.metro.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/super-social-share.css" type="text/css"/>
 
 
<link rel="stylesheet" type="text/css" href="/css/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick-theme.css"/>
 
<link rel="stylesheet" href="/css/jAlert-v3.css" type="text/css"/>
<link rel="stylesheet" href="/css/sumoselect.css" type="text/css"/>
<link rel="stylesheet" href="/css/croppie.css" type="text/css"/>
<link rel="stylesheet" href="/css/newtab.css" type="text/css"/>
<link rel="stylesheet" href="/css/common.css" type="text/css"/>
<link rel="stylesheet" href="/css/article.css?v=1.1" type="text/css"/>
 
 
<script src="/js/essential/modernizr.custom.js" type="text/javascript"></script>
<script src="/js/essential/jquery-2.1.4.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery-ui.min.js" type="text/javascript"></script>
<script src="/js/essential/touch_menu.js" type="text/javascript"></script>
<script src="/js/essential/jquery.validate.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.form.js" type="text/javascript"></script>
<script src="/js/essential/jquery.lazy.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.cookie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.ba-throttle-debounce.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.viewport.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.magnific-popup.js" type="text/javascript"></script>
<script src="/js/essential/jAlert-v3.min.js" type="text/javascript"></script>
<script src="/js/essential/sweetalert.min.js" type="text/javascript"></script>
<script src="/js/essential/slick.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sticky-kit.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sumoselect.js" type="text/javascript"></script>
<script src="/js/essential/timeline.js" type="text/javascript"></script>
 
<script src="/js/essential/jquery.dlmenu.js" type="text/javascript"></script>
 
<script src="/js/essential/super-social-share.js" type="text/javascript"></script>
<script src="/js/essential/croppie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.easytabs.min.js" type="text/javascript"></script>
<script src="/js/stem/utilities.js" type="text/javascript"></script>
<script src="/js/stem/common.js" type="text/javascript"></script>
<script src="/js/stem/article.js?v=2.5" type="text/javascript"></script>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11834510-2', 'auto');
ga('send', 'pageview');
</script>
 
</head>
<body>
<div class="wrapblack"></div>
<div id="fb-root"></div>
<div class="main">
<script>
$(document).ready(function(e){
$('a.target_blank').click(function(e){
var targetLink = $(this).attr('href');
window.open(targetLink, '_blank');
});
});
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
ga('send', 'event', 'outbound', 'click', url, {
'transport': 'beacon',
'hitCallback': function(){document.location = url;}
});
}
</script>
<style>.main_story{font-size:32px!important}.test1{width:100%!important;height:100%!important;}</style>
<div class="clears"></div>
 
<div class="catmenu" style="width: 0px;">
<ul>
<li class="fetch-items "><a href="http://www.moneylife.in/latest">LATEST</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/popular">POPULAR</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/our-picks">OUR PICKS</a>
</li>
<li class="fetch-items "><a href="http://moneylife.in/author.html">AUTHORS</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/author/debashis-basu.html">Debashis Basu</a></li>
<li class="fetch-items "><a href="/author/gurpur.html">Gurpur</a></li>
<li class="fetch-items "><a href="/author/jason-monteiro.html">Jason Monteiro</a></li>
<li class="fetch-items "><a href="/author/prof-dr-bm-hegde.html">Prof Dr BM Hegde</a></li>
<li class="fetch-items "><a href="/author/r-balakrishnan.html">R Balakrishnan</a></li>
<li class="fetch-items "><a href="/author/raj-pradhan.html">Raj Pradhan</a></li>
<li class="fetch-items "><a href="/author/rajendra-m-ganatra-phd.html">Rajendra M Ganatra PhD</a></li>
<li class="fetch-items "><a href="/author/sd-israni.html">SD Israni</a></li>
<li class="fetch-items "><a href="/author/shailesh-gandhi.html">Shailesh Gandhi</a></li>
<li class="fetch-items "><a href="/author/sucheta-dalal.html">Sucheta Dalal</a></li>
<li class="fetch-items "><a href="/author/vinita-deshmukh.html">Vinita Deshmukh</a></li>
<li class="fetch-items "><a href="/author/yogesh-sapkale.html">Yogesh Sapkale</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/personal-finance">PERSONAL FINANCE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/personal-finance/insurance">Insurance</a></li>
<li class="fetch-items "><a href="/personal-finance/banking">Banking</a></li>
<li class="fetch-items "><a href="/personal-finance/world">World</a></li>
<li class="fetch-items "><a href="/personal-finance/loans">Loans</a></li>
<li class="fetch-items "><a href="/personal-finance/retirement">Retirement</a></li>
<li class="fetch-items "><a href="/personal-finance/career">Career</a></li>
<li class="fetch-items "><a href="/personal-finance/financial-planning">Financial Planning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/investor-interest">INVESTOR INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/investor-interest/mutual-funds">Mutual Funds</a></li>
<li class="fetch-items "><a href="/investor-interest/regulations">Regulations</a></li>
<li class="fetch-items "><a href="/investor-interest/stock-manipulation">Stock Manipulation</a></li>
<li class="fetch-items "><a href="/investor-interest/stocks">Stocks</a></li>
<li class="fetch-items "><a href="/investor-interest/world">World</a></li>
<li class="fetch-items "><a href="/investor-interest/fixed-income">Fixed Income</a></li>
<li class="fetch-items "><a href="/investor-interest/investor-issues">Investor Issues</a></li>
<li class="fetch-items "><a href="/investor-interest/alternative-investment">Alternative Investment</a></li>
<li class="fetch-items "><a href="/investor-interest/learning">Learning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/public-interest">PUBLIC INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/public-interest/right-to-information">Right to Information</a></li>
<li class="fetch-items "><a href="/public-interest/rti-judgement-series">RTI Judgement Series</a></li>
<li class="fetch-items "><a href="/public-interest/citizens-issues">Citizens' Issues</a></li>
<li class="fetch-items "><a href="/public-interest/world">World</a></li>
<li class="fetch-items "><a href="/public-interest/uid-aadhaar">UID/Aadhaar</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/consumer-interest">CONSUMER INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/consumer-interest/spending">Spending</a></li>
<li class="fetch-items "><a href="/consumer-interest/world">World</a></li>
<li class="fetch-items "><a href="/consumer-interest/consumer-issues">Consumer Issues</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/economy-and-nation">ECONOMY & NATION</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/economy-and-nation/economy">Economy</a></li>
<li class="fetch-items "><a href="/economy-and-nation/taxation">Taxation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/money-and-banking">Money & Banking</a></li>
<li class="fetch-items "><a href="/economy-and-nation/mlm-chain-money">MLM / Chain Money</a></li>
<li class="fetch-items "><a href="/economy-and-nation/nation">Nation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/world">World</a></li>
<li class="fetch-items "><a href="/economy-and-nation/exports">Exports</a></li>
<li class="fetch-items "><a href="/economy-and-nation/bonds-currencies-and-commodities">Bonds, Currencies & Commodities</a></li>
<li class="fetch-items "><a href="/economy-and-nation/companies-and-sectors">Companies & Sectors</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/life">LIFE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/life/technology">Technology</a></li>
<li class="fetch-items "><a href="/life/moneylife-events">Moneylife Events</a></li>
<li class="fetch-items "><a href="/life/beyond-money">Beyond Money</a></li>
<li class="fetch-items "><a href="/life/book-reviews">Book Reviews</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-1">Pathbreakers 1</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-2">Pathbreakers 2</a></li>
<li class="fetch-items "><a href="/life/world">World</a></li>
<li class="fetch-items "><a href="/life/leisure-lifestyle-and-wellness">Leisure, Lifestyle & Wellness</a></li>
</ul>
</li>
</ul>
</div>
<header class="main">
<section>
<div class="top_bar">
<div class="container_16">
<div class="grid_10 container_16 margins_auto left disblock spmenu">
<ul class="onetone">
<li class="mssn"><a class="target_blank" href="https://advisor.moneylife.in/welcome/" target="_blank">FINANCIAL ADVICE</a></li>
<li class="magazine"><a class="target_blank" href="http://www.moneylife.in/archive/magazine.html" target="_blank">MAGAZINE</a></li>
<li class="stocklts"><a class="target_blank" href="http://savers.moneylife.in/slfaq" target="_blank">STOCKLETTERS</a></li>
<li class="fnd"><a class="target_blank" href="http://foundation.moneylife.in/" target="_blank">FOUNDATION</a></li>
<li class="vid"><a class="target_blank" href="https://www.youtube.com/moneylifetv" target="_blank">VIDEOS</a></li>
</ul>
</div>
<div class="grid_5 container_16 margins_auto disblock spmenu right">
<ul class="right" style="float:left;">
<li class="right search search_box_trigger"> <i class="fa fa-search "></i> </li>
<li class="right rcolors bnone"><a href="https://plus.google.com/112163129136372251255" target="_blank" class="target_blank"><i class="fa fa-google"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.linkedin.com/company/moneylife" target="_blank" class="target_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="right rcolors bnone"><a href="https://twitter.com/MoneylifeIndia" target="_blank" class="target_blank"><i class="fa fa-twitter"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.facebook.com/moneylife.in" target="_blank" class="target_blank"><i class="fa fa-facebook"></i></a></li>
<li class="right rcolors bnone">Connect</li>
<li class="right fill"><a class="open-popup-link-close" href="#bnows">BUY</a></li>
</ul>
</div>
</div>
</div>
 
<div class="clears hide"></div>
<div class="container_16">
<i class="fa fa-bars catopener left"></i>
<div class="logo left"> <a href="http://www.moneylife.in/"><img src="/media/image/essential/logo.png" width="40" height="40" border="0">
<div class="title">Moneylife <h6>NEWS & VIEWS</h6><hr/> <span class="stextss">IN YOUR INTEREST</span></div>
</a> </div>
<div class="grid_7 left gbanner">  
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle test1" style="display:block;" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="userarea right">
<div class="notifs"> <span class="left buy"><a class="open-popup-link-close" href="#bnows"> BUY </a></span></div>
<div class="username_section ">
<a href="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html" style="float:left;">
<span>Sign In </span>
</a>
<a href="https://auth.moneylife.in/signup/ml/MDAwLS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html" style="float:left; margin-left: 5px;">
<span>Sign Up</span>
</a>
</div>
<div class="help"> Free Helplines <i class="fa fa-caret-down"></i>
<div class="user_help"> <a class="target_blank" href="http://www.moneylife.in/taxhelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Tax</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/credithelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Credit</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/lrc.html" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Legal</span> </div>
</a> </div>
</div>
<div class="f"> <a href="#feedback" class="open-popup-link-close">Feedback</a> </div>
<a onClick="javascript_void();" class="menuopener right"><i class="fa fa-bars"></i></a>
</div>
</div>
</div>
</section>
<div class="clears center"> </div>
</header>
 
 
<div class="clears"> </div>
 
 
 
<div class="span_up"> </div>
<div class="clears"> </div>
</div>
<div class="search_box_container_overlay"> </div>
<div class="search_box_container">
<div class="search_box container_16">
<div class="search_box_close"> <i class="fa fa-close"></i> </div>
<div class="clears mtop_100"> </div>
<form method="get" action="/search.html">
<input type="text" name="q" placeholder="Type and press enter to search" class="grid_16"/>
</form>
</div>
</div>
<script type="text/javascript">
var URL_BASE="http://www.moneylife.in/";         
var loggedIn=false;         
var temp_cid="51268";         
var login_url="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html";         
</script>
<div class="container_16">
 
<div class="grid_12 margin_paged">
<div class="clears mtop_30"></div>
<div class="clears section_title" style="font-size:21px !important"> <span class="titled">Companies & Sectors</span></div>
<div class="article_group">
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html" data-title="Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;" data-aid="51274">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/economy-and-nation"><span class="sectioned">Economy & Nation</span></a></div>
<div class="main_arthead clears"> Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="/author/yogesh-sapkale.html" class="">Yogesh Sapkale</a>
</span><br/><span class="article_dates left">04 August 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,51274);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;4</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;', 'Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;', 'http://www.moneylife.in//article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;', 'Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;', 'http://www.moneylife.in//article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;&summary=&url=http://www.moneylife.in//article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_30"></div>
<div class="mainart_imgs"> <img src="/media/uploads/article/responsive/jioyamarobig.jpg" border="0"/> </div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Reliance Jio, the newest entrant in the mobile business, delivered a shocker Friday morning, when this writer, a post-paid subscriber, found his mobile connection disconnected without any information. Upon enquiry, I learned from a senior official that they do not have post-paid subscribers and I need to recharge my connection as pre-paid to continue to avail of Jio services!&nbsp;</div>
<div>
&nbsp;</div>
<div>
This is when, even today, on the MyJio app, I am shown as a post-paid subscriber and there are bills (off course of zero rupees due to continuation of free offers) raised against my number.</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1501842913_jio2.jpg" style="width: 326px; height: 500px;"/></div>
<div>
&nbsp;</div>
<div>
What is more shocking is there is absolutely no communication whatsoever from Jio, either about &lsquo;converting&rsquo; my post-paid connection to prepaid or any other such thing. I bought this connection in September 2016 by making sure that my plan is a post-paid one. This was re-confirmed when Jio launched Prime membership (see the image below).</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1501842981_jio3.jpg" style="width: 338px; height: 600px;"/></div>
<div>
Since there was no data connection since morning, I could not even check the issue from MyJio app. After using shared data connection from my other mobile number, I started a chat call with an executive from Jio. He told me all post-paid subscribers were mandated (without any communication!) to fill up an ACH form (don&rsquo;t ask what is ACH). He said this is an authorisation form filled up by post-paid subscriber to automatically deduct the billing amount from the subscriber&#39;s bank account. He also said for availing post-paid connection benefits (!), autopay is mandatory. This ACH form is not available online and I need to visit Jio&rsquo;s store and fill up the form manually! Did somebody just say &lsquo;digital India&rsquo; or are my ears playing tricks on me?</div>
<div>
&nbsp;</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1501843110_jio4.jpg" style="width: 338px; height: 600px;"/></div>
<div>
&nbsp;</div>
<div>
I also learned that there were some issues at Jio with post-paid subscription and now these are being sorted out.&nbsp;</div>
<div>
&nbsp;</div>
<div>
Anyway, at present my post-paid Jio bought with much fanfare, is dead (till writing this report) and until I allow them to automatically deduct money from my bank account, it may not become alive soon. This is mandatory and even if I encounter any issues in the bill, my money would be deducted first and raise I may raise grievances later. So much for free offers!</div>
<div>
&nbsp;</div>
<div>
I sent emails to senior officials from communication department of Reliance Industries and will upload their response as and when we receive it.</div>
<div>
&nbsp;</div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;', 'Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;', 'http://www.moneylife.in//article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;', 'Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;', 'http://www.moneylife.in//article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Jio ya Maro: When a post-paid connection is disconnected for want of &lsquo;prepaid recharge&rsquo;&summary=&url=http://www.moneylife.in//article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="51274">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="clears mtop_30 left"><span class="comments_space">COMMENTS</span></div>
<div class="comment-list">
<div class="user_comments container_16   border_dotted_b left" id="comment-80765">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Nurani Subramanian Iyer</h3><span class="comment_when">1 hour ago</span>
<h3 class="comments clears">
Jio is a business entity to catch business,keep an alternate no from strong player always, if jio become unaffordable port out and say bye bye to them
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="51274" data-comment-id="80765" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="user_comments container_16   border_dotted_b left" id="comment-80761">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Prasad Krishnapurkar</h3><span class="comment_when">4 hours ago</span>
<h3 class="comments clears">
Have taken up this with Jio, DoT, TRAI and even sent email to TDSAT. All are conveniently keeping quite from last 2 months.<br/>
One more bad news for you, even several Hundred line agreement of prepaid also allows them to steal money from your bank account which is linked with UIDAI.<br/>
No one is bothered to read fine print and all are forgetting that there is nothing free specially from a group which runs government department's.<br/>
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="51274" data-comment-id="80761" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="user_comments container_16   border_dotted_b left" id="comment-80760">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Vijay Subramanian</h3><span class="comment_when">4 hours ago</span>
<h3 class="comments clears">
Yogesh is brave indeed! I wouldn't dare to get a postpaid connection from Jio.
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="51274" data-comment-id="80760" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="user_comments container_16   border_dotted_b left" id="comment-80758">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Srinivasan R</h3><span class="comment_when">6 hours ago</span>
<h3 class="comments clears">
What else you expect from a company which had specialised in taking the country for a ride...<br/>
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="51274" data-comment-id="80758" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="clears">
<div class="mtop_10 mbottom10 navigation"></div>
</div>
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/sebi-sets-up-committee-to-overcome-challenges-from-new-technologies/51273.html" data-title="SEBI sets up Committee to overcome challenges from new technologies" data-aid="51273">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/investor-interest"><span class="sectioned">Investor Interest</span></a></div>
<div class="main_arthead clears"> SEBI sets up Committee to overcome challenges from new technologies</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">Moneylife Digital Team</a>
</span><br/><span class="article_dates left">04 August 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,51273);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('SEBI sets up Committee to overcome challenges from new technologies', 'SEBI sets up Committee to overcome challenges from new technologies', 'http://www.moneylife.in//article/sebi-sets-up-committee-to-overcome-challenges-from-new-technologies/51273.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('SEBI sets up Committee to overcome challenges from new technologies', 'SEBI sets up Committee to overcome challenges from new technologies', 'http://www.moneylife.in//article/sebi-sets-up-committee-to-overcome-challenges-from-new-technologies/51273.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=SEBI sets up Committee to overcome challenges from new technologies&summary=&url=http://www.moneylife.in//article/sebi-sets-up-committee-to-overcome-challenges-from-new-technologies/51273.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Market regulator Securities and Exchange Board of India (SEBI) has set up a Committee to explore and deliberate on emerging technologies like financial market platforms for fund raising, online access to investment products, post-trade market for securities, including blockchain, and product and process innovation such as algorithmic trading and their effect on financial markets.</div>
<div>
&nbsp;</div>
<div>
Headed by TV Mohandas Pai, Chairman of Manipal Global Education, the Committee on Financial and Regulatory Technologies (CFRT) would study the recent trends in fintech developments in global securities markets, and identify the opportunities and challenges from new fintech solutions and its impact on domestic securities market, SEBI said in a release.</div>
<div>
&nbsp;</div>
<div>
According to the market regulator, technology is affecting financial markets through various channels be it technology driven financial market platforms for fund raising such as peer to peer lending, crowd funding, online access to investment products like e-KYC, online mart investment products, Robo-advisory, and online portfolio management, post-trade market for securities through new database technologies such as blockchain and other distributed ledger technology, product and process innovation like algorithmic trading, algorithmic driven synthetic investment products, virtual currencies, and digital payment gateways.&nbsp;</div>
<div>
&nbsp;</div>
<div>
With technology driven revolution in the financial markets, regulators are faced with the challenges as well as opportunities to evolve their functioning more effectively through adoption of new technology solutions, SEBI says, adding, other members of the Committee are experts from various areas such as digital payments, e-brokerage, financing, investment platform, products and process re-engineering, data analytics and e-commerce.</div>
<div>
&nbsp;</div>
<div>
The Committee would examine, deliberate and advise SEBI on an ongoing basis on the following&hellip;</div>
<div>
&nbsp;</div>
<div>
1)<span class="Apple-tab-span" style="white-space:pre"> </span>Recent and medium term trends (within next 5 years) in FinTech developments in securities market worldwide</div>
<div>
&nbsp;</div>
<div>
2)<span class="Apple-tab-span" style="white-space:pre"> </span>Opportunities and challenges from new FinTech solutions and its impact on Indian Securities Market.&nbsp;</div>
<div>
&nbsp;</div>
<div>
3)<span class="Apple-tab-span" style="white-space:pre"> </span>FinTech solutions for further widening and deepening of Indian securities market. &nbsp;</div>
<div>
&nbsp;</div>
<div>
4)<span class="Apple-tab-span" style="white-space:pre"> </span>Approach and framework for regulatory sandbox in Indian market conditions to facilitate adoption of FinTech and promote financial innovations&nbsp;</div>
<div>
&nbsp;</div>
<div>
5)<span class="Apple-tab-span" style="white-space:pre"> </span>Preparing Indian securities market and regulatory framework to adopt to new FinTech solutions while promoting market integrity, market development, consumer protection and managing change, business models and market disruptions &nbsp;</div>
<div>
&nbsp;</div>
<div>
6)<span class="Apple-tab-span" style="white-space:pre"> </span>Assessing technological solutions for regulatory functions of SEBI viz. information management and data mining, risk management including cyber security, intermediary supervision, consumer protection, etc. through application of new technological solutions like application of distributed ledger technology, big data, data analytics, artificial intelligence, machine Learning etc.</div>
<div>
&nbsp;</div>
<div>
7)<span class="Apple-tab-span" style="white-space:pre"> </span>Technology capacity building by Indian securities market in general and SEBI in particular.</div>
<div>
&nbsp;</div>
<div>
&nbsp;</div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('SEBI sets up Committee to overcome challenges from new technologies', 'SEBI sets up Committee to overcome challenges from new technologies', 'http://www.moneylife.in//article/sebi-sets-up-committee-to-overcome-challenges-from-new-technologies/51273.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('SEBI sets up Committee to overcome challenges from new technologies', 'SEBI sets up Committee to overcome challenges from new technologies', 'http://www.moneylife.in//article/sebi-sets-up-committee-to-overcome-challenges-from-new-technologies/51273.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=SEBI sets up Committee to overcome challenges from new technologies&summary=&url=http://www.moneylife.in//article/sebi-sets-up-committee-to-overcome-challenges-from-new-technologies/51273.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="51273">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/bad-old-days-of-bombay-coaching-classes/51268.html" data-title="Bad Old Days of Bombay Coaching Classes" data-aid="51268">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/life"><span class="sectioned">Life</span></a></div>
<div class="main_arthead clears"> Bad Old Days of Bombay Coaching Classes</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="/author/venkatesh-ganapathy.html" class="">Venkatesh Ganapathy</a>
</span><br/><span class="article_dates left">04 August 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,51268);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Bad Old Days of Bombay Coaching Classes', 'Bad Old Days of Bombay Coaching Classes', 'http://www.moneylife.in//article/bad-old-days-of-bombay-coaching-classes/51268.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Bad Old Days of Bombay Coaching Classes', 'Bad Old Days of Bombay Coaching Classes', 'http://www.moneylife.in//article/bad-old-days-of-bombay-coaching-classes/51268.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Bad Old Days of Bombay Coaching Classes&summary=&url=http://www.moneylife.in//article/bad-old-days-of-bombay-coaching-classes/51268.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_30"></div>
<div class="mainart_imgs"> <img src="/media/uploads/article/responsive/classbig.jpg" border="0"/> </div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
I have always hated attending coaching classes. Attending classes in packed rooms with hardly any breathing space is not my idea of learning. But, like all students, I too had my share of coaching classes in my school and college days. Those were the salad days when life was free of any encumbrance.</div>
<div>
&nbsp;</div>
<div>
After a lot of persuasion by friends, I enrolled for a coaching class near SV Road, in the western suburbs of Mumbai. I was in Class X then. The fees charged were nominal even by the standards of the early &rsquo;80s -- Rs40 for mathematics and science. If memory serves me right, the fee was Rs60 if you enrolled for subjects like English and Hindi. Some students enrolled for most of the subjects. I wondered why.&nbsp;</div>
<div>
We had our school from 7.30 in the morning till 1 pm. The coaching classes would start at 3pm and end by 6pm. It was impossible to stay focussed.&nbsp;</div>
<div>
&nbsp;</div>
<div>
The proprietor of the coaching class I went to was one BR Puri (not his real name, except for the initials). He had earned a name by word of mouth as a good mathematics teacher. That he was a good teacher was not in doubt. However, he had such a mercurial temper and acid tongue that it was scary to sit through his classes.&nbsp;</div>
<div>
BR labeled me &lsquo;Amitabh&rsquo; because I was lanky. (This may be taken as a compliment, except for the sardonic way in which he called out my name). One of my friends, who was very devout and applied sandal paste on his forehead, was labeled &lsquo;Temple&rsquo;. Girls were similarly nicknamed.&nbsp;</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1501839899_mumbaimerijaan2187.jpg" style="width: 249px; height: 134px; padding-right:18px; float: left;"/></div>
<div>
Today, BR would have been a misfit as a teacher, given the hypersensitivity of the current generation to being made fun of. Once BR told us, &ldquo;There are three popular BRs in India: BR Chopra and BR Ishaara &ndash; both filmmakers of repute -- and I&rsquo;m the third&rdquo;.</div>
<div>
&nbsp;</div>
<div>
He had a big dog that sat threateningly near the reception. BR also had a prominent scar on his face that added to his fearsome looks. The way he expressed himself while discussing mathematical theorems and geometry was awesome.&nbsp;</div>
<div>
&nbsp;</div>
<div>
There was a young and dusky lady who used to hover around the premises. It was rumored that BR was married to her, who was many years his junior. BR had the habit of giving an opportunity to all his acquaintances to come and teach us, making guinea pigs of us. But some of the young graduates whom he recruited as teachers were very good. I still recall a beautiful young graduate of physics and the way she taught us Newton&rsquo;s three laws.</div>
<div>
&nbsp;</div>
<div>
BR&rsquo;s fiery temper often led to altercations between him and the teachers he hired from neighboring schools. So, the attrition rate in the coaching classes was quite high. He collected money from us saying that we would get to know the results a day in advance because he had contacts with the Pune divisional board.</div>
<div>
&nbsp;</div>
<div>
I quit the coaching class halfway through when I realised it had become drudgery. Attending school in the morning and then the classes in the noon and meekly submitting to BR&rsquo;s terror tactics was difficult to digest. I never regretted the fact that I quit halfway through.&nbsp;</div>
<div>
&nbsp;</div>
<div>
During later years, I heard that he had divorced his young wife (which was not surprising, considering the way he blew a fuse over small things) and the coaching class eventually wound up. I do not know his whereabouts now.&nbsp;</div>
<div>
&nbsp;</div>
<div>
Despite scoring above 86% in my class X exams, I could not get a seat in the vacation batch of the famed Agarwal Classes. The brand value of Agarwal classes was excellent and I still recall the tag line, something on the lines of successful students coming from Agarwal. They had a branch in Dadar and I was offered a seat in the vacation-cum-regular branch. Since travelling from Churchgate (I was in Jai Hind College then) to Dadar and then again from Dadar back home was an issue, I decided to enroll in DT Patel&rsquo;s classes.&nbsp;</div>
<div>
&nbsp;</div>
<div>
DT Patel&rsquo;s was located in Vile Parle (East) in a building called Shyam Kamal, opposite the station. I do not know if the classes still exist. Attending the vacation classes meant sitting in cramped classrooms from 7am till 1pm, by which time we would be exhausted. The aroma of chapattis and dal from the neighbouring Ramakrishna Restaurant that wafted in the air made students like me hungrier. That was the time serials like Rajani and Idhar-Udhar were popular on Doordarshan and it was a mad rush attending coaching classes in the morning and rushing home to catch the television serials in the forenoon.</div>
<div>
&nbsp;</div>
<div>
The teachers who taught us in DT Patel were a conscientious lot, professional and earnest in their approach. But the problem was that it was like a college and there was little personal interaction. Most of the teachers were from neighbouring colleges like NM, Mithibai, Patkar, Parle, MVLU, and Bhavan&rsquo;s. For these teachers, this was a supplement to their regular income.</div>
<div>
&nbsp;</div>
<div>
I did not realise that DT Patel&rsquo;s coaching classes would be the last I would attend in my life. I made a few friends but, as it always happens, we drifted apart once we passed out.Today, when I hear about students attending coaching classes from morning to evening, I am aghast. Imagine attending a coaching class for CA entrance from 7am to 3pm. I am sure that I would not have been able to stand it. &nbsp;For me, coaching classes were a prison.&nbsp;</div>
<div>
&nbsp;</div>
<div>
One cannot blame the teachers because they were doing their best. But they couldn&rsquo;t help it if a class intended for 40 students ended up having 60. Coaching classes need to be more innovative and have better infrastructure. Unlike in the past, marketing of coaching classes has become rampant. There is a deluge of advertisements in the audio-visual media to attract students and promise them the moon. Even social media is being used.</div>
<div>
&nbsp;</div>
<div>
Not all coaching classes may be bad. But a few bad ones have given them a bad name. I doubt whether the atmosphere in a coaching class can ever be healthy. Today, many parents whose wards are in the science stream are enrolling them in a coaching class that has a strategic tie-up with a college. I am not sure whether this is the right thing to do.&nbsp;</div>
<div>
&nbsp;</div>
<div>
A college is the best place for young minds to forge strong bonds with their friends and develop interpersonal skills. We know the old adage &ndash; all work and no play makes Jack a dull boy. The truth is that nothing can ever substitute a campus experience, not even coaching classes with Wi-Fi networks and air-conditioned classrooms. &nbsp;</div>
<div>
&nbsp;</div>
<div>
<em><img alt="" class="ismall" src="../../site/userimage/image/1501839941_venkatesh1.jpg" style="width: 107px; height: 125px; padding-right:18px; float: left;"/>&nbsp;(<a href="http://www.moneylife.in/author/venkatesh-ganapathy.html"><span style="color:#0000ff;">Venkatesh Ganapathy</span></a> is at present pursuing his doctoral research in supply chain management from Alliance University, Bangalore. He is a freelance writer and an avid blogger. In this column, he shares the memories of his childhood in the &lsquo;70s.)</em></div>
<div>
&nbsp;</div>
<div>
&nbsp;</div>
<div>
&nbsp;</div>
<div>
&nbsp;</div>
<div>
&nbsp;</div>
<div>
&nbsp;</div>
<div>
&nbsp;</div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Bad Old Days of Bombay Coaching Classes', 'Bad Old Days of Bombay Coaching Classes', 'http://www.moneylife.in//article/bad-old-days-of-bombay-coaching-classes/51268.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Bad Old Days of Bombay Coaching Classes', 'Bad Old Days of Bombay Coaching Classes', 'http://www.moneylife.in//article/bad-old-days-of-bombay-coaching-classes/51268.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Bad Old Days of Bombay Coaching Classes&summary=&url=http://www.moneylife.in//article/bad-old-days-of-bombay-coaching-classes/51268.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="51268">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="navigation"><a href="#" class="infinite-more-link" data-page_type="module" data-article_id="51268" data-module_id="44548" data-author_name="Venkatesh Ganapathy"><img src="/media/image/essential/loadmore.gif"/></a></div>
</div>
</div>
 
<div class="grid_4 rhs_cont mtop_30">
<div class="grid_16 rhs_img ml_ad">
<div class="grid_16 subscribe_bg center subscribe">
<span class="head">Free Daily Newsletter</span>
<div class="clears mtop_10"></div>
<form id="daily_news" method="post" action="/">
<div class="sub_fields fnone margins_auto">
<input type="text" name="email_id" value="" class="sm_inputs fnone margins_auto" placeholder="abc@abc.com"/>
<button class="join">JOIN</button>
</div>
</form>
<div class="clears mtop_10"></div>
</div>
<style>.change-embed-petition iframe{width:100%!important}</style>
<div class="change-embed-petition" data-petition-id="10708781"></div>
<script src="https://static.change.org/product/embeds/v1/change-embeds.js" type="text/javascript"></script>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://advisor.moneylife.in/icvideos/" target="_blank" rel="MSSN Icvideos" onclick="trackOutboundLink('https://advisor.moneylife.in/icvideos/',true); return false;"> <img src="/media/uploads/advertisement/kediavideo.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://www.moneylife.in/events/puneworkshop_5aug17/index.html" target="_blank" rel="5 Aug Pune" onclick="trackOutboundLink('http://www.moneylife.in/events/puneworkshop_5aug17/index.html',true); return false;"> <img src="/media/uploads/advertisement/5uagbanner.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/thescam.html" target="_blank" rel="The Scam" onclick="trackOutboundLink('http://moneylife.in/thescam.html',true); return false;"> <img src="/media/uploads/advertisement/newbanner.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/subscribe" target="_blank" rel="Magazine Subs" onclick="trackOutboundLink('http://moneylife.in/subscribe',true); return false;"> <img src="/media/uploads/advertisement/real_truth299.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://www.moneylife.in/missing-issues.html" target="_blank" rel="Report Missing Issue" onclick="trackOutboundLink('http://www.moneylife.in/missing-issues.html',true); return false;"> <img src="/media/uploads/advertisement/report_missing_issue.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="tab-wrapper">
<div class="tabsholder">
 
<div id="tab-container2" class='tab-container2'>
<ul class='etabs'>
<li class='tab'><a href="#view1">MOST <br/>
READ</a></li>
<li class='tab'><a href="#view3">MOST <br/>
COMMENTED</a></li>
</ul>
<div class="clearfix"></div>
<div class='panel-container'>
 
<div id="view1">
<div class="tab-wrapper-content">
<h1><a href="/article/cas-and-industry-have-got-the-modi-message-who-next/51201.html">CAs and Industry Have Got the Modi Message. Who Next?</a></h1>
 
 
<h1><a href="/article/asci-bans-117-ads-including-jio-amazon-airtel-emami-redmi-note-4-manforce-dr-batra-and-vlcc-in-may-2017/51216.html">ASCI bans 117 ads, including Jio, Amazon, Airtel, Emami, Redmi Note 4,...</a></h1>
 
 
<h1><a href="/article/nifty-sensex-continue-to-trend-higher-ndash-monday-closing-report/51215.html">Nifty, Sensex continue to trend higher &ndash; Monday closing report</a></h1>
 
 
<h1><a href="/article/ccl-products-india-not-yet-on-target/51203.html">CCL Products (India): Not Yet on Target</a></h1>
 
 
<h1><a href="/article/jio-ya-maro-when-a-post-paid-connection-is-disconnected-for-want-of-lsquoprepaid-rechargersquo/51274.html">Jio ya Maro: When a post-paid connection is disconnected for want of...</a></h1>
 
 
<h1><a href="/article/in-landmark-case-sat-stays-irdais-order-on-sahara-life/51218.html">In landmark case, SAT stays IRDAI's order on Sahara Life</a></h1>
 
 
<h1><a href="/article/sanwaria-agro-can-it-transform-itself/51214.html">Sanwaria Agro: Can It Transform Itself?</a></h1>
 
 
<h1><a href="/article/bad-old-days-of-bombay-coaching-classes/51268.html">Bad Old Days of Bombay Coaching Classes</a></h1>
 
 
<h1><a href="/article/sebi-sets-up-committee-to-overcome-challenges-from-new-technologies/51273.html">SEBI sets up Committee to overcome challenges from new technologies</a></h1>
 
 
<h1><a href="/article/sc-imposes-100-percentage-penalty-on-illegal-mining-in-odisha/51255.html">SC imposes 100% penalty on illegal mining in Odisha</a></h1>
 
 
</div>
</div>
<div id="view3">
<div class="tab-wrapper-content">
<h1><a href="/article/the-gujarat-model-ndash-some-facts/51106.html">The Gujarat Model &ndash; Some Facts</a></h1>
 
 
<h1><a href="/article/pm-modi-hijacked-uparsquos-yojanas-but-has-he-implemented-them-better/50983.html">PM Modi Hijacked UPA&rsquo;s Yojanas, But Has He Implemented Them Better?</a></h1>
 
 
<h1><a href="/article/bad-loans-essar-destroys-governmentrsquos-credibility-on-loan-recovery/51073.html">Bad Loans: Essar Destroys Government&rsquo;s Credibility On Loan Recovery</a></h1>
 
 
<h1><a href="/article/numbers-gamed-can-the-banksrsquo-systems-be-trusted-to-do-the-calculations-right/51212.html">Numbers Gamed: Can the banks&rsquo; systems be trusted to do the calculations...</a></h1>
 
 
<h1><a href="/article/cas-and-industry-have-got-the-modi-message-who-next/51201.html">CAs and Industry Have Got the Modi Message. Who Next?</a></h1>
 
 
<h1><a href="/article/living-amidst-gujaratis-in-mumbai/51067.html">Living amidst Gujaratis in Mumbai</a></h1>
 
 
<h1><a href="/article/moneylife-tweetmorcha-banksebachao-impact-rbi-limits-customer-liability-in-digital-transaction/50999.html">Moneylife #TweetMorcha, #BankSeBachao Impact: RBI limits customer liability...</a></h1>
 
 
<h1><a href="/article/land-pratibha-patil-failed-to-grab-in-pune-to-become-army-club/51001.html">Land Pratibha Patil failed to grab in Pune to become Army Club</a></h1>
 
 
<h1><a href="/article/moneylife-campaign-rbi-has-no-intention-to-give-teeth-to-the-consumer-charter-and-impose-penalty-on-banks/51174.html">Moneylife Campaign: RBI has no intention to give teeth to the Consumer...</a></h1>
 
 
<h1><a href="/article/under-pressure-from-consumers-on-high-charges-sbi-reduces-neft-rtgs-charges-by-up-to-75-percentage/51062.html">Under pressure from consumers on high charges, SBI reduces NEFT, RTGS...</a></h1>
 
 
</div>
</div>
</div>
 
</div>
 
</div>
</div>
</div>
</div>
</div>
<div id="feedback" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">We are listening! </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
<form method="post" id="feedback_form" action="/" name="feedback">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4">
<label for="name" class="field-label"> Name <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="name" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="email" class="field-label"> Email <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="email_id" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="type" class="field-label">Type <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="type" data-role="none">
<option value="">Please Select</option>
<option value="Complaint">Complaint</option>
<option value="Suggestion">Suggestion</option>
<option value="Compliment">Compliment</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="about" class="field-label">About <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="about" data-role="none">
<option value="">Please Select</option>
<option value="Login">Login</option>
<option value="Design">Design</option>
<option value="Editorial">Editorial</option>
<option value="Email Delivery">Email Delivery</option>
<option value="Data Error">Data Error</option>
<option value="Other">Other</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="page_url" class="field-label"> Page Url </label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="page_url" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="message" class="field-label">Message <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<textarea class="gui-textarea" name="message" name="stock_subs_add" placeholder=""></textarea>
</label>
</div>
<div class="section colm colm4">
<label for="security_code" class="field-label">Captcha <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<input type="text" name="security_code" value="" placeholder="" class="gui-input" autocomplete="off">
<div style="margin: 0px auto;width: 30%; cursor: pointer;"><img src="/captcha/security.html" onclick="reloadCaptcha(this);"></div>
</label>
<span class="capt_msg">Solve the equation and enter in the Captcha field.</span>
</div>
<div class="section colm colm12 clears center ">
<label class="feedback_alert"></label>
<button type="submit" class="button btn-primary mtop_30 backs">Send</button>
<button type="reset" class="button btn-primary mtop_30 backs">Reset</button>
</div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
 
<div class="sidebarmenu">
<ul>
<li style="text-align:center;" class="mobile_view">
<form method="get" action="/search.html">
<input type="text" placeholder="search" name="q" value="" style="padding:10px; margin-top:10px;"/>
</form>
</li>
<li class="mobile_view"><a href="https://advisor.moneylife.in/welcome/" class="clears">FINANCIAL ADVICE</a></li>
<li class="mobile_view"><a href="https://www.youtube.com/moneylifetv" class="clears">VIDEOS</a></li>
<li class="mobile_view"><a href="http://www.moneylife.in/archive/magazine.html" class="clears">MAGAZINE</a></li>
<li class="mobile_view"><a href="http://savers.moneylife.in/slfaq" class="clears">STOCKLETTERS</a></li>
<li class="mobile_view"><a href="http://foundation.moneylife.in/" class="clears">FOUNDATION</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#about-us" class="clears">About Us</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#ad-and-partnership" class="clears">AD & Partnership</a></li>
<li><a href="http://moneylife.in/terms-and-condition.html" class="clears">Terms and conditions</a></li>
<li><a href="http://moneylife.in/privacy-policy.html" class="clears">Privacy policy</a></li>
<li><a href="http://moneylife.in/cancellation-refund-policy.html" class="clears">Cancellation & Refund <br/> Policy</a></li>
<li><a href="http://moneylife.in/shipping-policy.html" class="clears">Shipping Policy</a></li>
<li><a href="http://moneylife.in/disclaimer.html" class="clears">Disclaimer</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#contact" class="clears">Contact</a></li>
<li class="mobile_view"><span class="sidesocials">Connect</span>
<a href="https://www.facebook.com/moneylife.in" class="sidesocials clears">
<i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/MoneylifeIndia" class="sidesocials"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/moneylife" class="sidesocials"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/moneylifetv" class="sidesocials"><i class="fa fa-google"></i></a></li>
<li class="mobile_view tclick"><a href="#" class="clears ">FREE HELPLINES <i class="fa fa-plus right mright50"></i></a>
<div class="inmenu">
<ul>
<li><a href="http://moneylife.in/taxhelp/" class="clears target_blank" target="_blank">TAX</a></li>
<li> <a href="http://moneylife.in/credithelp/" class="clears target_blank" target="_blank">CREDIT</a></li>
</ul>
</div>
</li>
<li class="mobile_view"><a href="#feedback" class="open-popup-link-close clears">FEEDBACK</a></li>
</ul>
</div>
 
<div class="slider"></div>
<div class="top_scroll"><i class="fa fa-chevron-circle-up"></i></div>
 
<script>
$(document).ready(function(e){
    $('.catopener').click(function (e) {
        var toggleWidths = $(".catmenu").width() == 300 ? "0px" : "300px";
        $('.catmenu').animate({width: toggleWidths});
        $('body').addClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.wrapblack').toggle();
        $('.catmenu ul').toggle();
    });
    $('.catmenu').on('swipeleft', function () {
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $(this).animate({width: 0});
        $('.wrapblack').hide();
        $(this).find('ul').toggle();
    });
    $('.catmenu ul li i').click(function (e) {
        parentli = $(this).parent('li');
        $('.catmenu ul li').not(parentli).each( function(){
            if($(this).hasClass('active')){
           $(this).removeClass('active');
           $(this).find('i').removeClass('fa-minus');
           $(this).find('i').addClass('fa-plus');
           $(this).find('ul').removeClass('innershow');
       }
        });
        $(this).parent('li').toggleClass('active');
        $(this).parent('li').find('ul').toggleClass('innershow');
        $(this).toggleClass('fa-minus');
    });
    $('.wrapblack').on('swipeleft', function () {
        $(this).hide();
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.catmenu').animate({width: 0});
        $('.catmenu ul').hide();
 });
});
</script>
</div>
<div class="loader" style="position:fixed;left:42%;">
<i class="fa fa-circle-o-notch fa-spin"></i>&nbsp;&nbsp;Loading...
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2ppby15YS1tYXJvLXdoZW4tYS1wb3N0LXBhaWQtY29ubmVjdGlvbi1pcy1kaXNjb25uZWN0ZWQtZm9yLXdhbnQtb2YtbHNxdW9wcmVwYWlkLXJlY2hhcmdlcnNxdW8vNTEyNzQuaHRtbA%3D%3D.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<div id="bnows" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">BUY NOW </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4 center">
<img src="/media/image/essential/newscam.png" class="issues" style="width:70%!important"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">The Scam</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">24 Year Of The Scam:
The Perennial Bestseller, reads like a Thriller! </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/thescam.html#scamorder" class="buys" target="_blank">Buy</a> <a href="/thescam.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center">
<img src="/media/uploads/magazine/image/insurancedeniedcover266.jpg" class="issues"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Moneylife Magazine</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Fiercely independent and pro-consumer information on personal finance </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/magazine/subscription.html" class="buys" target="_blank">Buy</a> <a href="/subscription/magazine.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears">
<img src="/site/userimage/image/magazine/panther-antelope-lion.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Stockletters in 3 Flavours</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Outstanding research that beats mutual funds year after year </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a target="_blank" href="https://advisor.moneylife.in/prelogin/stockletters.html" class="buys" target="_blank">Buy</a> <a href="https://advisor.moneylife.in/slfaq" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears ">
<img src="/site/userimage/image/magazine/great-benefit-final.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">MAS: Complete Online Financial Advisory</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">(Includes Moneylife Magazine) </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="https://advisor.moneylife.in/pricing.html" class="buys" target="_blank">Buy</a> <a href="https://advisor.moneylife.in/welcome/" class="know" target="_blank">Know More</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
