
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Gujarat HC dismisses Essar plea challenging insolvency proceedings</title>
<meta name="google-site-verification" content="vAMpi-YoDbzluqcBlH1YflipNICBu0qmAOWUtPK3etg"/>
<meta name="google-site-verification" content="eDFOcmpa0tPsshy-uD9CVDZ9tDsQ6w1LiRIrjhS7a_A"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="title" content="Gujarat HC dismisses Essar plea challenging insolvency proceedings"/>
<meta name="description" content="Moneylife is an online resource for news and opinions on personal finance, banking, finance and industry sectors from India."/>
<meta name="keywords" content="Mutual Fund returns, bank fixed deposits, stocks, shares, investor returns, portfolio allocation"/>
<meta property="og:title" content="Gujarat HC dismisses Essar plea challenging insolvency proceedings"/>
<meta property="og:image" content="http://www.moneylife.in/media/uploads/article/responsive/essarbig.jpg"/>
<meta property="og:url" content="http://www.moneylife.in/article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html"/>
<meta property="og:description" content="Moneylife is an online resource for news and opinions on personal finance, banking, finance and industry sectors from India."/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="canonical" href="http://www.moneylife.in/article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html"/>
<link rel="image_src" type="image/jpeg" href="http://www.moneylife.in/media/uploads/article/responsive/essarbig.jpg"/>
 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700,800,900" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&subset=latin,latin-ext" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
 
<link rel="stylesheet" href="/css/sanfan.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/charter.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/jquery-ui.min.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/font-awesome.min.css"/>
 
 
<link rel="stylesheet" href="/css/toggle-nav.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/smart-forms.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/magnific-popup.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/touch_menu.css">
 
<link rel="stylesheet" href="/css/footable.core.css" type="text/css"/>
<link rel="stylesheet" href="/css/footable.metro.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/super-social-share.css" type="text/css"/>
 
 
<link rel="stylesheet" type="text/css" href="/css/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick-theme.css"/>
 
<link rel="stylesheet" href="/css/jAlert-v3.css" type="text/css"/>
<link rel="stylesheet" href="/css/sumoselect.css" type="text/css"/>
<link rel="stylesheet" href="/css/croppie.css" type="text/css"/>
<link rel="stylesheet" href="/css/newtab.css" type="text/css"/>
<link rel="stylesheet" href="/css/common.css" type="text/css"/>
<link rel="stylesheet" href="/css/article.css?v=1.1" type="text/css"/>
 
 
<script src="/js/essential/modernizr.custom.js" type="text/javascript"></script>
<script src="/js/essential/jquery-2.1.4.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery-ui.min.js" type="text/javascript"></script>
<script src="/js/essential/touch_menu.js" type="text/javascript"></script>
<script src="/js/essential/jquery.validate.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.form.js" type="text/javascript"></script>
<script src="/js/essential/jquery.lazy.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.cookie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.ba-throttle-debounce.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.viewport.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.magnific-popup.js" type="text/javascript"></script>
<script src="/js/essential/jAlert-v3.min.js" type="text/javascript"></script>
<script src="/js/essential/sweetalert.min.js" type="text/javascript"></script>
<script src="/js/essential/slick.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sticky-kit.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sumoselect.js" type="text/javascript"></script>
<script src="/js/essential/timeline.js" type="text/javascript"></script>
 
<script src="/js/essential/jquery.dlmenu.js" type="text/javascript"></script>
 
<script src="/js/essential/super-social-share.js" type="text/javascript"></script>
<script src="/js/essential/croppie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.easytabs.min.js" type="text/javascript"></script>
<script src="/js/stem/utilities.js" type="text/javascript"></script>
<script src="/js/stem/common.js" type="text/javascript"></script>
<script src="/js/stem/article.js?v=2.5" type="text/javascript"></script>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11834510-2', 'auto');
ga('send', 'pageview');
</script>
 
</head>
<body>
<div class="wrapblack"></div>
<div id="fb-root"></div>
<div class="main">
<script>
$(document).ready(function(e){
$('a.target_blank').click(function(e){
var targetLink = $(this).attr('href');
window.open(targetLink, '_blank');
});
});
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
ga('send', 'event', 'outbound', 'click', url, {
'transport': 'beacon',
'hitCallback': function(){document.location = url;}
});
}
</script>
<style>.main_story{font-size:32px!important}.test1{width:100%!important;height:100%!important;}</style>
<div class="clears"></div>
 
<div class="catmenu" style="width: 0px;">
<ul>
<li class="fetch-items "><a href="http://www.moneylife.in/latest">LATEST</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/popular">POPULAR</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/our-picks">OUR PICKS</a>
</li>
<li class="fetch-items "><a href="http://moneylife.in/author.html">AUTHORS</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/author/debashis-basu.html">Debashis Basu</a></li>
<li class="fetch-items "><a href="/author/gurpur.html">Gurpur</a></li>
<li class="fetch-items "><a href="/author/jason-monteiro.html">Jason Monteiro</a></li>
<li class="fetch-items "><a href="/author/prof-dr-bm-hegde.html">Prof Dr BM Hegde</a></li>
<li class="fetch-items "><a href="/author/r-balakrishnan.html">R Balakrishnan</a></li>
<li class="fetch-items "><a href="/author/raj-pradhan.html">Raj Pradhan</a></li>
<li class="fetch-items "><a href="/author/rajendra-m-ganatra-phd.html">Rajendra M Ganatra PhD</a></li>
<li class="fetch-items "><a href="/author/sd-israni.html">SD Israni</a></li>
<li class="fetch-items "><a href="/author/shailesh-gandhi.html">Shailesh Gandhi</a></li>
<li class="fetch-items "><a href="/author/sucheta-dalal.html">Sucheta Dalal</a></li>
<li class="fetch-items "><a href="/author/vinita-deshmukh.html">Vinita Deshmukh</a></li>
<li class="fetch-items "><a href="/author/yogesh-sapkale.html">Yogesh Sapkale</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/personal-finance">PERSONAL FINANCE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/personal-finance/insurance">Insurance</a></li>
<li class="fetch-items "><a href="/personal-finance/banking">Banking</a></li>
<li class="fetch-items "><a href="/personal-finance/world">World</a></li>
<li class="fetch-items "><a href="/personal-finance/loans">Loans</a></li>
<li class="fetch-items "><a href="/personal-finance/retirement">Retirement</a></li>
<li class="fetch-items "><a href="/personal-finance/career">Career</a></li>
<li class="fetch-items "><a href="/personal-finance/financial-planning">Financial Planning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/investor-interest">INVESTOR INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/investor-interest/mutual-funds">Mutual Funds</a></li>
<li class="fetch-items "><a href="/investor-interest/regulations">Regulations</a></li>
<li class="fetch-items "><a href="/investor-interest/stock-manipulation">Stock Manipulation</a></li>
<li class="fetch-items "><a href="/investor-interest/stocks">Stocks</a></li>
<li class="fetch-items "><a href="/investor-interest/world">World</a></li>
<li class="fetch-items "><a href="/investor-interest/fixed-income">Fixed Income</a></li>
<li class="fetch-items "><a href="/investor-interest/investor-issues">Investor Issues</a></li>
<li class="fetch-items "><a href="/investor-interest/alternative-investment">Alternative Investment</a></li>
<li class="fetch-items "><a href="/investor-interest/learning">Learning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/public-interest">PUBLIC INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/public-interest/right-to-information">Right to Information</a></li>
<li class="fetch-items "><a href="/public-interest/rti-judgement-series">RTI Judgement Series</a></li>
<li class="fetch-items "><a href="/public-interest/citizens-issues">Citizens' Issues</a></li>
<li class="fetch-items "><a href="/public-interest/world">World</a></li>
<li class="fetch-items "><a href="/public-interest/uid-aadhaar">UID/Aadhaar</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/consumer-interest">CONSUMER INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/consumer-interest/spending">Spending</a></li>
<li class="fetch-items "><a href="/consumer-interest/world">World</a></li>
<li class="fetch-items "><a href="/consumer-interest/consumer-issues">Consumer Issues</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/economy-and-nation">ECONOMY & NATION</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/economy-and-nation/economy">Economy</a></li>
<li class="fetch-items "><a href="/economy-and-nation/taxation">Taxation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/money-and-banking">Money & Banking</a></li>
<li class="fetch-items "><a href="/economy-and-nation/mlm-chain-money">MLM / Chain Money</a></li>
<li class="fetch-items "><a href="/economy-and-nation/nation">Nation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/world">World</a></li>
<li class="fetch-items "><a href="/economy-and-nation/exports">Exports</a></li>
<li class="fetch-items "><a href="/economy-and-nation/bonds-currencies-and-commodities">Bonds, Currencies & Commodities</a></li>
<li class="fetch-items "><a href="/economy-and-nation/companies-and-sectors">Companies & Sectors</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/life">LIFE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/life/technology">Technology</a></li>
<li class="fetch-items "><a href="/life/moneylife-events">Moneylife Events</a></li>
<li class="fetch-items "><a href="/life/beyond-money">Beyond Money</a></li>
<li class="fetch-items "><a href="/life/book-reviews">Book Reviews</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-1">Pathbreakers 1</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-2">Pathbreakers 2</a></li>
<li class="fetch-items "><a href="/life/world">World</a></li>
<li class="fetch-items "><a href="/life/leisure-lifestyle-and-wellness">Leisure, Lifestyle & Wellness</a></li>
</ul>
</li>
</ul>
</div>
<header class="main">
<section>
<div class="top_bar">
<div class="container_16">
<div class="grid_10 container_16 margins_auto left disblock spmenu">
<ul class="onetone">
<li class="mssn"><a class="target_blank" href="https://advisor.moneylife.in/welcome/" target="_blank">FINANCIAL ADVICE</a></li>
<li class="magazine"><a class="target_blank" href="http://www.moneylife.in/archive/magazine.html" target="_blank">MAGAZINE</a></li>
<li class="stocklts"><a class="target_blank" href="http://savers.moneylife.in/slfaq" target="_blank">STOCKLETTERS</a></li>
<li class="fnd"><a class="target_blank" href="http://foundation.moneylife.in/" target="_blank">FOUNDATION</a></li>
<li class="vid"><a class="target_blank" href="https://www.youtube.com/moneylifetv" target="_blank">VIDEOS</a></li>
</ul>
</div>
<div class="grid_5 container_16 margins_auto disblock spmenu right">
<ul class="right" style="float:left;">
<li class="right search search_box_trigger"> <i class="fa fa-search "></i> </li>
<li class="right rcolors bnone"><a href="https://plus.google.com/112163129136372251255" target="_blank" class="target_blank"><i class="fa fa-google"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.linkedin.com/company/moneylife" target="_blank" class="target_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="right rcolors bnone"><a href="https://twitter.com/MoneylifeIndia" target="_blank" class="target_blank"><i class="fa fa-twitter"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.facebook.com/moneylife.in" target="_blank" class="target_blank"><i class="fa fa-facebook"></i></a></li>
<li class="right rcolors bnone">Connect</li>
<li class="right fill"><a class="open-popup-link-close" href="#bnows">BUY</a></li>
</ul>
</div>
</div>
</div>
 
<div class="clears hide"></div>
<div class="container_16">
<i class="fa fa-bars catopener left"></i>
<div class="logo left"> <a href="http://www.moneylife.in/"><img src="/media/image/essential/logo.png" width="40" height="40" border="0">
<div class="title">Moneylife <h6>NEWS & VIEWS</h6><hr/> <span class="stextss">IN YOUR INTEREST</span></div>
</a> </div>
<div class="grid_7 left gbanner">  
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle test1" style="display:block;" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="userarea right">
<div class="notifs"> <span class="left buy"><a class="open-popup-link-close" href="#bnows"> BUY </a></span></div>
<div class="username_section ">
<a href="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html" style="float:left;">
<span>Sign In </span>
</a>
<a href="https://auth.moneylife.in/signup/ml/MDAwLS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html" style="float:left; margin-left: 5px;">
<span>Sign Up</span>
</a>
</div>
<div class="help"> Free Helplines <i class="fa fa-caret-down"></i>
<div class="user_help"> <a class="target_blank" href="http://www.moneylife.in/taxhelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Tax</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/credithelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Credit</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/lrc.html" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Legal</span> </div>
</a> </div>
</div>
<div class="f"> <a href="#feedback" class="open-popup-link-close">Feedback</a> </div>
<a onClick="javascript_void();" class="menuopener right"><i class="fa fa-bars"></i></a>
</div>
</div>
</div>
</section>
<div class="clears center"> </div>
</header>
 
 
<div class="clears"> </div>
 
 
 
<div class="span_up"> </div>
<div class="clears"> </div>
</div>
<div class="search_box_container_overlay"> </div>
<div class="search_box_container">
<div class="search_box container_16">
<div class="search_box_close"> <i class="fa fa-close"></i> </div>
<div class="clears mtop_100"> </div>
<form method="get" action="/search.html">
<input type="text" name="q" placeholder="Type and press enter to search" class="grid_16"/>
</form>
</div>
</div>
<script type="text/javascript">
var URL_BASE="http://www.moneylife.in/";         
var loggedIn=false;         
var temp_cid="51081";         
var login_url="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html";         
</script>
<div class="container_16">
 
<div class="grid_12 margin_paged">
<div class="clears mtop_30"></div>
<div class="clears section_title" style="font-size:21px !important"> <span class="titled">Nation</span></div>
<div class="article_group">
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html" data-title="Gujarat HC dismisses Essar plea challenging insolvency proceedings" data-aid="51093">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/economy-and-nation"><span class="sectioned">Economy & Nation</span></a></div>
<div class="main_arthead clears"> Gujarat HC dismisses Essar plea challenging insolvency proceedings</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">IANS</a>
</span><br/><span class="article_dates left">17 July 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,51093);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;1</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Gujarat HC dismisses Essar plea challenging insolvency proceedings', 'Gujarat HC dismisses Essar plea challenging insolvency proceedings', 'http://www.moneylife.in//article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Gujarat HC dismisses Essar plea challenging insolvency proceedings', 'Gujarat HC dismisses Essar plea challenging insolvency proceedings', 'http://www.moneylife.in//article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Gujarat HC dismisses Essar plea challenging insolvency proceedings&summary=&url=http://www.moneylife.in//article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_30"></div>
<div class="mainart_imgs"> <img src="/media/uploads/article/responsive/essarbig.jpg" border="0"/> </div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
The Gujarat High Court on Monday dismissed Essar Steel&#39;s writ petition challenging the RBI directive to a consortium of banks led by the State Bank of India to initiate insolvency proceedings against the company for its high non-performing assets.</div>
<div>
&nbsp;</div>
<div>
Justice S.G. Shah issued an oral order stating that no relief could be granted to the steel major. The court&#39;s detailed order was expected later.</div>
<div>
&nbsp;</div>
<div>
Essar Steel, in its July 4 petition, challenged the Reserve Bank of India&#39;s (RBI) direction to banks to refer cases of 12 companies, including Essar, with high NPAs directly to the National Company Law Tribunal (NCLT) and initiate insolvency proceedings. The central bank&#39;s June 13 directive was issued through a press release.</div>
<div>
&nbsp;</div>
<div>
The company had claimed that a unilateral action was being initiated when it was in a restructuring mode and objected that it was being clubbed with the other 11 major defaulting firms at such time. The steelmaker had also alleged that it was being singled out.</div>
<div>
&nbsp;</div>
<div>
The RBI&#39;s counsel disputed both stating that it was not true that the company was discussing restructuring of repayments with banks, while insolvency proceedings would in fact help the company to shape up and not close it down.&nbsp;</div>
<div>
&nbsp;</div>
<div>
<em><strong>Disclaimer:</strong> Information, facts or opinions expressed in this news article are presented as sourced from IANS and do not reflect views of Moneylife and hence Moneylife is not responsible or liable for the same. As a source and news provider, IANS is responsible for accuracy, completeness, suitability and validity of any information in this article.</em></div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Gujarat HC dismisses Essar plea challenging insolvency proceedings', 'Gujarat HC dismisses Essar plea challenging insolvency proceedings', 'http://www.moneylife.in//article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Gujarat HC dismisses Essar plea challenging insolvency proceedings', 'Gujarat HC dismisses Essar plea challenging insolvency proceedings', 'http://www.moneylife.in//article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Gujarat HC dismisses Essar plea challenging insolvency proceedings&summary=&url=http://www.moneylife.in//article/gujarat-hc-dismisses-essar-plea-challenging-insolvency-proceedings/51093.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="51093">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="clears mtop_30 left"><span class="comments_space">COMMENTS</span></div>
<div class="comment-list">
<div class="user_comments container_16   border_dotted_b left" id="comment-80337">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Ramesh Bajaj</h3><span class="comment_when">15 hours ago</span>
<h3 class="comments clears">
All defaulters should be made to pay their dues.<br/>
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="51093" data-comment-id="80337" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="clears">
<div class="mtop_10 mbottom10 navigation"></div>
</div>
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/nifty-sensex-make-new-highs-ndash-monday-closing-report/51091.html" data-title="Nifty, Sensex make new highs &ndash; Monday closing report" data-aid="51091">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/investor-interest"><span class="sectioned">Investor Interest</span></a></div>
<div class="main_arthead clears"> Nifty, Sensex make new highs &ndash; Monday closing report</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">Moneylife Digital Team</a>
</span><br/><span class="article_dates left">17 July 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,51091);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Nifty, Sensex make new highs &ndash; Monday closing report', 'Nifty, Sensex make new highs &ndash; Monday closing report', 'http://www.moneylife.in//article/nifty-sensex-make-new-highs-ndash-monday-closing-report/51091.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Nifty, Sensex make new highs &ndash; Monday closing report', 'Nifty, Sensex make new highs &ndash; Monday closing report', 'http://www.moneylife.in//article/nifty-sensex-make-new-highs-ndash-monday-closing-report/51091.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Nifty, Sensex make new highs &ndash; Monday closing report&summary=&url=http://www.moneylife.in//article/nifty-sensex-make-new-highs-ndash-monday-closing-report/51091.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
We had mentioned in Friday&rsquo;s closing report that Nifty, Sensex were in consolidation mode. The major indices of the Indian stock markets were range-bound on Monday and closed with small gains over Friday&rsquo;s close. The trends of the major indices in the course of Monday&rsquo;s trading are given in the table below:</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1500293907_index.jpg" style="width: 508px; height: 119px;"/></div>
<div>
&nbsp;</div>
<div>
With the onset of quarterly results and Parliament&#39;s monsoon session, the Indian equity markets traded with gains during the mid-afternoon session on Monday. &nbsp;On the NSE, there were 799 advances, 863 declines and 312 unchanged. On the BSE there were 1,299 advances, 1,378 declines and 178 unchanged.</div>
<div>
&nbsp;</div>
<div>
Indian markets opened at record high. Both the Nifty and the Sensex opened &#39;gap-up&#39; and hit levels of 9,920 and 32,131 respectively (intra-day). The Nifty50, which opened with a gap, hit a fresh record high of 9,920 on Monday but pared gains as investors preferred to book some profits at higher levels. Sensex firmed up 74 points aided by fresh buying by participants and availability of more foreign capital. BSE mid-cap and small-cap were trading in the green while healthcare and FMCG (fast moving consumer goods) were trading in the red.</div>
<div>
&nbsp;</div>
<div>
Upcoming quarterly results and Parliament&#39;s monsoon session, as also the direction of foreign funds flow will set the course for the equity indices in the coming week, market observers opine. With markets already at dizzying heights, potential triggers like news on monsoon&#39;s progress and global trends like monetary policy review by major international central banks could unleash &quot;volatility&quot;, analysts feared. The markets will focus on earnings this week though the expectations remain muted for the last quarter. Markets are trying to analyse the earnings impact due to GST disruption, pointed out market analysts. The worry on rising PE (price-earning) ratio of benchmark indices is being overwhelmed by larger domestic fund flows and a buoyant global economy. Companies like Reliance Industries, Ultratech Cement, ACC, Wipro, Bajaj Auto, Kotak Mahindra Bank, Jubilant FoodWorks and Ashok Leyland are expected to announce their quarterly results in the course of the &nbsp; week.</div>
<div>
&nbsp;</div>
<div>
Industry body Assocham on Sunday said the Banking Regulation (Amendment) Ordinance has empowered the Reserve Bank of India (RBI) to take up &quot;bad loans worth about Rs8 lakh crore&quot; for resolution by March 2019. According to an Assocham study, the move has the potential to bring down the non-performing asset (NPA) levels and &quot;significantly improve&quot; the financial health of banks. &quot;Somewhat bitter medicine came in the form of the Ordinance promulgated by the President in May,&quot; Assocham&#39;s Secretary General D.S. Rawat said. &quot;The government gave wide-ranging legislative powers to the RBI to issue directions to lenders to initiate insolvency proceedings for the recovery of bad loans that have reached unacceptably high levels.&quot; In case of a default, the recent Ordinance has authorises RBI to direct lenders for initiating insolvency resolution process under the provisions of the Insolvency and Bankruptcy Code (IBC), 2016. Bank Nifty closed at 24,015.05, up 0.32%.</div>
<div>
&nbsp;</div>
<div>
Mahindra &amp; Mahindra on Saturday said the Life Insurance Corporation of India (LIC) has brought down its stake to less than 10% in the company by divesting around two per cent of its holding in the firm. After the stake sale, the life insurer now has 9.958 per cent stake in the company, it said in a regulatory filing. The insurance firm has sold more than 1.24 crore shares through market sale, the company added. Mahindra &amp; Mahindra shares closed at Rs1,383.30, up 0.44% on the BSE.</div>
<div>
A plethora of events, such as hopes of a rate cut by the Reserve Bank of India (RBI), fresh inflows of foreign funds and the onset of the quarterly earnings season, had pushed the Indian equity markets to a record high during the week ended Friday.</div>
<div>
&nbsp;</div>
<div>
The top gainers and top losers of the major indices are given in the table below:</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1500293921_catagory.jpg" style="width: 434px; height: 266px;"/></div>
<div>
&nbsp;</div>
<div>
The closing values of the major Asian indices are given in the table below:</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1500293936_index2.jpg" style="width: 279px; height: 120px;"/></div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Nifty, Sensex make new highs &ndash; Monday closing report', 'Nifty, Sensex make new highs &ndash; Monday closing report', 'http://www.moneylife.in//article/nifty-sensex-make-new-highs-ndash-monday-closing-report/51091.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Nifty, Sensex make new highs &ndash; Monday closing report', 'Nifty, Sensex make new highs &ndash; Monday closing report', 'http://www.moneylife.in//article/nifty-sensex-make-new-highs-ndash-monday-closing-report/51091.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Nifty, Sensex make new highs &ndash; Monday closing report&summary=&url=http://www.moneylife.in//article/nifty-sensex-make-new-highs-ndash-monday-closing-report/51091.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="51091">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/climate-resilient-farming-model-in-pune-wins-equator-prize/51081.html" data-title="Climate-resilient farming model in Pune wins Equator Prize" data-aid="51081">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/public-interest"><span class="sectioned">Public Interest</span></a></div>
<div class="main_arthead clears"> Climate-resilient farming model in Pune wins Equator Prize</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">Juhi Chaudhary (IANS)</a>
</span><br/><span class="article_dates left">17 July 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,51081);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Climate-resilient farming model in Pune wins Equator Prize', 'Climate-resilient farming model in Pune wins Equator Prize', 'http://www.moneylife.in//article/climate-resilient-farming-model-in-pune-wins-equator-prize/51081.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Climate-resilient farming model in Pune wins Equator Prize', 'Climate-resilient farming model in Pune wins Equator Prize', 'http://www.moneylife.in//article/climate-resilient-farming-model-in-pune-wins-equator-prize/51081.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Climate-resilient farming model in Pune wins Equator Prize&summary=&url=http://www.moneylife.in//article/climate-resilient-farming-model-in-pune-wins-equator-prize/51081.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_30"></div>
<div class="mainart_imgs"> <img src="/media/uploads/article/responsive/climate177.jpg" border="0"/> </div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Till 2012, 60-year-old Vanita Sahebrao More used to spend Rs 40,000 every year to cultivate soybean, sorghum and cotton on seven acres of land in her village in drought-prone Nanded district in Maharashtra. The district is part of Marathwada, infamous for crippling droughts and farmer suicides.</div>
<div>
&nbsp;</div>
<div>
Vanita&#39;s husband was working in a sugarcane factory, which left the responsibility of managing the farm entirely on her. She used to grow some vegetables and pulses as well but all of this came at a hefty cost as she was totally dependent on chemical inputs and seeds purchased from the market. Moreover, she used to allocate two acres of land just for growing cotton.</div>
<div>
&nbsp;</div>
<div>
Focusing on the cash crop meant that those two acres remained underutilised in terms of farming capacity as the crop blocks the fields for a whole year. Neither she nor her family had an alternate means of livelihood to ensure steady income during adverse climatic conditions and changing market scenarios in the rain-deficient land.</div>
<div>
&nbsp;</div>
<div>
This changed five years ago when she adopted the so-called one-acre model, an innovative way of practising climate-resilient agriculture. Starting off with half an acre, she today manages around 3.5 acres of land and cultivates vegetables, wheat, pulses and turmeric with 100 per cent organic inputs.</div>
<div>
&nbsp;</div>
<div>
Instead of the traditional approach of focusing on cash crops, Vanita has been trained to put the nutritional needs of the family first. She grows mainly food crops for the family&#39;s consumption, crucial during the far-too-common drought years. She sells the surplus in the market, which fetches Rs 45,000.</div>
<div>
&nbsp;</div>
<div>
Vanita is one of the 72,000 women farmers in Marathwada whose lives have been transformed by Swayam Shikshan Prayog (SSP), a Pune-based non-profit that is empowering women to take up sustainable farming practices and effectively manage available natural resources to derive benefits such as continuous income, better health, food and water security in the region.</div>
<div>
&nbsp;</div>
<div>
For its efforts to help women farmers to cope better during extreme events, SSP is among the 15 winners selected for this year&#39;s Equator Prize by the UNDP. The initiative that began in 2009 to promote a climate-resilient agro-ecological farming model and entrepreneurship has empowered over 20,000 women farmers to act as decision-makers in the area in the last two years alone.</div>
<div>
&nbsp;</div>
<div>
It goes a step further. Engaging at the nexus of nutrition, sustainable agriculture and gender, the initiative has created 5,500 self-help groups that support women to engage as farmers, entrepreneurs and leaders. The programme trains them to negotiate with their families to obtain their own plot of land for cultivation, usually about one acre each. &quot;After being trained by SSP, I began farming on half an acre of land in 2012. But elated with the incredible results, my husband gave me legal land rights for 3.5 acres,&quot; says Vanita.</div>
<div>
&nbsp;</div>
<div>
Under the one-acre model, multiple crops are grown to boost nutritional security, soil fertility, agro-biodiversity and income viability. Women who run family kitchens and raise children understand the nutritional requirements of their family better than men, a reason why this programme is specifically for women.</div>
<div>
&nbsp;</div>
<div>
&quot;Men tend to focus on cash crops to generate income, while women understand the nutritional needs of the family and it is important that they make decisions on which crops to grow to ensure that food is available for family consumption during any crisis while generating income at the same time,&quot; says Anjali Verma, Programme Manager, SSP.</div>
<div>
&nbsp;</div>
<div>
In Marathwada, where hundreds of farmers have committed suicide during five consecutive drought years, life gets tougher for women who are left to look after their families. &quot;If you see the suicide cases, it is always the men who quit,&quot; says Verma. &quot;For women, quitting is not an option. They fight for their families till the end.&quot;</div>
<div>
&nbsp;</div>
<div>
&quot;Marathwada is not just about farmers&#39; suicide,&quot; says Shaila Narore, another woman farmer from Marathwada who has benefitted from the programme. &quot;It is also about people like us who have challenged drought and destiny.&quot;</div>
<div>
&nbsp;</div>
<div>
Under the model, low-input sustainable farming techniques including efficient water use, organic farming, mixed cropping, and increased crop cycles are adopted to enable the women to improve food security, increase climate resilience, enhance agro-biodiversity and reduce stress on water resources.</div>
<div>
&nbsp;</div>
<div>
&quot;This model addresses the issues of food security, income security, natural resource management and women empowerment, all at the same time,&quot; says Prema Gopalan, Executive Director, SSP.</div>
<div>
&nbsp;</div>
<div>
Under the one-acre model, women are also trained in other means of livelihood and sources of nutrition such as livestock and poultry. With the integration of livestock, Vanita has also eliminated a big chunk of the farm input costs which earlier amounted to almost 30 per cent of the net earnings.</div>
<div>
&nbsp;</div>
<div>
The model is now being scaled up in 600 villages to develop a cadre of trained women farmers who will act as resource people and reach out to support other women farmers. &quot;We are working towards forming farmer producer cooperatives for women&hellip; producer groups led by women who can claim space in that market,&quot; says Verma.</div>
<div>
&nbsp;</div>
<div>
The 15 winners of this year&#39;s Equator Prize have been selected from a pool of 806 nominations across 120 countries. Each winner will receive $10,000 and the opportunity for a community representative to join a weeklong summit in New York during the 72nd United Nations General Assembly.</div>
<div>
&nbsp;</div>
<div>
SSP has come as a ray of hope in the Marathwada region which is known as the suicide capital of the country. It is providing a space for local women to create their own development solutions and play a pivotal role in bringing sustainable change.</div>
<div>
&nbsp;</div>
<div>
More is also embarking on the journey of personal and professional growth. At the age of 60, she has got a licence to drive a small truck. She now looks forward to transporting her farm produce from Nanded to other parts of the country.</div>
<div>
&nbsp;</div>
<div>
<em><strong>Disclaimer:</strong> Information, facts or opinions expressed in this news article are presented as sourced from IANS and do not reflect views of Moneylife and hence Moneylife is not responsible or liable for the same. As a source and news provider, IANS is responsible for accuracy, completeness, suitability and validity of any information in this article.</em></div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Climate-resilient farming model in Pune wins Equator Prize', 'Climate-resilient farming model in Pune wins Equator Prize', 'http://www.moneylife.in//article/climate-resilient-farming-model-in-pune-wins-equator-prize/51081.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Climate-resilient farming model in Pune wins Equator Prize', 'Climate-resilient farming model in Pune wins Equator Prize', 'http://www.moneylife.in//article/climate-resilient-farming-model-in-pune-wins-equator-prize/51081.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Climate-resilient farming model in Pune wins Equator Prize&summary=&url=http://www.moneylife.in//article/climate-resilient-farming-model-in-pune-wins-equator-prize/51081.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="51081">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="navigation"><a href="#" class="infinite-more-link" data-page_type="module" data-article_id="51081" data-module_id="44581" data-author_name="Juhi Chaudhary (IANS)"><img src="/media/image/essential/loadmore.gif"/></a></div>
</div>
</div>
 
<div class="grid_4 rhs_cont mtop_30">
<div class="grid_16 rhs_img ml_ad">
<div class="grid_16 subscribe_bg center subscribe">
<span class="head">Free Daily Newsletter</span>
<div class="clears mtop_10"></div>
<form id="daily_news" method="post" action="/">
<div class="sub_fields fnone margins_auto">
<input type="text" name="email_id" value="" class="sm_inputs fnone margins_auto" placeholder="abc@abc.com"/>
<button class="join">JOIN</button>
</div>
</form>
<div class="clears mtop_10"></div>
</div>
<style>.change-embed-petition iframe{width:100%!important}</style>
<div class="change-embed-petition" data-petition-id="10708781"></div>
<script src="https://static.change.org/product/embeds/v1/change-embeds.js" type="text/javascript"></script>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://advisor.moneylife.in/icvideos/" target="_blank" rel="MSSN Icvideos" onclick="trackOutboundLink('https://advisor.moneylife.in/icvideos/',true); return false;"> <img src="/media/uploads/advertisement/kediavideo.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/events/safeandsmart22July2017/index.html" target="_blank" rel="22 July 2017" onclick="trackOutboundLink('http://moneylife.in/events/safeandsmart22July2017/index.html',true); return false;"> <img src="/media/uploads/advertisement/22july17banner.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/thescam.html" target="_blank" rel="The Scam" onclick="trackOutboundLink('http://moneylife.in/thescam.html',true); return false;"> <img src="/media/uploads/advertisement/newbanner.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/subscribe" target="_blank" rel="Magazine Subs" onclick="trackOutboundLink('http://moneylife.in/subscribe',true); return false;"> <img src="/media/uploads/advertisement/real_truth_297.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://www.moneylife.in/missing-issues.html" target="_blank" rel="Report Missing Issue" onclick="trackOutboundLink('http://www.moneylife.in/missing-issues.html',true); return false;"> <img src="/media/uploads/advertisement/report_missing_issue.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="tab-wrapper">
<div class="tabsholder">
 
<div id="tab-container2" class='tab-container2'>
<ul class='etabs'>
<li class='tab'><a href="#view1">MOST <br/>
READ</a></li>
<li class='tab'><a href="#view3">MOST <br/>
COMMENTED</a></li>
</ul>
<div class="clearfix"></div>
<div class='panel-container'>
 
<div id="view1">
<div class="tab-wrapper-content">
<h1><a href="/article/sc-constitution-bench-to-hear-aadhaar-challenge-on-privacy-issue/51048.html">SC Constitution bench to hear Aadhaar challenge on privacy issue</a></h1>
 
 
<h1><a href="/article/coconut-oil-games-vested-interests-play-to-label-it-as-lsquohealth-demonrsquo/51049.html">Coconut Oil: Games vested interests play to label it as &lsquo;health...</a></h1>
 
 
<h1><a href="/article/stt-anomaly-on-exercised-options-pose-serious-risks-for-stock-traders-brokers-and-exchanges/51065.html">STT anomaly on exercised options pose serious risks for stock traders,...</a></h1>
 
 
<h1><a href="/article/nabbed-in-rajastan-jio-hacker-to-face-charges-in-mumbai/51047.html">Nabbed in Rajastan, Jio hacker to face charges in Mumbai</a></h1>
 
 
<h1><a href="/article/wifianalyser-get-the-best-signal-strength/50964.html">Wifi Analyser: Get the Best Signal Strength</a></h1>
 
 
<h1><a href="/article/4-shareapps-file-transfer-over-the-air/50963.html">4 ShareApps: File Transfer over the Air!</a></h1>
 
 
<h1><a href="/article/hc-asks-on-record-rbi-orders-on-essar-steels-insolvency-proceedings/51064.html">HC asks on record RBI orders on Essar Steel's insolvency proceedings</a></h1>
 
 
<h1><a href="/article/do-fund-managers-suffer-from-familiarity-bias/50972.html">Do Fund Managers Suffer from Familiarity Bias?</a></h1>
 
 
<h1><a href="/article/demo-effect-digital-india-leapfrogs-3-years-in-just-7-months/51060.html">DeMo Effect: Digital India leapfrogs 3 years in just 7 months</a></h1>
 
 
<h1><a href="/article/gst-on-property-urgent-need-to-safeguard-buyers-vis-vis-input-tax-credit-says-report/51050.html">GST on property: Urgent need to safeguard buyers vis-à-vis input tax...</a></h1>
 
 
</div>
</div>
<div id="view3">
<div class="tab-wrapper-content">
<h1><a href="/article/mobiles-buzz-with-nuisance-calls-sms-as-trais-lsquodo-not-call-registryrsquo-makes-no-dent/50875.html">Mobiles buzz with nuisance calls, SMS as TRAI's &lsquo;Do Not Call Registry&rsquo; makes...</a></h1>
 
 
<h1><a href="/article/pm-modi-hijacked-uparsquos-yojanas-but-has-he-implemented-them-better/50983.html">PM Modi Hijacked UPA&rsquo;s Yojanas, But Has He Implemented Them Better?</a></h1>
 
 
<h1><a href="/article/customers-bleeding-rbi-offers-only-band-aid/50933.html">Customers Bleeding; RBI Offers Only Band-Aid</a></h1>
 
 
<h1><a href="/article/moneylife-campaign-rbi-asks-banks-to-provide-details-of-transactions-to-customers/50884.html">Moneylife Campaign - RBI asks banks to provide details of transactions to...</a></h1>
 
 
<h1><a href="/article/horrendous-bad-debts-will-rbi-bite-the-bullet-this-time/50813.html">Horrendous Bad Debts: Will RBI Bite the Bullet This Time?</a></h1>
 
 
<h1><a href="/article/many-glaring-errors-in-sebi-pms-data-misleads-investors/50902.html">Many Glaring Errors in SEBI PMS Data; Misleads Investors</a></h1>
 
 
<h1><a href="/article/sahara-case-can-the-govt-use-benami-act-pmla-as-investors-are-not-forthcoming/50918.html">Sahara Case: Can the Govt use Benami Act, PMLA as investors are not forthcoming?</a></h1>
 
 
<h1><a href="/article/moneylife-tweetmorcha-banksebachao-impact-rbi-limits-customer-liability-in-digital-transaction/50999.html">Moneylife #TweetMorcha, #BankSeBachao Impact: RBI limits customer liability...</a></h1>
 
 
<h1><a href="/article/thousands-join-tweetmorcha-for-banksebachao-against-bank-charges/50980.html">Thousands join #TweetMorcha for #BankSeBachao against bank charges</a></h1>
 
 
<h1><a href="/article/land-pratibha-patil-failed-to-grab-in-pune-to-become-army-club/51001.html">Land Pratibha Patil failed to grab in Pune to become Army Club</a></h1>
 
 
</div>
</div>
</div>
 
</div>
 
</div>
</div>
</div>
</div>
</div>
<div id="feedback" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">We are listening! </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
<form method="post" id="feedback_form" action="/" name="feedback">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4">
<label for="name" class="field-label"> Name <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="name" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="email" class="field-label"> Email <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="email_id" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="type" class="field-label">Type <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="type" data-role="none">
<option value="">Please Select</option>
<option value="Complaint">Complaint</option>
<option value="Suggestion">Suggestion</option>
<option value="Compliment">Compliment</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="about" class="field-label">About <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="about" data-role="none">
<option value="">Please Select</option>
<option value="Login">Login</option>
<option value="Design">Design</option>
<option value="Editorial">Editorial</option>
<option value="Email Delivery">Email Delivery</option>
<option value="Data Error">Data Error</option>
<option value="Other">Other</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="page_url" class="field-label"> Page Url </label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="page_url" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="message" class="field-label">Message <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<textarea class="gui-textarea" name="message" name="stock_subs_add" placeholder=""></textarea>
</label>
</div>
<div class="section colm colm4">
<label for="security_code" class="field-label">Captcha <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<input type="text" name="security_code" value="" placeholder="" class="gui-input" autocomplete="off">
<div style="margin: 0px auto;width: 30%; cursor: pointer;"><img src="/captcha/security.html" onclick="reloadCaptcha(this);"></div>
</label>
<span class="capt_msg">Solve the equation and enter in the Captcha field.</span>
</div>
<div class="section colm colm12 clears center ">
<label class="feedback_alert"></label>
<button type="submit" class="button btn-primary mtop_30 backs">Send</button>
<button type="reset" class="button btn-primary mtop_30 backs">Reset</button>
</div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
 
<div class="sidebarmenu">
<ul>
<li style="text-align:center;" class="mobile_view">
<form method="get" action="/search.html">
<input type="text" placeholder="search" name="q" value="" style="padding:10px; margin-top:10px;"/>
</form>
</li>
<li class="mobile_view"><a href="https://advisor.moneylife.in/welcome/" class="clears">FINANCIAL ADVICE</a></li>
<li class="mobile_view"><a href="https://www.youtube.com/moneylifetv" class="clears">VIDEOS</a></li>
<li class="mobile_view"><a href="http://www.moneylife.in/archive/magazine.html" class="clears">MAGAZINE</a></li>
<li class="mobile_view"><a href="http://savers.moneylife.in/slfaq" class="clears">STOCKLETTERS</a></li>
<li class="mobile_view"><a href="http://foundation.moneylife.in/" class="clears">FOUNDATION</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#about-us" class="clears">About Us</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#ad-and-partnership" class="clears">AD & Partnership</a></li>
<li><a href="http://moneylife.in/terms-and-condition.html" class="clears">Terms and conditions</a></li>
<li><a href="http://moneylife.in/privacy-policy.html" class="clears">Privacy policy</a></li>
<li><a href="http://moneylife.in/cancellation-refund-policy.html" class="clears">Cancellation & Refund <br/> Policy</a></li>
<li><a href="http://moneylife.in/shipping-policy.html" class="clears">Shipping Policy</a></li>
<li><a href="http://moneylife.in/disclaimer.html" class="clears">Disclaimer</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#contact" class="clears">Contact</a></li>
<li class="mobile_view"><span class="sidesocials">Connect</span>
<a href="https://www.facebook.com/moneylife.in" class="sidesocials clears">
<i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/MoneylifeIndia" class="sidesocials"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/moneylife" class="sidesocials"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/moneylifetv" class="sidesocials"><i class="fa fa-google"></i></a></li>
<li class="mobile_view tclick"><a href="#" class="clears ">FREE HELPLINES <i class="fa fa-plus right mright50"></i></a>
<div class="inmenu">
<ul>
<li><a href="http://moneylife.in/taxhelp/" class="clears target_blank" target="_blank">TAX</a></li>
<li> <a href="http://moneylife.in/credithelp/" class="clears target_blank" target="_blank">CREDIT</a></li>
</ul>
</div>
</li>
<li class="mobile_view"><a href="#feedback" class="open-popup-link-close clears">FEEDBACK</a></li>
</ul>
</div>
 
<div class="slider"></div>
<div class="top_scroll"><i class="fa fa-chevron-circle-up"></i></div>
 
<script>
$(document).ready(function(e){
    $('.catopener').click(function (e) {
        var toggleWidths = $(".catmenu").width() == 300 ? "0px" : "300px";
        $('.catmenu').animate({width: toggleWidths});
        $('body').addClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.wrapblack').toggle();
        $('.catmenu ul').toggle();
    });
    $('.catmenu').on('swipeleft', function () {
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $(this).animate({width: 0});
        $('.wrapblack').hide();
        $(this).find('ul').toggle();
    });
    $('.catmenu ul li i').click(function (e) {
        parentli = $(this).parent('li');
        $('.catmenu ul li').not(parentli).each( function(){
            if($(this).hasClass('active')){
           $(this).removeClass('active');
           $(this).find('i').removeClass('fa-minus');
           $(this).find('i').addClass('fa-plus');
           $(this).find('ul').removeClass('innershow');
       }
        });
        $(this).parent('li').toggleClass('active');
        $(this).parent('li').find('ul').toggleClass('innershow');
        $(this).toggleClass('fa-minus');
    });
    $('.wrapblack').on('swipeleft', function () {
        $(this).hide();
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.catmenu').animate({width: 0});
        $('.catmenu ul').hide();
 });
});
</script>
</div>
<div class="loader" style="position:fixed;left:42%;">
<i class="fa fa-circle-o-notch fa-spin"></i>&nbsp;&nbsp;Loading...
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2d1amFyYXQtaGMtZGlzbWlzc2VzLWVzc2FyLXBsZWEtY2hhbGxlbmdpbmctaW5zb2x2ZW5jeS1wcm9jZWVkaW5ncy81MTA5My5odG1s.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<div id="bnows" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">BUY NOW </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4 center">
<img src="/media/image/essential/newscam.png" class="issues" style="width:70%!important"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">The Scam</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">24 Year Of The Scam:
The Perennial Bestseller, reads like a Thriller! </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/thescam.html#scamorder" class="buys" target="_blank">Buy</a> <a href="/thescam.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center">
<img src="/media/uploads/magazine/image/insurancedeniedcover266.jpg" class="issues"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Moneylife Magazine</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Fiercely independent and pro-consumer information on personal finance </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/magazine/subscription.html" class="buys" target="_blank">Buy</a> <a href="/subscription/magazine.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears">
<img src="/site/userimage/image/magazine/panther-antelope-lion.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Stockletters in 3 Flavours</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Outstanding research that beats mutual funds year after year </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a target="_blank" href="https://savers.moneylife.in/prelogin/stockletters.html" class="buys" target="_blank">Buy</a> <a href="https://savers.moneylife.in/slfaq" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears ">
<img src="/site/userimage/image/magazine/great-benefit-final.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">MAS: Complete Online Financial Advisory</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">(Includes Moneylife Magazine and Lion Stockletter) </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="https://savers.moneylife.in/full_membership.html" class="buys" target="_blank">Buy</a> <a href="https://advisor.moneylife.in/welcome/" class="know" target="_blank">Know More</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
