
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>ED attaches Rs1,250 crore assets of Rose Valley</title>
<meta name="google-site-verification" content="vAMpi-YoDbzluqcBlH1YflipNICBu0qmAOWUtPK3etg"/>
<meta name="google-site-verification" content="eDFOcmpa0tPsshy-uD9CVDZ9tDsQ6w1LiRIrjhS7a_A"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="title" content="ED attaches Rs1,250 crore assets of Rose Valley"/>
<meta name="description" content="Moneylife is an online resource for news and opinions on personal finance, banking, finance and industry sectors from India."/>
<meta name="keywords" content="Mutual Fund returns, bank fixed deposits, stocks, shares, investor returns, portfolio allocation"/>
<meta property="og:image" content="http://www.moneylife.in/media/image/essential/logo.png"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="canonical" href="http://www.moneylife.in/article/ed-attaches-rs1250-crore-assets-of-rose-valley/49251.html"/>
<link rel="image_src" type="image/jpeg" href="http://www.moneylife.in/media/image/essential/logo.png"/>
 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700,800,900" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&subset=latin,latin-ext" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
 
<link rel="stylesheet" href="/css/sanfan.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/charter.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/jquery-ui.min.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/font-awesome.min.css"/>
 
 
<link rel="stylesheet" href="/css/toggle-nav.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/smart-forms.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/magnific-popup.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/touch_menu.css">
 
<link rel="stylesheet" href="/css/footable.core.css" type="text/css"/>
<link rel="stylesheet" href="/css/footable.metro.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/super-social-share.css" type="text/css"/>
 
 
<link rel="stylesheet" type="text/css" href="/css/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick-theme.css"/>
 
<link rel="stylesheet" href="/css/jAlert-v3.css" type="text/css"/>
<link rel="stylesheet" href="/css/sumoselect.css" type="text/css"/>
<link rel="stylesheet" href="/css/croppie.css" type="text/css"/>
<link rel="stylesheet" href="/css/newtab.css" type="text/css"/>
<link rel="stylesheet" href="/css/common.css" type="text/css"/>
<link rel="stylesheet" href="/css/article.css?v=1.1" type="text/css"/>
 
 
<script src="/js/essential/modernizr.custom.js" type="text/javascript"></script>
<script src="/js/essential/jquery-2.1.4.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery-ui.min.js" type="text/javascript"></script>
<script src="/js/essential/touch_menu.js" type="text/javascript"></script>
<script src="/js/essential/jquery.validate.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.form.js" type="text/javascript"></script>
<script src="/js/essential/jquery.lazy.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.cookie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.ba-throttle-debounce.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.viewport.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.magnific-popup.js" type="text/javascript"></script>
<script src="/js/essential/jAlert-v3.min.js" type="text/javascript"></script>
<script src="/js/essential/sweetalert.min.js" type="text/javascript"></script>
<script src="/js/essential/slick.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sticky-kit.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sumoselect.js" type="text/javascript"></script>
<script src="/js/essential/timeline.js" type="text/javascript"></script>
 
<script src="/js/essential/jquery.dlmenu.js" type="text/javascript"></script>
 
<script src="/js/essential/super-social-share.js" type="text/javascript"></script>
<script src="/js/essential/croppie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.easytabs.min.js" type="text/javascript"></script>
<script src="/js/stem/utilities.js" type="text/javascript"></script>
<script src="/js/stem/common.js" type="text/javascript"></script>
<script src="/js/stem/article.js?v=2.5" type="text/javascript"></script>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11834510-2', 'auto');
ga('send', 'pageview');
</script>
 
</head>
<body>
<div class="wrapblack"></div>
<div id="fb-root"></div>
<div class="main">
<script>
$(document).ready(function(e){
$('a.target_blank').click(function(e){
var targetLink = $(this).attr('href');
window.open(targetLink, '_blank');
});
});
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
ga('send', 'event', 'outbound', 'click', url, {
'transport': 'beacon',
'hitCallback': function(){document.location = url;}
});
}
</script>
<style>.test1{width:100%!important;height:100%!important;}</style>
<div class="clears"></div>
 
<div class="catmenu" style="width: 0px;">
<ul>
<li class="fetch-items "><a href="http://www.moneylife.in/latest">LATEST</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/popular">POPULAR</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/our-picks">OUR PICKS</a>
</li>
<li class="fetch-items "><a href="http://moneylife.in/author.html">AUTHORS</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/author/debashis-basu.html">Debashis Basu</a></li>
<li class="fetch-items "><a href="/author/gurpur.html">Gurpur</a></li>
<li class="fetch-items "><a href="/author/jason-monteiro.html">Jason Monteiro</a></li>
<li class="fetch-items "><a href="/author/prof-dr-bm-hegde.html">Prof Dr BM Hegde</a></li>
<li class="fetch-items "><a href="/author/r-balakrishnan.html">R Balakrishnan</a></li>
<li class="fetch-items "><a href="/author/raj-pradhan.html">Raj Pradhan</a></li>
<li class="fetch-items "><a href="/author/rajendra-m-ganatra-phd.html">Rajendra M Ganatra PhD</a></li>
<li class="fetch-items "><a href="/author/sd-israni.html">SD Israni</a></li>
<li class="fetch-items "><a href="/author/shailesh-gandhi.html">Shailesh Gandhi</a></li>
<li class="fetch-items "><a href="/author/sucheta-dalal.html">Sucheta Dalal</a></li>
<li class="fetch-items "><a href="/author/vinita-deshmukh.html">Vinita Deshmukh</a></li>
<li class="fetch-items "><a href="/author/yogesh-sapkale.html">Yogesh Sapkale</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/personal-finance">PERSONAL FINANCE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/personal-finance/insurance">Insurance</a></li>
<li class="fetch-items "><a href="/personal-finance/banking">Banking</a></li>
<li class="fetch-items "><a href="/personal-finance/world">World</a></li>
<li class="fetch-items "><a href="/personal-finance/loans">Loans</a></li>
<li class="fetch-items "><a href="/personal-finance/retirement">Retirement</a></li>
<li class="fetch-items "><a href="/personal-finance/career">Career</a></li>
<li class="fetch-items "><a href="/personal-finance/financial-planning">Financial Planning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/investor-interest">INVESTOR INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/investor-interest/mutual-funds">Mutual Funds</a></li>
<li class="fetch-items "><a href="/investor-interest/regulations">Regulations</a></li>
<li class="fetch-items "><a href="/investor-interest/stock-manipulation">Stock Manipulation</a></li>
<li class="fetch-items "><a href="/investor-interest/stocks">Stocks</a></li>
<li class="fetch-items "><a href="/investor-interest/world">World</a></li>
<li class="fetch-items "><a href="/investor-interest/fixed-income">Fixed Income</a></li>
<li class="fetch-items "><a href="/investor-interest/investor-issues">Investor Issues</a></li>
<li class="fetch-items "><a href="/investor-interest/alternative-investment">Alternative Investment</a></li>
<li class="fetch-items "><a href="/investor-interest/learning">Learning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/public-interest">PUBLIC INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/public-interest/right-to-information">Right to Information</a></li>
<li class="fetch-items "><a href="/public-interest/rti-judgement-series">RTI Judgement Series</a></li>
<li class="fetch-items "><a href="/public-interest/citizens-issues">Citizens' Issues</a></li>
<li class="fetch-items "><a href="/public-interest/world">World</a></li>
<li class="fetch-items "><a href="/public-interest/uid-aadhaar">UID/Aadhaar</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/consumer-interest">CONSUMER INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/consumer-interest/spending">Spending</a></li>
<li class="fetch-items "><a href="/consumer-interest/world">World</a></li>
<li class="fetch-items "><a href="/consumer-interest/consumer-issues">Consumer Issues</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/economy-and-nation">ECONOMY & NATION</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/economy-and-nation/economy">Economy</a></li>
<li class="fetch-items "><a href="/economy-and-nation/taxation">Taxation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/money-and-banking">Money & Banking</a></li>
<li class="fetch-items "><a href="/economy-and-nation/mlm-chain-money">MLM / Chain Money</a></li>
<li class="fetch-items "><a href="/economy-and-nation/nation">Nation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/world">World</a></li>
<li class="fetch-items "><a href="/economy-and-nation/exports">Exports</a></li>
<li class="fetch-items "><a href="/economy-and-nation/bonds-currencies-and-commodities">Bonds, Currencies & Commodities</a></li>
<li class="fetch-items "><a href="/economy-and-nation/companies-and-sectors">Companies & Sectors</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/life">LIFE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/life/technology">Technology</a></li>
<li class="fetch-items "><a href="/life/moneylife-events">Moneylife Events</a></li>
<li class="fetch-items "><a href="/life/beyond-money">Beyond Money</a></li>
<li class="fetch-items "><a href="/life/book-reviews">Book Reviews</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-1">Pathbreakers 1</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-2">Pathbreakers 2</a></li>
<li class="fetch-items "><a href="/life/world">World</a></li>
<li class="fetch-items "><a href="/life/leisure-lifestyle-and-wellness">Leisure, Lifestyle & Wellness</a></li>
</ul>
</li>
</ul>
</div>
<header class="main">
<section>
<div class="top_bar">
<div class="container_16">
<div class="grid_10 container_16 margins_auto left disblock spmenu">
<ul class="onetone">
<li class="mssn"><a class="target_blank" href="https://advisor.moneylife.in/welcome/" target="_blank">FINANCIAL ADVICE</a></li>
<li class="magazine"><a class="target_blank" href="http://www.moneylife.in/archive/magazine.html" target="_blank">MAGAZINE</a></li>
<li class="stocklts"><a class="target_blank" href="http://savers.moneylife.in/slfaq" target="_blank">STOCKLETTERS</a></li>
<li class="fnd"><a class="target_blank" href="http://foundation.moneylife.in/" target="_blank">FOUNDATION</a></li>
<li class="vid"><a class="target_blank" href="https://www.youtube.com/moneylifetv" target="_blank">VIDEOS</a></li>
</ul>
</div>
<div class="grid_5 container_16 margins_auto disblock spmenu right">
<ul class="right" style="float:left;">
<li class="right search search_box_trigger"> <i class="fa fa-search "></i> </li>
<li class="right rcolors bnone"><a href="https://plus.google.com/112163129136372251255" target="_blank" class="target_blank"><i class="fa fa-google"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.linkedin.com/company/moneylife" target="_blank" class="target_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="right rcolors bnone"><a href="https://twitter.com/MoneylifeIndia" target="_blank" class="target_blank"><i class="fa fa-twitter"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.facebook.com/moneylife.in" target="_blank" class="target_blank"><i class="fa fa-facebook"></i></a></li>
<li class="right rcolors bnone">Connect</li>
<li class="right fill"><a class="open-popup-link-close" href="#bnows">BUY</a></li>
</ul>
</div>
</div>
</div>
 
<div class="clears hide"></div>
<div class="container_16">
<i class="fa fa-bars catopener left"></i>
<div class="logo left"> <a href="http://www.moneylife.in/"><img src="/media/image/essential/logo.png" width="40" height="40" border="0">
<div class="title">Moneylife <h6>NEWS & VIEWS</h6><hr/> <span class="stextss">IN YOUR INTEREST</span></div>
</a> </div>
<div class="grid_7 left gbanner">  
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle test1" style="display:block;" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="userarea right">
<div class="notifs"> <span class="left buy"><a class="open-popup-link-close" href="#bnows"> BUY </a></span></div>
<div class="username_section ">
<a href="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html" style="float:left;">
<span>Sign In </span>
</a>
<a href="https://auth.moneylife.in/signup/ml/MDAwLS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html" style="float:left; margin-left: 5px;">
<span>Sign Up</span>
</a>
</div>
<div class="help"> Free Helplines <i class="fa fa-caret-down"></i>
<div class="user_help"> <a class="target_blank" href="http://www.moneylife.in/taxhelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Tax</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/credithelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Credit</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/lrc.html" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Legal</span> </div>
</a> </div>
</div>
<div class="f"> <a href="#feedback" class="open-popup-link-close">Feedback</a> </div>
<a onClick="javascript_void();" class="menuopener right"><i class="fa fa-bars"></i></a>
</div>
</div>
</div>
</section>
<div class="clears center"> </div>
</header>
 
 
<div class="clears"> </div>
 
 
 
<div class="span_up"> </div>
<div class="clears"> </div>
</div>
<div class="search_box_container_overlay"> </div>
<div class="search_box_container">
<div class="search_box container_16">
<div class="search_box_close"> <i class="fa fa-close"></i> </div>
<div class="clears mtop_100"> </div>
<form method="get" action="/search.html">
<input type="text" name="q" placeholder="Type and press enter to search" class="grid_16"/>
</form>
</div>
</div>
<script type="text/javascript">
var URL_BASE="http://www.moneylife.in/";         
var loggedIn=false;         
var temp_cid="49249";         
var login_url="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html";         
</script>
<div class="container_16">
 
<div class="grid_12 margin_paged">
<div class="clears mtop_30"></div>
<div class="clears section_title"> <span class="titled">MLM / Chain Money</span></div>
<div class="article_group">
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/ed-attaches-rs1250-crore-assets-of-rose-valley/49251.html" data-title="ED attaches Rs1,250 crore assets of Rose Valley" data-aid="49251">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/economy-and-nation"><span class="sectioned">Economy & Nation</span></a></div>
<div class="main_arthead clears"> ED attaches Rs1,250 crore assets of Rose Valley</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">IANS</a>
</span><br/><span class="article_dates left">23 December 2016</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,49251);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('ED attaches Rs1,250 crore assets of Rose Valley', 'ED attaches Rs1,250 crore assets of Rose Valley', 'http://www.moneylife.in//article/ed-attaches-rs1250-crore-assets-of-rose-valley/49251.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('ED attaches Rs1,250 crore assets of Rose Valley', 'ED attaches Rs1,250 crore assets of Rose Valley', 'http://www.moneylife.in//article/ed-attaches-rs1250-crore-assets-of-rose-valley/49251.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=ED attaches Rs1,250 crore assets of Rose Valley&summary=&url=http://www.moneylife.in//article/ed-attaches-rs1250-crore-assets-of-rose-valley/49251.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
The Enforcement Directorate on Thursday attached assets worth Rs 1,250 crore of the Rose Valley Group including eight hotels and 12 high-end cars in connection with a chit fund scam, an official said.</div>
<div>
&nbsp;</div>
<div>
&quot;In this money laundering case, the agency issued the fourth attachment order during the day. We have attached eight hotels and 12 high-value cars including a Rolls Royce luxury car. The market value of attached assets is around Rs 1, 250 crore,&quot; said an Enforcement Directorate official.</div>
<div>
&nbsp;</div>
<div>
However, the deed value of the attached assets would be around Rs 460 crore, he said.</div>
<div>
&nbsp;</div>
<div>
Of the eight seized hotels, two are in Kolkata while the others are in Haridwar, Ranchi, Goa, Silchar, Port Blair and West Bengal&#39;s Tarapith.</div>
<div>
&nbsp;</div>
<div>
Thousands of people were allegedly cheated in West Bengal and Odisha in the multi billion rupee chit fund scam.</div>
<div>
&nbsp;</div>
<div>
Under the provisions of the Prevention of Money Laundering Act (PMLA), the agency had registered an FIR against the company and its Chairman Gautam Kundu in 2014.</div>
<div>
&nbsp;</div>
<div>
Kundu was last year arrested by the agency.</div>
<div>
&nbsp;</div>
<div>
<em><strong>Disclaimer:</strong> Information, facts or opinions expressed in this news article are presented as sourced from IANS and do not reflect views of Moneylife and hence Moneylife is not responsible or liable for the same. As a source and news provider, IANS is responsible for accuracy, completeness, suitability and validity of any information in this article.</em></div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('ED attaches Rs1,250 crore assets of Rose Valley', 'ED attaches Rs1,250 crore assets of Rose Valley', 'http://www.moneylife.in//article/ed-attaches-rs1250-crore-assets-of-rose-valley/49251.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('ED attaches Rs1,250 crore assets of Rose Valley', 'ED attaches Rs1,250 crore assets of Rose Valley', 'http://www.moneylife.in//article/ed-attaches-rs1250-crore-assets-of-rose-valley/49251.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=ED attaches Rs1,250 crore assets of Rose Valley&summary=&url=http://www.moneylife.in//article/ed-attaches-rs1250-crore-assets-of-rose-valley/49251.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="49251">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/sebi-advises-pacl-investors-to-file-claim-only-on-notification-by-its-committee/49250.html" data-title="SEBI advises PACL investors to file claim only on notification by its Committee" data-aid="49250">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/investor-interest"><span class="sectioned">Investor Interest</span></a></div>
<div class="main_arthead clears"> SEBI advises PACL investors to file claim only on notification by its Committee</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">Moneylife Digital Team</a>
</span><br/><span class="article_dates left">22 December 2016</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,49250);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;1</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('SEBI advises PACL investors to file claim only on notification by its Committee', 'SEBI advises PACL investors to file claim only on notification by its Committee', 'http://www.moneylife.in//article/sebi-advises-pacl-investors-to-file-claim-only-on-notification-by-its-committee/49250.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('SEBI advises PACL investors to file claim only on notification by its Committee', 'SEBI advises PACL investors to file claim only on notification by its Committee', 'http://www.moneylife.in//article/sebi-advises-pacl-investors-to-file-claim-only-on-notification-by-its-committee/49250.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=SEBI advises PACL investors to file claim only on notification by its Committee&summary=&url=http://www.moneylife.in//article/sebi-advises-pacl-investors-to-file-claim-only-on-notification-by-its-committee/49250.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
A Committee has been constituted by SEBI (Securities and Exchange Board of India) under the Chairmanship of Justice (Retd.) R. M. Lodha, former Chief Justice of India, for disposing of the properties of PACL Ltd., so that the sale proceeds can be paid to customers.&nbsp;</div>
<div>
&nbsp;</div>
<div>
The investors were informed that the process of auction is under way in terms of a notice dated 27 November 2016.</div>
<div>
&nbsp;</div>
<div>
According to SEBI, the process of refund would be initiated upon realisation of sizeable amount by the committee. SEBI cautions that the claim could be filed only in the prescribed format upon specific notification by the committee. &nbsp;Till such notification, investors have been requested to retain their documents with themselves and not to part with them for any reason.&nbsp;</div>
<div>
&nbsp;</div>
<div>
Meanwhile, it is noted that despite the above notice claims are being filed by individuals or through associations enclosing documents. SEBI has cautioned investors not to be misguided or fall into a trap by inducements and false promises.</div>
<div>
&nbsp;</div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('SEBI advises PACL investors to file claim only on notification by its Committee', 'SEBI advises PACL investors to file claim only on notification by its Committee', 'http://www.moneylife.in//article/sebi-advises-pacl-investors-to-file-claim-only-on-notification-by-its-committee/49250.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('SEBI advises PACL investors to file claim only on notification by its Committee', 'SEBI advises PACL investors to file claim only on notification by its Committee', 'http://www.moneylife.in//article/sebi-advises-pacl-investors-to-file-claim-only-on-notification-by-its-committee/49250.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=SEBI advises PACL investors to file claim only on notification by its Committee&summary=&url=http://www.moneylife.in//article/sebi-advises-pacl-investors-to-file-claim-only-on-notification-by-its-committee/49250.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="49250">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="clears mtop_30 left"><span class="comments_space">COMMENTS</span></div>
<div class="comment-list">
<div class="user_comments container_16   border_dotted_b left" id="comment-75611">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Vijaykumar Gupta</h3><span class="comment_when">20 hours ago</span>
<h3 class="comments clears">
kabhi tak paisa milega
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="49250" data-comment-id="75611" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="clears">
<div class="mtop_10 mbottom10 navigation"></div>
</div>
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/nifty-sensex-getting-oversold-may-bounce-backndash-thursday-closing-report/49249.html" data-title="Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report" data-aid="49249">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/investor-interest"><span class="sectioned">Investor Interest</span></a></div>
<div class="main_arthead clears"> Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">Moneylife Digital Team</a>
&nbsp;and&nbsp;
<a href="" class="author_link">IANS</a>
</span><br/><span class="article_dates left">22 December 2016</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,49249);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report', 'Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report', 'http://www.moneylife.in//article/nifty-sensex-getting-oversold-may-bounce-backndash-thursday-closing-report/49249.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report', 'Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report', 'http://www.moneylife.in//article/nifty-sensex-getting-oversold-may-bounce-backndash-thursday-closing-report/49249.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report&summary=&url=http://www.moneylife.in//article/nifty-sensex-getting-oversold-may-bounce-backndash-thursday-closing-report/49249.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Broadly negative global indices, coupled with foreign fund outflows and rupee depreciation, dragged the Indian equity markets lower on Thursday. The key indices closed in the red, as selling pressure was witnessed in metal, banking and capital goods stocks. The wider 51-scrip Nifty of the National Stock Exchange (NSE) declined by 82.20 points or 1.02% to 7,979.10 points. Headline Sensex index on Thursday tanked 263 points, extending its falling streak to the seventh consecutive session, and ended below the crucial psychological level of 26,000. &nbsp;The Sensex touched a high of 26,248.45 points and a low of 25,940.14 points during the intra-day trade.</div>
<div>
&nbsp;</div>
<div>
The trends of the major indices in the course of Tuesday&rsquo;s trading are given in the table below:</div>
<div>
&nbsp;</div>
<div>
<img alt="" src="../../site/userimage/image/1482411858_dailymarkettab1_2212.jpg"/></div>
<div>
&nbsp;</div>
<div>
Sentiments remained down-beat after Prime Minister Narendra Modi&rsquo;s top economic adviser Bibek Debroy has said that the negative shock from demonetisation will last until the end of March, though he also said that improved growth next year should fully compensate for the loss.</div>
<div>
&nbsp;</div>
<div>
The India VIX (Volatility) index was up 5.76% at 15.55. The BSE Midcap closed at 11,809 and Smallcap indices closed at 11,802. Out of 1,887 stocks traded on the NSE, 886 declined and 316 advanced today. The BSE market breadth was skewed in favour of the bears - with 1,990 declines and 660 advances. A total of six stocks registered a fresh 52-week high in trade today, whereas 31 stocks touched a new 52-week low on the NSE.</div>
<div>
&nbsp;</div>
<div>
It was the first time since March 2015 that the domestic equity market has ended in the red for seventh session in a row. In the midcap and smallcap segments, the S&amp;P BSE Midcap index closed at 11,808, down 176 points, while the S&amp;P BSE Smallcap index ended at 11,801, down 149 points. In the sectoral landscape, metal stocks shed most weight followed by basic materials and consumer durables stocks. The S&amp;P BSE Metal index plunged 286 points to close at 10,021.</div>
<div>
&nbsp;</div>
<div>
The Indian Rupee was trading lower by three paise at 67.93 per dollar. Gold was trading at Rs26, 918 per 10 grams and silver was trading at Rs38, 983 per kg.</div>
<div>
&nbsp;</div>
<div>
The top gainers and top losers of the major indices are given in the table below:</div>
<div>
&nbsp;</div>
<div>
<img alt="" src="../../site/userimage/image/1482411868_dailymarkettab2_2212.jpg"/></div>
<div>
&nbsp;</div>
<div>
China stocks ended marginally lower as strength in the shares of state-owned enterprises (SOE) was offset by persisting tight liquidity in the wake of a bond scandal. The CSI300 index fell 0.1% to 3,335 points, while the Shanghai Composite Index lost 0.1% to 3,140 points. Japan&#39;s Nikkei slipped from one-year high as investors booked profits on recent gainers. The Nikkei dropped 0.1% to 19,427. The broader Topix fell 0.1% to 1,543. Hang Seng slipped 1%. European stocks opened in the red.&nbsp;</div>
<div>
&nbsp;</div>
<div>
The closing values of the major Asian indices are given in the table below:</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1482411882_dailymarkettab3_2212.jpg" style="width: 650px; height: 185px;"/></div>
<div>
&nbsp;</div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report', 'Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report', 'http://www.moneylife.in//article/nifty-sensex-getting-oversold-may-bounce-backndash-thursday-closing-report/49249.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report', 'Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report', 'http://www.moneylife.in//article/nifty-sensex-getting-oversold-may-bounce-backndash-thursday-closing-report/49249.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Nifty, Sensex getting oversold; may bounce back&ndash; Thursday closing report&summary=&url=http://www.moneylife.in//article/nifty-sensex-getting-oversold-may-bounce-backndash-thursday-closing-report/49249.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="49249">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="navigation"><a href="#" class="infinite-more-link" data-page_type="module" data-article_id="49249" data-module_id="44655" data-author_name="Moneylife Digital Team & IANS"><img src="/media/image/essential/loadmore.gif"/></a></div>
</div>
</div>
 
<div class="grid_4 rhs_cont mtop_30">
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://savers.moneylife.in/slfaq/" target="_blank" rel="MAS Stockletter" onclick="trackOutboundLink('https://savers.moneylife.in/slfaq/',true); return false;"> <img src="/media/uploads/advertisement/stockletterbanner51016.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="grid_16 subscribe_bg center subscribe">
<span class="head">Free Daily Newsletter</span>
<div class="clears mtop_10"></div>
<form id="daily_news" method="post" action="/">
<div class="sub_fields fnone margins_auto">
<input type="text" name="email_id" value="" class="sm_inputs fnone margins_auto" placeholder="abc@abc.com"/>
<button class="join">JOIN</button>
</div>
</form>
<div class="clears mtop_10"></div>
</div>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://invescomutualfund.com/planPage?Title=Invesco%20India%20Tax%20Plan&classification=equity&utm_source=MoneyLife&utm_campaign=TaxPlan&utm_medium=banner&utm_term=257X257" target="_blank" rel="Invesco Mutual fund" onclick="trackOutboundLink('https://invescomutualfund.com/planPage?Title=Invesco%20India%20Tax%20Plan&classification=equity&utm_source=MoneyLife&utm_campaign=TaxPlan&utm_medium=banner&utm_term=257X257',true); return false;"> <img src="/media/uploads/advertisement/TaxPLAN_257x257-v3.gif" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://www.moneylife.in/events/7thanniversary/" target="_blank" rel="7th Anniversary Event" onclick="trackOutboundLink('http://www.moneylife.in/events/7thanniversary/',true); return false;"> <img src="/media/uploads/advertisement/7anniBanner.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://www.surveymonkey.com/r/5XFT9K5" target="_blank" rel="Survey on Retirement Homes" onclick="trackOutboundLink('https://www.surveymonkey.com/r/5XFT9K5',true); return false;"> <img src="/media/uploads/advertisement/retirement_survey1.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/thescam.html" target="_blank" rel="The Scam" onclick="trackOutboundLink('http://moneylife.in/thescam.html',true); return false;"> <img src="/media/uploads/advertisement/newbanner.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://savers.moneylife.in/icvideos/" target="_blank" rel="MSSN Icvideos" onclick="trackOutboundLink('https://savers.moneylife.in/icvideos/',true); return false;"> <img src="/media/uploads/advertisement/sanjay_bakshi.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/subscribe" target="_blank" rel="Magazine Subs" onclick="trackOutboundLink('http://moneylife.in/subscribe',true); return false;"> <img src="/media/uploads/advertisement/real_truth283.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="tab-wrapper">
<div class="tabsholder">
 
<div id="tab-container2" class='tab-container2'>
<ul class='etabs'>
<li class='tab'><a href="#view1">MOST <br/>
READ</a></li>
<li class='tab'><a href="#view3">MOST <br/>
COMMENTED</a></li>
</ul>
<div class="clearfix"></div>
<div class='panel-container'>
 
<div id="view1">
<div class="tab-wrapper-content">
<h1><a href="/article/nse-opportunity-for-a-clean-sweep-and-full-transparency/49184.html">NSE: Opportunity for a Clean Sweep and Full Transparency</a></h1>
 
 
<h1><a href="/article/bombay-hc-permission-for-egms-without-intervention-tata-sons/49183.html">Bombay HC permission for EGMs without intervention: Tata Sons</a></h1>
 
 
<h1><a href="/article/subramanian-swamy-files-complaint-against-ratan-tata/49182.html">Subramanian Swamy files complaint against Ratan Tata</a></h1>
 
 
<h1><a href="/article/a-slow-motion-decline-ndash-wednesday-closing-report/49237.html">A slow motion decline &ndash; Wednesday closing report</a></h1>
 
 
<h1><a href="/article/long-long-way-to-go-for-digital-cashless-india-report/49236.html">Long, long way to go for digital, cashless India: Report</a></h1>
 
 
<h1><a href="/article/qnet-fdsa-too-rejects-vihaans-membership-application/49238.html">QNet: FDSA too rejects Vihaan's membership application</a></h1>
 
 
<h1><a href="/article/75-percentage-of-currency-to-be-replaced-by-january-full-normalcy-by-february-2017/49203.html">75% of currency to be replaced by January, full normalcy by February 2017</a></h1>
 
 
<h1><a href="/article/nairs-triple-ton-lifts-india-to-record-759-9-declared/49202.html">Nair's triple ton lifts India to record 759/9 declared</a></h1>
 
 
<h1><a href="/article/tax-saving-deposit-vs-elss/49190.html">Tax-saving Deposit Vs ELSS</a></h1>
 
 
<h1><a href="/article/rbirsquos-action-of-making-information-out-of-bound-under-rti-is-contempt-of-court/49174.html">RBI&rsquo;s action of making information out-of-bound under RTI is contempt of...</a></h1>
 
 
</div>
</div>
<div id="view3">
<div class="tab-wrapper-content">
<h1><a href="/article/why-the-strike-against-black-money-faltered-so-quickly/49030.html">Why the Strike against Black Money Faltered so Quickly</a></h1>
 
 
<h1><a href="/article/demonetisation-impact-decoding-the-note-shortage/48988.html">Demonetisation impact: Decoding the note shortage</a></h1>
 
 
<h1><a href="/article/india-needs-a-rs200-note-not-a-rs2000-note-and-the-science-behind-it/49013.html">India needs a Rs200 note, not a Rs2,000 note and the science behind it</a></h1>
 
 
<h1><a href="/article/where-are-the-new-notes-going/49119.html">Where are the new notes going?</a></h1>
 
 
<h1><a href="/article/demonetisation-implementation-is-highly-anti-poor-says-dr-kc-chakrabarty/49006.html">Demonetisation: Implementation is highly anti-poor, says Dr KC Chakrabarty</a></h1>
 
 
<h1><a href="/article/if-jan-dhan-covers-997-percentage-households-why-do-40-percentage-of-amul-dairy-farmers-not-have-a-bank-account/49101.html">If Jan Dhan covers 99.7% households, why do 40% of Amul dairy farmers not...</a></h1>
 
 
<h1><a href="/article/rs25-lakh-crore-of-demonetised-notes-may-not-come-back-to-the-system/49026.html">Rs2.5 lakh crore of demonetised notes may not come back to the system</a></h1>
 
 
<h1><a href="/article/nse-opportunity-for-a-clean-sweep-and-full-transparency/49184.html">NSE: Opportunity for a Clean Sweep and Full Transparency</a></h1>
 
 
<h1><a href="/article/demonetisation-to-usher-in-tax-terrorism/48954.html">Demonetisation to usher in tax terrorism?</a></h1>
 
 
<h1><a href="/article/ethics-in-the-legal-profession/48927.html">Ethics in the Legal Profession</a></h1>
 
 
</div>
</div>
</div>
 
</div>
 
</div>
</div>
</div>
</div>
</div>
<div id="feedback" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">We are listening! </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
<form method="post" id="feedback_form" action="/" name="feedback">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4">
<label for="name" class="field-label"> Name <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="name" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="email" class="field-label"> Email <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="email_id" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="type" class="field-label">Type <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="type" data-role="none">
<option value="">Please Select</option>
<option value="Complaint">Complaint</option>
<option value="Suggestion">Suggestion</option>
<option value="Compliment">Compliment</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="about" class="field-label">About <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="about" data-role="none">
<option value="">Please Select</option>
<option value="Login">Login</option>
<option value="Design">Design</option>
<option value="Editorial">Editorial</option>
<option value="Email Delivery">Email Delivery</option>
<option value="Data Error">Data Error</option>
<option value="Other">Other</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="page_url" class="field-label"> Page Url </label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="page_url" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="message" class="field-label">Message <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<textarea class="gui-textarea" name="message" name="stock_subs_add" placeholder=""></textarea>
</label>
</div>
<div class="section colm colm4">
<label for="security_code" class="field-label">Captcha <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<input type="text" name="security_code" value="" placeholder="" class="gui-input" autocomplete="off">
<div style="margin: 0px auto;width: 30%; cursor: pointer;"><img src="/captcha/security.html" onclick="reloadCaptcha(this);"></div>
</label>
<span class="capt_msg">Solve the equation and enter in the Captcha field.</span>
</div>
<div class="section colm colm12 clears center ">
<label class="feedback_alert"></label>
<button type="submit" class="button btn-primary mtop_30 backs">Send</button>
<button type="reset" class="button btn-primary mtop_30 backs">Reset</button>
</div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
 
<div class="sidebarmenu">
<ul>
<li style="text-align:center;" class="mobile_view">
<form method="get" action="/search.html">
<input type="text" placeholder="search" name="q" value="" style="padding:10px; margin-top:10px;"/>
</form>
</li>
<li class="mobile_view"><a href="https://advisor.moneylife.in/welcome/" class="clears">FINANCIAL ADVICE</a></li>
<li class="mobile_view"><a href="https://www.youtube.com/moneylifetv" class="clears">VIDEOS</a></li>
<li class="mobile_view"><a href="http://www.moneylife.in/archive/magazine.html" class="clears">MAGAZINE</a></li>
<li class="mobile_view"><a href="http://savers.moneylife.in/slfaq" class="clears">STOCKLETTERS</a></li>
<li class="mobile_view"><a href="http://foundation.moneylife.in/" class="clears">FOUNDATION</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#about-us" class="clears">About Us</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#ad-and-partnership" class="clears">AD & Partnership</a></li>
<li><a href="http://moneylife.in/terms-and-condition.html" class="clears">Terms and conditions</a></li>
<li><a href="http://moneylife.in/privacy-policy.html" class="clears">Privacy policy</a></li>
<li><a href="http://moneylife.in/cancellation-refund-policy.html" class="clears">Cancellation & Refund <br/> Policy</a></li>
<li><a href="http://moneylife.in/shipping-policy.html" class="clears">Shipping Policy</a></li>
<li><a href="http://moneylife.in/disclaimer.html" class="clears">Disclaimer</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#contact" class="clears">Contact</a></li>
<li class="mobile_view"><span class="sidesocials">Connect</span>
<a href="https://www.facebook.com/moneylife.in" class="sidesocials clears">
<i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/MoneylifeIndia" class="sidesocials"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/moneylife" class="sidesocials"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/moneylifetv" class="sidesocials"><i class="fa fa-google"></i></a></li>
<li class="mobile_view tclick"><a href="#" class="clears ">FREE HELPLINES <i class="fa fa-plus right mright50"></i></a>
<div class="inmenu">
<ul>
<li><a href="http://moneylife.in/taxhelp/" class="clears target_blank" target="_blank">TAX</a></li>
<li> <a href="http://moneylife.in/credithelp/" class="clears target_blank" target="_blank">CREDIT</a></li>
</ul>
</div>
</li>
<li class="mobile_view"><a href="#feedback" class="open-popup-link-close clears">FEEDBACK</a></li>
</ul>
</div>
 
<div class="slider"></div>
<div class="top_scroll"><i class="fa fa-chevron-circle-up"></i></div>
 
<script>
$(document).ready(function(e){
    $('.catopener').click(function (e) {
        var toggleWidths = $(".catmenu").width() == 300 ? "0px" : "300px";
        $('.catmenu').animate({width: toggleWidths});
        $('body').addClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.wrapblack').toggle();
        $('.catmenu ul').toggle();
    });
    $('.catmenu').on('swipeleft', function () {
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $(this).animate({width: 0});
        $('.wrapblack').hide();
        $(this).find('ul').toggle();
    });
    $('.catmenu ul li i').click(function (e) {
        parentli = $(this).parent('li');
        $('.catmenu ul li').not(parentli).each( function(){
            if($(this).hasClass('active')){
           $(this).removeClass('active');
           $(this).find('i').removeClass('fa-minus');
           $(this).find('i').addClass('fa-plus');
           $(this).find('ul').removeClass('innershow');
       }
        });
        $(this).parent('li').toggleClass('active');
        $(this).parent('li').find('ul').toggleClass('innershow');
        $(this).toggleClass('fa-minus');
    });
    $('.wrapblack').on('swipeleft', function () {
        $(this).hide();
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.catmenu').animate({width: 0});
        $('.catmenu ul').hide();
 });
});
</script>
</div>
<div class="loader" style="position:fixed;left:42%;">
<i class="fa fa-circle-o-notch fa-spin"></i>&nbsp;&nbsp;Loading...
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2VkLWF0dGFjaGVzLXJzMTI1MC1jcm9yZS1hc3NldHMtb2Ytcm9zZS12YWxsZXkvNDkyNTEuaHRtbA%3D%3D.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<div id="bnows" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">BUY NOW </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4 center">
<img src="http://moneylife.in/media/image/essential/newscam.png" class="issues" style="width:70%!important"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">The Scam</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">24 Year Of The Scam:
The Perennial Bestseller, reads like a Thriller! </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/thescam.html#scamorder" class="buys" target="_blank">Buy</a> <a href="/thescam.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center">
<img src="http://www.moneylife.in/media/uploads/magazine/image/insurancedeniedcover266.jpg" class="issues"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Moneylife Magazine</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Fiercely independent and pro-consumer information on personal finance </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/magazine/subscription.html" class="buys" target="_blank">Buy</a> <a href="/subscription/magazine.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears">
<img src="http://www.moneylife.in/site/userimage/image/magazine/panther-antelope-lion.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Stockletters in 3 Flavours</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Outstanding research that beats mutual funds year after year </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a target="_blank" href="https://savers.moneylife.in/prelogin/stockletters.html" class="buys" target="_blank">Buy</a> <a href="https://savers.moneylife.in/slfaq" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears ">
<img src="http://www.moneylife.in/site/userimage/image/magazine/great-benefit-final.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">MAS: Complete Online Financial Advisory</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">(Includes Moneylife Magazine and Lion Stockletter) </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="https://savers.moneylife.in/full_membership.html" class="buys" target="_blank">Buy</a> <a href="https://advisor.moneylife.in/welcome/" class="know" target="_blank">Know More</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
