
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Cyber war: After 'WannaCrypt', world faces massive cryptocurrency attack</title>
<meta name="google-site-verification" content="vAMpi-YoDbzluqcBlH1YflipNICBu0qmAOWUtPK3etg"/>
<meta name="google-site-verification" content="eDFOcmpa0tPsshy-uD9CVDZ9tDsQ6w1LiRIrjhS7a_A"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="title" content="Cyber war: After 'WannaCrypt', world faces massive cryptocurrency attack"/>
<meta name="description" content="Moneylife is an online resource for news and opinions on personal finance, banking, finance and industry sectors from India."/>
<meta name="keywords" content="Mutual Fund returns, bank fixed deposits, stocks, shares, investor returns, portfolio allocation"/>
<meta property="og:image" content="http://www.moneylife.in/media/image/essential/logo.png"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="canonical" href="http://www.moneylife.in/article/cyber-war-after-wannacrypt-world-faces-massive-cryptocurrency-attack/50528.html"/>
<link rel="image_src" type="image/jpeg" href="http://www.moneylife.in/media/image/essential/logo.png"/>
 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700,800,900" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&subset=latin,latin-ext" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
 
<link rel="stylesheet" href="/css/sanfan.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/charter.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/jquery-ui.min.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/font-awesome.min.css"/>
 
 
<link rel="stylesheet" href="/css/toggle-nav.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/smart-forms.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/magnific-popup.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/touch_menu.css">
 
<link rel="stylesheet" href="/css/footable.core.css" type="text/css"/>
<link rel="stylesheet" href="/css/footable.metro.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/super-social-share.css" type="text/css"/>
 
 
<link rel="stylesheet" type="text/css" href="/css/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick-theme.css"/>
 
<link rel="stylesheet" href="/css/jAlert-v3.css" type="text/css"/>
<link rel="stylesheet" href="/css/sumoselect.css" type="text/css"/>
<link rel="stylesheet" href="/css/croppie.css" type="text/css"/>
<link rel="stylesheet" href="/css/newtab.css" type="text/css"/>
<link rel="stylesheet" href="/css/common.css" type="text/css"/>
<link rel="stylesheet" href="/css/article.css?v=1.1" type="text/css"/>
 
 
<script src="/js/essential/modernizr.custom.js" type="text/javascript"></script>
<script src="/js/essential/jquery-2.1.4.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery-ui.min.js" type="text/javascript"></script>
<script src="/js/essential/touch_menu.js" type="text/javascript"></script>
<script src="/js/essential/jquery.validate.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.form.js" type="text/javascript"></script>
<script src="/js/essential/jquery.lazy.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.cookie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.ba-throttle-debounce.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.viewport.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.magnific-popup.js" type="text/javascript"></script>
<script src="/js/essential/jAlert-v3.min.js" type="text/javascript"></script>
<script src="/js/essential/sweetalert.min.js" type="text/javascript"></script>
<script src="/js/essential/slick.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sticky-kit.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sumoselect.js" type="text/javascript"></script>
<script src="/js/essential/timeline.js" type="text/javascript"></script>
 
<script src="/js/essential/jquery.dlmenu.js" type="text/javascript"></script>
 
<script src="/js/essential/super-social-share.js" type="text/javascript"></script>
<script src="/js/essential/croppie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.easytabs.min.js" type="text/javascript"></script>
<script src="/js/stem/utilities.js" type="text/javascript"></script>
<script src="/js/stem/common.js" type="text/javascript"></script>
<script src="/js/stem/article.js?v=2.5" type="text/javascript"></script>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11834510-2', 'auto');
ga('send', 'pageview');
</script>
 
</head>
<body>
<div class="wrapblack"></div>
<div id="fb-root"></div>
<div class="main">
<script>
$(document).ready(function(e){
$('a.target_blank').click(function(e){
var targetLink = $(this).attr('href');
window.open(targetLink, '_blank');
});
});
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
ga('send', 'event', 'outbound', 'click', url, {
'transport': 'beacon',
'hitCallback': function(){document.location = url;}
});
}
</script>
<style>.main_story{font-size:32px!important}.test1{width:100%!important;height:100%!important;}</style>
<div class="clears"></div>
 
<div class="catmenu" style="width: 0px;">
<ul>
<li class="fetch-items "><a href="http://www.moneylife.in/latest">LATEST</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/popular">POPULAR</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/our-picks">OUR PICKS</a>
</li>
<li class="fetch-items "><a href="http://moneylife.in/author.html">AUTHORS</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/author/debashis-basu.html">Debashis Basu</a></li>
<li class="fetch-items "><a href="/author/gurpur.html">Gurpur</a></li>
<li class="fetch-items "><a href="/author/jason-monteiro.html">Jason Monteiro</a></li>
<li class="fetch-items "><a href="/author/prof-dr-bm-hegde.html">Prof Dr BM Hegde</a></li>
<li class="fetch-items "><a href="/author/r-balakrishnan.html">R Balakrishnan</a></li>
<li class="fetch-items "><a href="/author/raj-pradhan.html">Raj Pradhan</a></li>
<li class="fetch-items "><a href="/author/rajendra-m-ganatra-phd.html">Rajendra M Ganatra PhD</a></li>
<li class="fetch-items "><a href="/author/sd-israni.html">SD Israni</a></li>
<li class="fetch-items "><a href="/author/shailesh-gandhi.html">Shailesh Gandhi</a></li>
<li class="fetch-items "><a href="/author/sucheta-dalal.html">Sucheta Dalal</a></li>
<li class="fetch-items "><a href="/author/vinita-deshmukh.html">Vinita Deshmukh</a></li>
<li class="fetch-items "><a href="/author/yogesh-sapkale.html">Yogesh Sapkale</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/personal-finance">PERSONAL FINANCE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/personal-finance/insurance">Insurance</a></li>
<li class="fetch-items "><a href="/personal-finance/banking">Banking</a></li>
<li class="fetch-items "><a href="/personal-finance/world">World</a></li>
<li class="fetch-items "><a href="/personal-finance/loans">Loans</a></li>
<li class="fetch-items "><a href="/personal-finance/retirement">Retirement</a></li>
<li class="fetch-items "><a href="/personal-finance/career">Career</a></li>
<li class="fetch-items "><a href="/personal-finance/financial-planning">Financial Planning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/investor-interest">INVESTOR INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/investor-interest/mutual-funds">Mutual Funds</a></li>
<li class="fetch-items "><a href="/investor-interest/regulations">Regulations</a></li>
<li class="fetch-items "><a href="/investor-interest/stock-manipulation">Stock Manipulation</a></li>
<li class="fetch-items "><a href="/investor-interest/stocks">Stocks</a></li>
<li class="fetch-items "><a href="/investor-interest/world">World</a></li>
<li class="fetch-items "><a href="/investor-interest/fixed-income">Fixed Income</a></li>
<li class="fetch-items "><a href="/investor-interest/investor-issues">Investor Issues</a></li>
<li class="fetch-items "><a href="/investor-interest/alternative-investment">Alternative Investment</a></li>
<li class="fetch-items "><a href="/investor-interest/learning">Learning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/public-interest">PUBLIC INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/public-interest/right-to-information">Right to Information</a></li>
<li class="fetch-items "><a href="/public-interest/rti-judgement-series">RTI Judgement Series</a></li>
<li class="fetch-items "><a href="/public-interest/citizens-issues">Citizens' Issues</a></li>
<li class="fetch-items "><a href="/public-interest/world">World</a></li>
<li class="fetch-items "><a href="/public-interest/uid-aadhaar">UID/Aadhaar</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/consumer-interest">CONSUMER INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/consumer-interest/spending">Spending</a></li>
<li class="fetch-items "><a href="/consumer-interest/world">World</a></li>
<li class="fetch-items "><a href="/consumer-interest/consumer-issues">Consumer Issues</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/economy-and-nation">ECONOMY & NATION</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/economy-and-nation/economy">Economy</a></li>
<li class="fetch-items "><a href="/economy-and-nation/taxation">Taxation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/money-and-banking">Money & Banking</a></li>
<li class="fetch-items "><a href="/economy-and-nation/mlm-chain-money">MLM / Chain Money</a></li>
<li class="fetch-items "><a href="/economy-and-nation/nation">Nation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/world">World</a></li>
<li class="fetch-items "><a href="/economy-and-nation/exports">Exports</a></li>
<li class="fetch-items "><a href="/economy-and-nation/bonds-currencies-and-commodities">Bonds, Currencies & Commodities</a></li>
<li class="fetch-items "><a href="/economy-and-nation/companies-and-sectors">Companies & Sectors</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/life">LIFE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/life/technology">Technology</a></li>
<li class="fetch-items "><a href="/life/moneylife-events">Moneylife Events</a></li>
<li class="fetch-items "><a href="/life/beyond-money">Beyond Money</a></li>
<li class="fetch-items "><a href="/life/book-reviews">Book Reviews</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-1">Pathbreakers 1</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-2">Pathbreakers 2</a></li>
<li class="fetch-items "><a href="/life/world">World</a></li>
<li class="fetch-items "><a href="/life/leisure-lifestyle-and-wellness">Leisure, Lifestyle & Wellness</a></li>
</ul>
</li>
</ul>
</div>
<header class="main">
<section>
<div class="top_bar">
<div class="container_16">
<div class="grid_10 container_16 margins_auto left disblock spmenu">
<ul class="onetone">
<li class="mssn"><a class="target_blank" href="https://advisor.moneylife.in/welcome/" target="_blank">FINANCIAL ADVICE</a></li>
<li class="magazine"><a class="target_blank" href="http://www.moneylife.in/archive/magazine.html" target="_blank">MAGAZINE</a></li>
<li class="stocklts"><a class="target_blank" href="http://savers.moneylife.in/slfaq" target="_blank">STOCKLETTERS</a></li>
<li class="fnd"><a class="target_blank" href="http://foundation.moneylife.in/" target="_blank">FOUNDATION</a></li>
<li class="vid"><a class="target_blank" href="https://www.youtube.com/moneylifetv" target="_blank">VIDEOS</a></li>
</ul>
</div>
<div class="grid_5 container_16 margins_auto disblock spmenu right">
<ul class="right" style="float:left;">
<li class="right search search_box_trigger"> <i class="fa fa-search "></i> </li>
<li class="right rcolors bnone"><a href="https://plus.google.com/112163129136372251255" target="_blank" class="target_blank"><i class="fa fa-google"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.linkedin.com/company/moneylife" target="_blank" class="target_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="right rcolors bnone"><a href="https://twitter.com/MoneylifeIndia" target="_blank" class="target_blank"><i class="fa fa-twitter"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.facebook.com/moneylife.in" target="_blank" class="target_blank"><i class="fa fa-facebook"></i></a></li>
<li class="right rcolors bnone">Connect</li>
<li class="right fill"><a class="open-popup-link-close" href="#bnows">BUY</a></li>
</ul>
</div>
</div>
</div>
 
<div class="clears hide"></div>
<div class="container_16">
<i class="fa fa-bars catopener left"></i>
<div class="logo left"> <a href="http://www.moneylife.in/"><img src="/media/image/essential/logo.png" width="40" height="40" border="0">
<div class="title">Moneylife <h6>NEWS & VIEWS</h6><hr/> <span class="stextss">IN YOUR INTEREST</span></div>
</a> </div>
<div class="grid_7 left gbanner">  
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle test1" style="display:block;" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="userarea right">
<div class="notifs"> <span class="left buy"><a class="open-popup-link-close" href="#bnows"> BUY </a></span></div>
<div class="username_section ">
<a href="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html" style="float:left;">
<span>Sign In </span>
</a>
<a href="https://auth.moneylife.in/signup/ml/MDAwLS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html" style="float:left; margin-left: 5px;">
<span>Sign Up</span>
</a>
</div>
<div class="help"> Free Helplines <i class="fa fa-caret-down"></i>
<div class="user_help"> <a class="target_blank" href="http://www.moneylife.in/taxhelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Tax</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/credithelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Credit</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/lrc.html" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Legal</span> </div>
</a> </div>
</div>
<div class="f"> <a href="#feedback" class="open-popup-link-close">Feedback</a> </div>
<a onClick="javascript_void();" class="menuopener right"><i class="fa fa-bars"></i></a>
</div>
</div>
</div>
</section>
<div class="clears center"> </div>
</header>
 
 
<div class="clears"> </div>
 
 
 
<div class="span_up"> </div>
<div class="clears"> </div>
</div>
<div class="search_box_container_overlay"> </div>
<div class="search_box_container">
<div class="search_box container_16">
<div class="search_box_close"> <i class="fa fa-close"></i> </div>
<div class="clears mtop_100"> </div>
<form method="get" action="/search.html">
<input type="text" name="q" placeholder="Type and press enter to search" class="grid_16"/>
</form>
</div>
</div>
<script type="text/javascript">
var URL_BASE="http://www.moneylife.in/";         
var loggedIn=false;         
var temp_cid="50525";         
var login_url="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html";         
</script>
<div class="container_16">
 
<div class="grid_12 margin_paged">
<div class="clears mtop_30"></div>
<div class="clears section_title" style="font-size:21px !important"> <span class="titled">Technology</span></div>
<div class="article_group">
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/cyber-war-after-wannacrypt-world-faces-massive-cryptocurrency-attack/50528.html" data-title="Cyber war: After 'WannaCrypt', world faces massive cryptocurrency attack" data-aid="50528">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/life"><span class="sectioned">Life</span></a></div>
<div class="main_arthead clears"> Cyber war: After 'WannaCrypt', world faces massive cryptocurrency attack</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">IANS</a>
</span><br/><span class="article_dates left">17 May 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,50528);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack', 'Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack', 'http://www.moneylife.in//article/cyber-war-after-wannacrypt-world-faces-massive-cryptocurrency-attack/50528.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack', 'Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack', 'http://www.moneylife.in//article/cyber-war-after-wannacrypt-world-faces-massive-cryptocurrency-attack/50528.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack&summary=&url=http://www.moneylife.in//article/cyber-war-after-wannacrypt-world-faces-massive-cryptocurrency-attack/50528.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
After facing a massive &quot;WannaCrypt&quot; ransomware attack that exploited a vulnerability in a Microsoft software and hit 150 countries, the same Windows vulnerability (MS17-010) has also been exploited to spread another type of malware that is quietly but fast generating digital cash from machines it has infected.</div>
<div>
&nbsp;</div>
<div>
According to a report in The Registrar on Wednesday, tens of thousands of computers globally have been affected by the &quot;Adylkuzz attack&quot; that target machines, let them operate and only slows those down to generate digital cash or &quot;Monero&quot; cryptocurrency in the background.&nbsp;</div>
<div>
&nbsp;</div>
<div>
&quot;Monero&quot; -- being popularised by North Korea-linked hackers -- is an open-source cryptocurrency created in April 2014 that focuses on privacy, decentralisation and scalability.&nbsp;</div>
<div>
&nbsp;</div>
<div>
It is an alternative to Bitcoin and is being used for trading in drugs, stolen credit cards and counterfeit goods.</div>
<div>
&nbsp;</div>
<div>
&quot;Initial statistics suggest that this attack may be larger in scale than WannaCry[pt], because this attack shuts down SMB networking to prevent further infections with other malware (including the WannaCry[pt] worm) via that same vulnerability,&quot; US-based cyber security firm Proofpoint researchers were quoted as saying in the report.</div>
<div>
&nbsp;</div>
<div>
This is how a cryptocurrency attack works.</div>
<div>
&nbsp;</div>
<div>
The hackers need to mine cryptocurrency using computers/computing devices (IoT included).</div>
<div>
&nbsp;</div>
<div>
&quot;Mining of cryptocurrency simply means solving complex cryptography problems designed within the algorithm of a cyber-currency that requires a lot of computing,&quot; Saket Modi, CEO and Co-founder of Delhi-based IT risk assessments provider Lucideus, told IANS.&nbsp;</div>
<div>
&nbsp;</div>
<div>
To draw a parallel, there can only be 21 million Bitcoins that can be mined out of which 16 million have already been mined, informed Modi.&nbsp;</div>
<div>
&nbsp;</div>
<div>
&quot;Monero&quot;, on the other side, is slightly different than Bitcoin but for simplification&#39;s sake, it can be assumed that it follows a similar architecture and similar mining process.</div>
<div>
&nbsp;</div>
<div>
&quot;Hence, there is a new wave of cyber attacks where the hacker is least interested in the personal information of the victim and instead his only motivation is to gain access to the CPU of the victim&#39;s computer/mobile/IoT device so that they can use it to mine more currencies (and correspondingly make more money),&quot; Modi told IANS.&nbsp;</div>
<div>
&nbsp;</div>
<div>
This looks like something more dangerous than &quot;WannaCrypt&quot; as the victim doesn&#39;t come to know that they have been hacked, but, on the other side, &quot;the good part is that the hacker here is not interested in the victim&#39;s personal data,&quot; Modi told IANS.&nbsp;</div>
<div>
&nbsp;</div>
<div>
To achieve this, the hackers find a vulnerability in one of the servers in the targeted organisation or they would infect a website which employees of a targeted organisation often visit.</div>
<div>
&nbsp;</div>
<div>
&quot;They would then infect the IT infrastructure of the target with malware and would identify where a server running SWIFT software is installed. They would download additional malware to interact with SWIFT software and would try to drain the organisation&#39;s accounts,&quot; Altaf Halde, Managing Director of Kaspersky Lab (South Asia), told IANS.</div>
<div>
&nbsp;</div>
<div>
According to Proofpoint, the &quot;Adylkuzz&quot; attack is still growing.</div>
<div>
&nbsp;</div>
<div>
&quot;Once infected through use of the &#39;EternalBlue&#39; exploit, the cryptocurrency miner &#39;Adylkuzz&#39; is installed and used to generate cybercash for the attackers,&quot; Robert Holmes, Vice President of products at Proofpoint, was quoted as saying.</div>
<div>
&nbsp;</div>
<div>
According to experts, the &quot;Adylkuzz&quot; began its attack on or before May 2, more than a week before &quot;WannaCrypt&quot; arrived and hit 150 countries, including India.&nbsp;</div>
<div>
&nbsp;</div>
<div>
&quot;Indications are that the crooks behind &#39;Adylkuzz&#39; have generated a lot more money than the &#39;WannaCrypt&#39; ransomware fiends,&quot; The Registrar report noted.</div>
<div>
&nbsp;</div>
<div>
According to cyberscoop.com, &quot;Monero&quot; doubled in price over the last month to around $23 while other digital currencies, including bitcoin, saw a mixed month.</div>
<div>
&nbsp;</div>
<div>
&quot;Cybercriminals intrigued by the currency&#39;s promises of greater anonymity are using it more often on black markets.&quot; it said.&nbsp;</div>
<div>
&nbsp;</div>
<div>
This is how organisations can save themselves from such cryptocurrency attacks.</div>
<div>
&nbsp;</div>
<div>
&quot;If your organisation has software tools for conducting money transactions like SWIFT software, invest into additional protection and regular security assessment in addition to standard protection measures implemented on all other parts of the organization&#39;s network,&quot; Halde informed.</div>
<div>
&nbsp;</div>
<div>
Protect backup servers as they contain information that can be of use for attackers: passwords, logins, and authentication tokens.&nbsp;</div>
<div>
&nbsp;</div>
<div>
&quot;When deploying specialised software for money processing follow recommendations and best security practices from your software vendor and security professionals,&quot; Halde added.</div>
<div>
&nbsp;</div>
<div>
In case of suspicion of intrusion, request for professional assistance with incident response.&nbsp;</div>
<div>
&nbsp;</div>
<div>
<em><strong>Disclaimer:</strong> Information, facts or opinions expressed in this news article are presented as sourced from IANS and do not reflect views of Moneylife and hence Moneylife is not responsible or liable for the same. As a source and news provider, IANS is responsible for accuracy, completeness, suitability and validity of any information in this article.</em></div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack', 'Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack', 'http://www.moneylife.in//article/cyber-war-after-wannacrypt-world-faces-massive-cryptocurrency-attack/50528.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack', 'Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack', 'http://www.moneylife.in//article/cyber-war-after-wannacrypt-world-faces-massive-cryptocurrency-attack/50528.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Cyber war: After \'WannaCrypt\', world faces massive cryptocurrency attack&summary=&url=http://www.moneylife.in//article/cyber-war-after-wannacrypt-world-faces-massive-cryptocurrency-attack/50528.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="50528">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/ransomware-hoax-spreading-faster-than-wannacry/50527.html" data-title="Ransomware hoax spreading faster than 'WannaCry'" data-aid="50527">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/life"><span class="sectioned">Life</span></a></div>
<div class="main_arthead clears"> Ransomware hoax spreading faster than 'WannaCry'</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">Moneylife Digital Team</a>
</span><br/><span class="article_dates left">17 May 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,50527);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;2</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Ransomware hoax spreading faster than \'WannaCry\'', 'Ransomware hoax spreading faster than \'WannaCry\'', 'http://www.moneylife.in//article/ransomware-hoax-spreading-faster-than-wannacry/50527.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Ransomware hoax spreading faster than \'WannaCry\'', 'Ransomware hoax spreading faster than \'WannaCry\'', 'http://www.moneylife.in//article/ransomware-hoax-spreading-faster-than-wannacry/50527.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Ransomware hoax spreading faster than \'WannaCry\'&summary=&url=http://www.moneylife.in//article/ransomware-hoax-spreading-faster-than-wannacry/50527.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_30"></div>
<div class="mainart_imgs"> <img src="/media/uploads/article/responsive/Ransomware017517.jpg" border="0"/> </div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
More than the actual attack of the WannaCry ransomware, it is the hoax now floating around social media and WhatsApp that is creating panic among uninformed users. The hoax messages warn not to use shopping sites, online banking and automated teller machines (ATMs). The attack by WannyCry ransomware held to ransom millions of computers and businesses worldwide, demanding ransom to be paid in bitcoins worth $300-$600 to unlock the data.&nbsp;</div>
<div>
&nbsp;</div>
<div>
Anti-virus and content security provider eScan&rsquo;s research team has unravelled the truth behind these hoax messages.</div>
<div>
&nbsp;</div>
<div>
Here are some of the clarifications to ensure you do not fall prey to these texts:&nbsp;</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>RBI orders Shutdown of ATMs until they are patched and safe.</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Status: Hoax</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Reason: RBI has issued clarification that they have not issued such orders.</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Avoid using ATMs and do not do any online transaction</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Status: Hoax</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Reason: Any computer system infected with Ransomware would display the message that it has been infected.</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Don&#39;t do any online transaction. Don&#39;t open any shopping cart.</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Status: Hoax</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Reason: Webserver infected with Ransomware would simply be not able to serve the pages. Shopping carts do not store Ransomware.</div>
<div>
&nbsp;</div>
<div>
However, while browsing and downloading software make sure that executable files are scanned by an antivirus.</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Except Africa all countries IT companies are hacked.</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Status: Hoax</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Reason: No explanations required because it&rsquo;s fully fake news. When IT organisations get hacked it is all over the internet, TV channels etc. Such news is not limited to your group of friends.</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Dance of the Hillary video</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Status: Hoax.</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Reason: There is no such video existing</div>
<div>
&nbsp;</div>
<div>
eScan says it has even received an advisory in its mailbox which says:</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Power off smart TVs, tablets, and every other smart device.</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Turn off Bluetooth, wi-fi, tethering (also known as Hotspot) on your mobile phones.</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Switch off your servers (or any other computers that you may leave on 24x7).</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Disconnect LAN (network, CAT6, CAT5) cable plugging computers or laptops in the network. If it is a laptop, it may have a physical slide switch or button press to switch off Wi-Fi card inside the laptop - Switch That Off.</div>
<div>
&nbsp;</div>
<div>
This advisory, off course is not relevant for stopping an attack from WannaCry.&nbsp;</div>
<div>
&nbsp;</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>If possible, wait for news from the eastern world</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Status: Hoax</div>
<div>
o<span class="Apple-tab-span" style="white-space:pre"> </span>Reason: This simply means that we should lead the life of an ascetic.</div>
<div>
&nbsp;</div>
<div>
Keep the antivirus software active and updated on all your devices:</div>
<div>
Status: 100% True.</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Preferably buy a good antivirus, keep it updated, keep your operating system updated, take precautions, never divulge your personal information.</div>
<div>
&bull;<span class="Apple-tab-span" style="white-space:pre"> </span>Keep all your important data in back up (if your system has an auto back option available, keep it as auto enabled) &nbsp;</div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Ransomware hoax spreading faster than \'WannaCry\'', 'Ransomware hoax spreading faster than \'WannaCry\'', 'http://www.moneylife.in//article/ransomware-hoax-spreading-faster-than-wannacry/50527.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Ransomware hoax spreading faster than \'WannaCry\'', 'Ransomware hoax spreading faster than \'WannaCry\'', 'http://www.moneylife.in//article/ransomware-hoax-spreading-faster-than-wannacry/50527.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Ransomware hoax spreading faster than \'WannaCry\'&summary=&url=http://www.moneylife.in//article/ransomware-hoax-spreading-faster-than-wannacry/50527.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="50527">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="clears mtop_30 left"><span class="comments_space">COMMENTS</span></div>
<div class="comment-list">
<div class="user_comments container_16   border_dotted_b left" id="comment-78932">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Mohan Sivanand</h3><span class="comment_when">4 hours ago</span>
<h3 class="comments clears">
Correction: it is Windows Defender. It's as good as any antivirus you can pay for. And Microsoft is updating it regularly for new attacks.
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="50527" data-comment-id="78932" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="user_comments container_16   border_dotted_b left" id="comment-78931">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Mohan Sivanand</h3><span class="comment_when">4 hours ago</span>
<h3 class="comments clears">
If you already use licensed Microsoft Windows and/or the Microsoft Office pack, you need not spend on any anti-virus software again because Microsoft gives you their own Windows a Defender (new) and Microsoft Security Essentials. Download them for free if you haven't already or Lok in your PC for them. Keep them updated, as also your Windows operating system. <br/>
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="50527" data-comment-id="78931" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="clears">
<div class="mtop_10 mbottom10 navigation"></div>
</div>
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/home-loans-existing-borrowers-cannot-immediately-avail-of-lower-interest-rates/50525.html" data-title="Home Loans: Existing borrowers cannot immediately avail of lower interest rates" data-aid="50525">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/personal-finance"><span class="sectioned">Personal Finance</span></a></div>
<div class="main_arthead clears"> Home Loans: Existing borrowers cannot immediately avail of lower interest rates</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">Moneylife Digital Team</a>
</span><br/><span class="article_dates left">17 May 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,50525);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;1</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Home Loans: Existing borrowers cannot immediately avail of lower interest rates', 'Home Loans: Existing borrowers cannot immediately avail of lower interest rates', 'http://www.moneylife.in//article/home-loans-existing-borrowers-cannot-immediately-avail-of-lower-interest-rates/50525.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Home Loans: Existing borrowers cannot immediately avail of lower interest rates', 'Home Loans: Existing borrowers cannot immediately avail of lower interest rates', 'http://www.moneylife.in//article/home-loans-existing-borrowers-cannot-immediately-avail-of-lower-interest-rates/50525.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Home Loans: Existing borrowers cannot immediately avail of lower interest rates&summary=&url=http://www.moneylife.in//article/home-loans-existing-borrowers-cannot-immediately-avail-of-lower-interest-rates/50525.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_30"></div>
<div class="mainart_imgs"> <img src="/media/uploads/article/responsive/homeloan17517.jpg" border="0"/> </div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Here is good news for new borrowers of home loans as they can now get lower interest rates, with several lenders having reduced the rates. However, for existing borrowers on floating rate basis, there is no immediate respite, as they will have to wait for the next reset date for the marginal cost of funds based lending rate (MCLR). In addition, they may have to pay certain charges to lower their interest rates for home loans.&nbsp;</div>
<div>
&nbsp;</div>
<div>
Several prominent banks, including State Bank of India, the country&#39;s largest lender, ICICI Bank, HDFC Bank, Bank of Baroda and Bank of India have reduced the interest rate on home loans of up to Rs30 lakh, to 8.35%. However, this is applicable only for salaried women borrowers. Other borrowers will have to pay 8.40% interest on home loans of up to Rs30 lakh.</div>
<div>
&nbsp;</div>
<div>
Last year the Reserve Bank of India (RBI) issued guidelines on MCLR, which is a tenor-based benchmark rate. Banks are required to review and publish their MCLR for different maturities every month on a pre-announced date.&nbsp;</div>
<div>
&nbsp;</div>
<div>
However, the same tenor-based clause is preventing existing borrowers from getting the benefit of lower interest rates. When one of our readers approached his bank for reduction in interest rate for his home loan, he was told &quot;...MLCR is revised on annual basis, so no changes can be done before that.&quot;</div>
<div>
&nbsp;</div>
<div>
This is as per the guidelines issued by RBI. For a borrower, the guidelines say, the MCLR prevailing on the day the loan is sanctioned will be applicable till the next reset date, irrespective of changes in the benchmark rates during the interim period.&nbsp;</div>
<div>
&nbsp;</div>
<div>
For example, if the bank has given a one-year reset period in the home loan agreement, then the borrower will continue to pay interest on the same rate till next reset date. If she had taken home loan at 9.5%, then even if the interest rate comes down to 8.35%, she cannot get the benefit and will have to wait for the next reset day and pray that the reduced interest rate prevail on that day.</div>
<div>
&nbsp;</div>
<div>
Here are the new interest rates of some banks for the salaried</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1495022849_homelaontab_17517.jpg" style="width: 670px; height: 759px;"/></div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Home Loans: Existing borrowers cannot immediately avail of lower interest rates', 'Home Loans: Existing borrowers cannot immediately avail of lower interest rates', 'http://www.moneylife.in//article/home-loans-existing-borrowers-cannot-immediately-avail-of-lower-interest-rates/50525.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Home Loans: Existing borrowers cannot immediately avail of lower interest rates', 'Home Loans: Existing borrowers cannot immediately avail of lower interest rates', 'http://www.moneylife.in//article/home-loans-existing-borrowers-cannot-immediately-avail-of-lower-interest-rates/50525.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Home Loans: Existing borrowers cannot immediately avail of lower interest rates&summary=&url=http://www.moneylife.in//article/home-loans-existing-borrowers-cannot-immediately-avail-of-lower-interest-rates/50525.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="50525">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="clears mtop_30 left"><span class="comments_space">COMMENTS</span></div>
<div class="comment-list">
<div class="user_comments container_16   border_dotted_b left" id="comment-78934">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">manish vora</h3><span class="comment_when">2 hours ago</span>
<h3 class="comments clears">
Dear team, existing borrowers are not passed on benefit of reduced interest rate but the article provides incomplete information. NHB circular of 2009 is not followed by leaders, still NHB being watchdog is silent.
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="50525" data-comment-id="78934" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="clears">
<div class="mtop_10 mbottom10 navigation"></div>
</div>
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="navigation"><a href="#" class="infinite-more-link" data-page_type="module" data-article_id="50525" data-module_id="44660" data-author_name="Moneylife Digital Team"><img src="/media/image/essential/loadmore.gif"/></a></div>
</div>
</div>
 
<div class="grid_4 rhs_cont mtop_30">
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://moneylife.in/events/invest_smartly/" target="_blank" rel="Vijay Kedia 20 May 2017" onclick="trackOutboundLink('https://moneylife.in/events/invest_smartly/',true); return false;"> <img src="/media/uploads/advertisement/Vijaykedia_0banner.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="grid_16 subscribe_bg center subscribe">
<span class="head">Free Daily Newsletter</span>
<div class="clears mtop_10"></div>
<form id="daily_news" method="post" action="/">
<div class="sub_fields fnone margins_auto">
<input type="text" name="email_id" value="" class="sm_inputs fnone margins_auto" placeholder="abc@abc.com"/>
<button class="join">JOIN</button>
</div>
</form>
<div class="clears mtop_10"></div>
</div>
<style>.change-embed-petition iframe{width:100%!important}</style>
<div class="change-embed-petition" data-petition-id="10708781"></div>
<script src="https://static.change.org/product/embeds/v1/change-embeds.js" type="text/javascript"></script>
</div>
<div class="grid_16 rhs_img ml_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/thescam.html" target="_blank" rel="The Scam" onclick="trackOutboundLink('http://moneylife.in/thescam.html',true); return false;"> <img src="/media/uploads/advertisement/newbanner.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://advisor.moneylife.in/icvideos/" target="_blank" rel="MSSN Icvideos" onclick="trackOutboundLink('https://advisor.moneylife.in/icvideos/',true); return false;"> <img src="/media/uploads/advertisement/sanjay_bakshi.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/subscribe" target="_blank" rel="Magazine Subs" onclick="trackOutboundLink('http://moneylife.in/subscribe',true); return false;"> <img src="/media/uploads/advertisement/cover293.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://www.moneylife.in/missing-issues.html" target="_blank" rel="Report Missing Issue" onclick="trackOutboundLink('http://www.moneylife.in/missing-issues.html',true); return false;"> <img src="/media/uploads/advertisement/report_missing_issue.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="tab-wrapper">
<div class="tabsholder">
 
<div id="tab-container2" class='tab-container2'>
<ul class='etabs'>
<li class='tab'><a href="#view1">MOST <br/>
READ</a></li>
<li class='tab'><a href="#view3">MOST <br/>
COMMENTED</a></li>
</ul>
<div class="clearfix"></div>
<div class='panel-container'>
 
<div id="view1">
<div class="tab-wrapper-content">
<h1><a href="/article/the-challenges-of-being-a-father-in-the-scientific-age-the-funny-side/50502.html">The challenges of being a father in the scientific age (The Funny Side)</a></h1>
 
 
<h1><a href="/article/why-is-there-no-action-against-officer-trapped-by-acb-in-nashik-information-commission/50503.html">Why is there no action against officer trapped by ACB in Nashik Information...</a></h1>
 
 
<h1><a href="/article/the-loot-that-passes-for-medicine/50465.html">The Loot That Passes for Medicine</a></h1>
 
 
<h1><a href="/article/sat-says-pancard-clubs-is-pure-cis-and-must-refund-rs7035-crore-to-investors/50504.html">SAT says Pancard Clubs is pure CIS and must refund Rs7,035 crore to investors</a></h1>
 
 
<h1><a href="/article/now-one-more-excuse-for-rating-agencies-to-maintain-indiarsquos-low-rating/50497.html">Now, One More Excuse for Rating Agencies to Maintain India&rsquo;s Low Rating</a></h1>
 
 
<h1><a href="/article/use-multi-factor-authentication-for-security/50466.html">Use Multi-factor Authentication for Security</a></h1>
 
 
<h1><a href="/article/nifty-sensex-uptrend-may-continue-ndash-thursday-closing-report/50496.html">Nifty, Sensex uptrend may continue &ndash; Thursday closing report</a></h1>
 
 
<h1><a href="/article/how-to-choose-mediclaim-with-opd-cover/50457.html">How To Choose Mediclaim With OPD Cover</a></h1>
 
 
<h1><a href="/article/sabko-sanmati-de-bhagwanrsquo/50455.html">'Sabko Sanmati De Bhagwan&rsquo;!</a></h1>
 
 
<h1><a href="/article/indian-demographic-dividend-the-need-is-for-quality-not-just-numbers/50524.html">Indian Demographic Dividend: The Need is for Quality, Not Just Numbers</a></h1>
 
 
</div>
</div>
<div id="view3">
<div class="tab-wrapper-content">
<h1><a href="/article/how-to-redefine-and-rebuild-banks-for-emerging-demands/50376.html">How to redefine and rebuild banks for emerging demands</a></h1>
 
 
<h1><a href="/article/will-an-ordinance-solve-the-colossal-problem-of-bad-loans/50439.html">Will an Ordinance Solve the Colossal Problem of Bad Loans?</a></h1>
 
 
<h1><a href="/article/ldquothe-first-target-is-individuals-companies-and-other-entities-may-be-tackled-later-onrdquo-ndash-asg-on-forcing-aadhaar-on-taxpayers/50411.html">&ldquo;The first target is individuals. Companies and other entities may be...</a></h1>
 
 
<h1><a href="/article/will-rbirsquos-new-framework-help-banks-struggling-with-bad-loans/50306.html">Will RBI&rsquo;s new framework help banks struggling with bad loans?</a></h1>
 
 
<h1><a href="/article/ldquowe-gave-birth-to-the-state-we-are-sovereign-will-we-be-put-on-an-electronic-leash-for-our-entire-lifetimesrdquo-asks-shyam-divan-in-sc-hearing-on-aadhaar/50377.html">&ldquo;We gave birth to the State. We are sovereign. Will we be put on an...</a></h1>
 
 
<h1><a href="/article/ldquoaadhaar-is-like-having-built-a-bridge-and-looking-for-a-river-it-is-hunting-for-problems-to-make-itself-relevantrdquo-says-arvind-datar-in-sc/50420.html">&ldquo;Aadhaar is like having built a bridge and looking for a river. It is...</a></h1>
 
 
<h1><a href="/article/vijay-mallya-arrested-gets-bail/50290.html">Vijay Mallya arrested; gets bail</a></h1>
 
 
<h1><a href="/article/if-whistle-blowers-want-action-they-have-to-interact-and-trust/50319.html">If Whistle-blowers Want Action, They Have To Interact And Trust</a></h1>
 
 
<h1><a href="/article/no-lsquodirectrsquo-plan-if-you-buy-mf-from-distributor/50463.html">No &lsquo;Direct&rsquo; Plan if You Buy MF from Distributor</a></h1>
 
 
<h1><a href="/article/your-friendly-bankster/50334.html">Your Friendly Bankster</a></h1>
 
 
</div>
</div>
</div>
 
</div>
 
</div>
</div>
</div>
</div>
</div>
<div id="feedback" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">We are listening! </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
<form method="post" id="feedback_form" action="/" name="feedback">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4">
<label for="name" class="field-label"> Name <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="name" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="email" class="field-label"> Email <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="email_id" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="type" class="field-label">Type <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="type" data-role="none">
<option value="">Please Select</option>
<option value="Complaint">Complaint</option>
<option value="Suggestion">Suggestion</option>
<option value="Compliment">Compliment</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="about" class="field-label">About <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="about" data-role="none">
<option value="">Please Select</option>
<option value="Login">Login</option>
<option value="Design">Design</option>
<option value="Editorial">Editorial</option>
<option value="Email Delivery">Email Delivery</option>
<option value="Data Error">Data Error</option>
<option value="Other">Other</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="page_url" class="field-label"> Page Url </label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="page_url" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="message" class="field-label">Message <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<textarea class="gui-textarea" name="message" name="stock_subs_add" placeholder=""></textarea>
</label>
</div>
<div class="section colm colm4">
<label for="security_code" class="field-label">Captcha <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<input type="text" name="security_code" value="" placeholder="" class="gui-input" autocomplete="off">
<div style="margin: 0px auto;width: 30%; cursor: pointer;"><img src="/captcha/security.html" onclick="reloadCaptcha(this);"></div>
</label>
<span class="capt_msg">Solve the equation and enter in the Captcha field.</span>
</div>
<div class="section colm colm12 clears center ">
<label class="feedback_alert"></label>
<button type="submit" class="button btn-primary mtop_30 backs">Send</button>
<button type="reset" class="button btn-primary mtop_30 backs">Reset</button>
</div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
 
<div class="sidebarmenu">
<ul>
<li style="text-align:center;" class="mobile_view">
<form method="get" action="/search.html">
<input type="text" placeholder="search" name="q" value="" style="padding:10px; margin-top:10px;"/>
</form>
</li>
<li class="mobile_view"><a href="https://advisor.moneylife.in/welcome/" class="clears">FINANCIAL ADVICE</a></li>
<li class="mobile_view"><a href="https://www.youtube.com/moneylifetv" class="clears">VIDEOS</a></li>
<li class="mobile_view"><a href="http://www.moneylife.in/archive/magazine.html" class="clears">MAGAZINE</a></li>
<li class="mobile_view"><a href="http://savers.moneylife.in/slfaq" class="clears">STOCKLETTERS</a></li>
<li class="mobile_view"><a href="http://foundation.moneylife.in/" class="clears">FOUNDATION</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#about-us" class="clears">About Us</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#ad-and-partnership" class="clears">AD & Partnership</a></li>
<li><a href="http://moneylife.in/terms-and-condition.html" class="clears">Terms and conditions</a></li>
<li><a href="http://moneylife.in/privacy-policy.html" class="clears">Privacy policy</a></li>
<li><a href="http://moneylife.in/cancellation-refund-policy.html" class="clears">Cancellation & Refund <br/> Policy</a></li>
<li><a href="http://moneylife.in/shipping-policy.html" class="clears">Shipping Policy</a></li>
<li><a href="http://moneylife.in/disclaimer.html" class="clears">Disclaimer</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#contact" class="clears">Contact</a></li>
<li class="mobile_view"><span class="sidesocials">Connect</span>
<a href="https://www.facebook.com/moneylife.in" class="sidesocials clears">
<i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/MoneylifeIndia" class="sidesocials"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/moneylife" class="sidesocials"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/moneylifetv" class="sidesocials"><i class="fa fa-google"></i></a></li>
<li class="mobile_view tclick"><a href="#" class="clears ">FREE HELPLINES <i class="fa fa-plus right mright50"></i></a>
<div class="inmenu">
<ul>
<li><a href="http://moneylife.in/taxhelp/" class="clears target_blank" target="_blank">TAX</a></li>
<li> <a href="http://moneylife.in/credithelp/" class="clears target_blank" target="_blank">CREDIT</a></li>
</ul>
</div>
</li>
<li class="mobile_view"><a href="#feedback" class="open-popup-link-close clears">FEEDBACK</a></li>
</ul>
</div>
 
<div class="slider"></div>
<div class="top_scroll"><i class="fa fa-chevron-circle-up"></i></div>
 
<script>
$(document).ready(function(e){
    $('.catopener').click(function (e) {
        var toggleWidths = $(".catmenu").width() == 300 ? "0px" : "300px";
        $('.catmenu').animate({width: toggleWidths});
        $('body').addClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.wrapblack').toggle();
        $('.catmenu ul').toggle();
    });
    $('.catmenu').on('swipeleft', function () {
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $(this).animate({width: 0});
        $('.wrapblack').hide();
        $(this).find('ul').toggle();
    });
    $('.catmenu ul li i').click(function (e) {
        parentli = $(this).parent('li');
        $('.catmenu ul li').not(parentli).each( function(){
            if($(this).hasClass('active')){
           $(this).removeClass('active');
           $(this).find('i').removeClass('fa-minus');
           $(this).find('i').addClass('fa-plus');
           $(this).find('ul').removeClass('innershow');
       }
        });
        $(this).parent('li').toggleClass('active');
        $(this).parent('li').find('ul').toggleClass('innershow');
        $(this).toggleClass('fa-minus');
    });
    $('.wrapblack').on('swipeleft', function () {
        $(this).hide();
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.catmenu').animate({width: 0});
        $('.catmenu ul').hide();
 });
});
</script>
</div>
<div class="loader" style="position:fixed;left:42%;">
<i class="fa fa-circle-o-notch fa-spin"></i>&nbsp;&nbsp;Loading...
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2N5YmVyLXdhci1hZnRlci13YW5uYWNyeXB0LXdvcmxkLWZhY2VzLW1hc3NpdmUtY3J5cHRvY3VycmVuY3ktYXR0YWNrLzUwNTI4Lmh0bWw%3D.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<div id="bnows" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">BUY NOW </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4 center">
<img src="/media/image/essential/newscam.png" class="issues" style="width:70%!important"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">The Scam</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">24 Year Of The Scam:
The Perennial Bestseller, reads like a Thriller! </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/thescam.html#scamorder" class="buys" target="_blank">Buy</a> <a href="/thescam.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center">
<img src="/media/uploads/magazine/image/insurancedeniedcover266.jpg" class="issues"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Moneylife Magazine</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Fiercely independent and pro-consumer information on personal finance </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/magazine/subscription.html" class="buys" target="_blank">Buy</a> <a href="/subscription/magazine.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears">
<img src="/site/userimage/image/magazine/panther-antelope-lion.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Stockletters in 3 Flavours</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Outstanding research that beats mutual funds year after year </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a target="_blank" href="https://savers.moneylife.in/prelogin/stockletters.html" class="buys" target="_blank">Buy</a> <a href="https://savers.moneylife.in/slfaq" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears ">
<img src="/site/userimage/image/magazine/great-benefit-final.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">MAS: Complete Online Financial Advisory</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">(Includes Moneylife Magazine and Lion Stockletter) </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="https://savers.moneylife.in/full_membership.html" class="buys" target="_blank">Buy</a> <a href="https://advisor.moneylife.in/welcome/" class="know" target="_blank">Know More</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
