
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Australian retailers to 'wage war' against Amazon</title>
<meta name="google-site-verification" content="vAMpi-YoDbzluqcBlH1YflipNICBu0qmAOWUtPK3etg"/>
<meta name="google-site-verification" content="eDFOcmpa0tPsshy-uD9CVDZ9tDsQ6w1LiRIrjhS7a_A"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="title" content="Australian retailers to 'wage war' against Amazon"/>
<meta name="description" content="Moneylife is an online resource for news and opinions on personal finance, banking, finance and industry sectors from India."/>
<meta name="keywords" content="Mutual Fund returns, bank fixed deposits, stocks, shares, investor returns, portfolio allocation"/>
<meta property="og:image" content="http://www.moneylife.in/media/image/essential/logo.png"/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="canonical" href="http://www.moneylife.in/article/australian-retailers-to-wage-war-against-amazon/50321.html"/>
<link rel="image_src" type="image/jpeg" href="http://www.moneylife.in/media/image/essential/logo.png"/>
 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700,800,900" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic&subset=latin,latin-ext" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800" rel='stylesheet' type='text/css'>
 
 
<link href="https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic" rel='stylesheet' type='text/css'>
 
 
 
<link rel="stylesheet" href="/css/sanfan.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/charter.css" type="text/css"/>
 
<link rel="stylesheet" href="/css/jquery-ui.min.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/font-awesome.min.css"/>
 
 
<link rel="stylesheet" href="/css/toggle-nav.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/smart-forms.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/magnific-popup.css" type="text/css"/>
 
<link rel="stylesheet" type="text/css" href="/css/touch_menu.css">
 
<link rel="stylesheet" href="/css/footable.core.css" type="text/css"/>
<link rel="stylesheet" href="/css/footable.metro.css" type="text/css"/>
 
 
<link rel="stylesheet" href="/css/super-social-share.css" type="text/css"/>
 
 
<link rel="stylesheet" type="text/css" href="/css/slick.css"/>
<link rel="stylesheet" type="text/css" href="/css/slick-theme.css"/>
 
<link rel="stylesheet" href="/css/jAlert-v3.css" type="text/css"/>
<link rel="stylesheet" href="/css/sumoselect.css" type="text/css"/>
<link rel="stylesheet" href="/css/croppie.css" type="text/css"/>
<link rel="stylesheet" href="/css/newtab.css" type="text/css"/>
<link rel="stylesheet" href="/css/common.css" type="text/css"/>
<link rel="stylesheet" href="/css/article.css?v=1.1" type="text/css"/>
 
 
<script src="/js/essential/modernizr.custom.js" type="text/javascript"></script>
<script src="/js/essential/jquery-2.1.4.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery-ui.min.js" type="text/javascript"></script>
<script src="/js/essential/touch_menu.js" type="text/javascript"></script>
<script src="/js/essential/jquery.validate.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.form.js" type="text/javascript"></script>
<script src="/js/essential/jquery.lazy.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.cookie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.ba-throttle-debounce.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.viewport.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.magnific-popup.js" type="text/javascript"></script>
<script src="/js/essential/jAlert-v3.min.js" type="text/javascript"></script>
<script src="/js/essential/sweetalert.min.js" type="text/javascript"></script>
<script src="/js/essential/slick.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sticky-kit.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.sumoselect.js" type="text/javascript"></script>
<script src="/js/essential/timeline.js" type="text/javascript"></script>
 
<script src="/js/essential/jquery.dlmenu.js" type="text/javascript"></script>
 
<script src="/js/essential/super-social-share.js" type="text/javascript"></script>
<script src="/js/essential/croppie.min.js" type="text/javascript"></script>
<script src="/js/essential/jquery.easytabs.min.js" type="text/javascript"></script>
<script src="/js/stem/utilities.js" type="text/javascript"></script>
<script src="/js/stem/common.js" type="text/javascript"></script>
<script src="/js/stem/article.js?v=2.5" type="text/javascript"></script>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11834510-2', 'auto');
ga('send', 'pageview');
</script>
 
</head>
<body>
<div class="wrapblack"></div>
<div id="fb-root"></div>
<div class="main">
<script>
$(document).ready(function(e){
$('a.target_blank').click(function(e){
var targetLink = $(this).attr('href');
window.open(targetLink, '_blank');
});
});
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
ga('send', 'event', 'outbound', 'click', url, {
'transport': 'beacon',
'hitCallback': function(){document.location = url;}
});
}
</script>
<style>.main_story{font-size:32px!important}.test1{width:100%!important;height:100%!important;}</style>
<div class="clears"></div>
 
<div class="catmenu" style="width: 0px;">
<ul>
<li class="fetch-items "><a href="http://www.moneylife.in/latest">LATEST</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/popular">POPULAR</a>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/our-picks">OUR PICKS</a>
</li>
<li class="fetch-items "><a href="http://moneylife.in/author.html">AUTHORS</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/author/debashis-basu.html">Debashis Basu</a></li>
<li class="fetch-items "><a href="/author/gurpur.html">Gurpur</a></li>
<li class="fetch-items "><a href="/author/jason-monteiro.html">Jason Monteiro</a></li>
<li class="fetch-items "><a href="/author/prof-dr-bm-hegde.html">Prof Dr BM Hegde</a></li>
<li class="fetch-items "><a href="/author/r-balakrishnan.html">R Balakrishnan</a></li>
<li class="fetch-items "><a href="/author/raj-pradhan.html">Raj Pradhan</a></li>
<li class="fetch-items "><a href="/author/rajendra-m-ganatra-phd.html">Rajendra M Ganatra PhD</a></li>
<li class="fetch-items "><a href="/author/sd-israni.html">SD Israni</a></li>
<li class="fetch-items "><a href="/author/shailesh-gandhi.html">Shailesh Gandhi</a></li>
<li class="fetch-items "><a href="/author/sucheta-dalal.html">Sucheta Dalal</a></li>
<li class="fetch-items "><a href="/author/vinita-deshmukh.html">Vinita Deshmukh</a></li>
<li class="fetch-items "><a href="/author/yogesh-sapkale.html">Yogesh Sapkale</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/personal-finance">PERSONAL FINANCE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/personal-finance/insurance">Insurance</a></li>
<li class="fetch-items "><a href="/personal-finance/banking">Banking</a></li>
<li class="fetch-items "><a href="/personal-finance/world">World</a></li>
<li class="fetch-items "><a href="/personal-finance/loans">Loans</a></li>
<li class="fetch-items "><a href="/personal-finance/retirement">Retirement</a></li>
<li class="fetch-items "><a href="/personal-finance/career">Career</a></li>
<li class="fetch-items "><a href="/personal-finance/financial-planning">Financial Planning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/investor-interest">INVESTOR INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/investor-interest/mutual-funds">Mutual Funds</a></li>
<li class="fetch-items "><a href="/investor-interest/regulations">Regulations</a></li>
<li class="fetch-items "><a href="/investor-interest/stock-manipulation">Stock Manipulation</a></li>
<li class="fetch-items "><a href="/investor-interest/stocks">Stocks</a></li>
<li class="fetch-items "><a href="/investor-interest/world">World</a></li>
<li class="fetch-items "><a href="/investor-interest/fixed-income">Fixed Income</a></li>
<li class="fetch-items "><a href="/investor-interest/investor-issues">Investor Issues</a></li>
<li class="fetch-items "><a href="/investor-interest/alternative-investment">Alternative Investment</a></li>
<li class="fetch-items "><a href="/investor-interest/learning">Learning</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/public-interest">PUBLIC INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/public-interest/right-to-information">Right to Information</a></li>
<li class="fetch-items "><a href="/public-interest/rti-judgement-series">RTI Judgement Series</a></li>
<li class="fetch-items "><a href="/public-interest/citizens-issues">Citizens' Issues</a></li>
<li class="fetch-items "><a href="/public-interest/world">World</a></li>
<li class="fetch-items "><a href="/public-interest/uid-aadhaar">UID/Aadhaar</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/consumer-interest">CONSUMER INTEREST</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/consumer-interest/spending">Spending</a></li>
<li class="fetch-items "><a href="/consumer-interest/world">World</a></li>
<li class="fetch-items "><a href="/consumer-interest/consumer-issues">Consumer Issues</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/economy-and-nation">ECONOMY & NATION</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/economy-and-nation/economy">Economy</a></li>
<li class="fetch-items "><a href="/economy-and-nation/taxation">Taxation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/money-and-banking">Money & Banking</a></li>
<li class="fetch-items "><a href="/economy-and-nation/mlm-chain-money">MLM / Chain Money</a></li>
<li class="fetch-items "><a href="/economy-and-nation/nation">Nation</a></li>
<li class="fetch-items "><a href="/economy-and-nation/world">World</a></li>
<li class="fetch-items "><a href="/economy-and-nation/exports">Exports</a></li>
<li class="fetch-items "><a href="/economy-and-nation/bonds-currencies-and-commodities">Bonds, Currencies & Commodities</a></li>
<li class="fetch-items "><a href="/economy-and-nation/companies-and-sectors">Companies & Sectors</a></li>
</ul>
</li>
<li class="fetch-items "><a href="http://www.moneylife.in/life">LIFE</a>
<i class="fa fa-plus right mright50"></i>
<ul class="inner">
<li class="fetch-items "><a href="/life/technology">Technology</a></li>
<li class="fetch-items "><a href="/life/moneylife-events">Moneylife Events</a></li>
<li class="fetch-items "><a href="/life/beyond-money">Beyond Money</a></li>
<li class="fetch-items "><a href="/life/book-reviews">Book Reviews</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-1">Pathbreakers 1</a></li>
<li class="fetch-items "><a href="/life/pathbreakers-2">Pathbreakers 2</a></li>
<li class="fetch-items "><a href="/life/world">World</a></li>
<li class="fetch-items "><a href="/life/leisure-lifestyle-and-wellness">Leisure, Lifestyle & Wellness</a></li>
</ul>
</li>
</ul>
</div>
<header class="main">
<section>
<div class="top_bar">
<div class="container_16">
<div class="grid_10 container_16 margins_auto left disblock spmenu">
<ul class="onetone">
<li class="mssn"><a class="target_blank" href="https://advisor.moneylife.in/welcome/" target="_blank">FINANCIAL ADVICE</a></li>
<li class="magazine"><a class="target_blank" href="http://www.moneylife.in/archive/magazine.html" target="_blank">MAGAZINE</a></li>
<li class="stocklts"><a class="target_blank" href="http://savers.moneylife.in/slfaq" target="_blank">STOCKLETTERS</a></li>
<li class="fnd"><a class="target_blank" href="http://foundation.moneylife.in/" target="_blank">FOUNDATION</a></li>
<li class="vid"><a class="target_blank" href="https://www.youtube.com/moneylifetv" target="_blank">VIDEOS</a></li>
</ul>
</div>
<div class="grid_5 container_16 margins_auto disblock spmenu right">
<ul class="right" style="float:left;">
<li class="right search search_box_trigger"> <i class="fa fa-search "></i> </li>
<li class="right rcolors bnone"><a href="https://plus.google.com/112163129136372251255" target="_blank" class="target_blank"><i class="fa fa-google"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.linkedin.com/company/moneylife" target="_blank" class="target_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="right rcolors bnone"><a href="https://twitter.com/MoneylifeIndia" target="_blank" class="target_blank"><i class="fa fa-twitter"></i></a></li>
<li class="right rcolors bnone"><a href="https://www.facebook.com/moneylife.in" target="_blank" class="target_blank"><i class="fa fa-facebook"></i></a></li>
<li class="right rcolors bnone">Connect</li>
<li class="right fill"><a class="open-popup-link-close" href="#bnows">BUY</a></li>
</ul>
</div>
</div>
</div>
 
<div class="clears hide"></div>
<div class="container_16">
<i class="fa fa-bars catopener left"></i>
<div class="logo left"> <a href="http://www.moneylife.in/"><img src="/media/image/essential/logo.png" width="40" height="40" border="0">
<div class="title">Moneylife <h6>NEWS & VIEWS</h6><hr/> <span class="stextss">IN YOUR INTEREST</span></div>
</a> </div>
<div class="grid_7 left gbanner">  
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle test1" style="display:block;" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="userarea right">
<div class="notifs"> <span class="left buy"><a class="open-popup-link-close" href="#bnows"> BUY </a></span></div>
<div class="username_section ">
<a href="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html" style="float:left;">
<span>Sign In </span>
</a>
<a href="https://auth.moneylife.in/signup/ml/MDAwLS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html" style="float:left; margin-left: 5px;">
<span>Sign Up</span>
</a>
</div>
<div class="help"> Free Helplines <i class="fa fa-caret-down"></i>
<div class="user_help"> <a class="target_blank" href="http://www.moneylife.in/taxhelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Tax</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/credithelp/" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Credit</span> </div>
</a> <a class="target_blank" href="http://www.moneylife.in/lrc.html" target="_blank">
<div class="faqs" style="width:100px !important;"> <span class="spaces">Legal</span> </div>
</a> </div>
</div>
<div class="f"> <a href="#feedback" class="open-popup-link-close">Feedback</a> </div>
<a onClick="javascript_void();" class="menuopener right"><i class="fa fa-bars"></i></a>
</div>
</div>
</div>
</section>
<div class="clears center"> </div>
</header>
 
 
<div class="clears"> </div>
 
 
 
<div class="span_up"> </div>
<div class="clears"> </div>
</div>
<div class="search_box_container_overlay"> </div>
<div class="search_box_container">
<div class="search_box container_16">
<div class="search_box_close"> <i class="fa fa-close"></i> </div>
<div class="clears mtop_100"> </div>
<form method="get" action="/search.html">
<input type="text" name="q" placeholder="Type and press enter to search" class="grid_16"/>
</form>
</div>
</div>
<script type="text/javascript">
var URL_BASE="http://www.moneylife.in/";         
var loggedIn=false;         
var temp_cid="50319";         
var login_url="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html";         
</script>
<div class="container_16">
 
<div class="grid_12 margin_paged">
<div class="clears mtop_30"></div>
<div class="clears section_title" style="font-size:21px !important"> <span class="titled">World</span></div>
<div class="article_group">
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/australian-retailers-to-wage-war-against-amazon/50321.html" data-title="Australian retailers to 'wage war' against Amazon" data-aid="50321">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/public-interest"><span class="sectioned">Public Interest</span></a></div>
<div class="main_arthead clears"> Australian retailers to 'wage war' against Amazon</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">IANS</a>
</span><br/><span class="article_dates left">24 April 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,50321);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Australian retailers to \'wage war\' against Amazon', 'Australian retailers to \'wage war\' against Amazon', 'http://www.moneylife.in//article/australian-retailers-to-wage-war-against-amazon/50321.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Australian retailers to \'wage war\' against Amazon', 'Australian retailers to \'wage war\' against Amazon', 'http://www.moneylife.in//article/australian-retailers-to-wage-war-against-amazon/50321.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Australian retailers to \'wage war\' against Amazon&summary=&url=http://www.moneylife.in//article/australian-retailers-to-wage-war-against-amazon/50321.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
<strong>Canberra,</strong> Australian retailers are preparing for the invasion of US giant Amazon, and have vowed to take the fight up to the online-based store when it comes to local shores.</div>
<div>
&nbsp;</div>
<div>
Amazon confirmed its rapid Australian expansion by announcing its search for a site to build its &quot;fulfilment centre&quot; - a large warehouse for storing and shipping goods purchased online, Xinhua news agency reported on Monday.</div>
<div>
&nbsp;</div>
<div>
However local retailers, mostly from electronics and homewares division, including Harvey Norman&#39;s founder Gerry Harvey, said he would make it hard for Amazon to succeed Down Under.</div>
<div>
&nbsp;</div>
<div>
Harvey Norman sells electronics, furniture and bedding - all markets in which Amazon hopes to hold a stake.</div>
<div>
&nbsp;</div>
<div>
But Harvey has said that it would happily go toe-to-toe with the American behemoth to maintain its share in the Australian market.</div>
<div>
&nbsp;</div>
<div>
&quot;In America and other parts of the world, they (Amazon) have just demolished other retailers, no question about that, and they send a lot of retailers broke,&quot; Harvey told News Corp on Monday.</div>
<div>
&nbsp;</div>
<div>
&quot;There is no question they have one ambition, and like Attila the Hun, or Alexander the Great, they just want to demolish everything in front of them and then at the end of day claim to be victorious and make their own rules.&quot;</div>
<div>
&nbsp;</div>
<div>
&quot;So this is a company that is extraordinary by any measure and defies every rule that has ever been written about a business.&quot;</div>
<div>
&nbsp;</div>
<div>
Some analysts have said that Amazon could take in as much as $three billion in sales in its first five years in Australia (around one per cent of the total $225 billion market).</div>
<div>
&nbsp;</div>
<div>
However, Harvey has refuted those claims, saying that local retailers would be putting up &quot;one hell of a fight&quot; when Amazon launches its main retail services in Australia.</div>
<div>
&nbsp;</div>
<div>
&quot;We will be out there fighting them like no American retailer has ever fought them,&quot; he said. &quot;Any price that they put we will beat or equal.&quot;</div>
<div>
&nbsp;</div>
<div>
Meanwhile, Harvey&#39;s thoughts were backed up by those of former CEO of supermarket chain Woolworths, Roger Corbett, who said Amazon would struggle to replicate its lower wages and claims of lightning fast delivery to rural parts when it opens in Australia.</div>
<div>
&nbsp;</div>
<div>
&quot;Amazon will have an impact on the market place, but they are coming into an already very competitive market,&quot; he told News Corp.</div>
<div>
&nbsp;</div>
<div>
<em><strong>Disclaimer: </strong>Information, facts or opinions expressed in this news article are presented as sourced from IANS and do not reflect views of Moneylife and hence Moneylife is not responsible or liable for the same. As a source and news provider, IANS is responsible for accuracy, completeness, suitability and validity of any information in this article.</em></div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Australian retailers to \'wage war\' against Amazon', 'Australian retailers to \'wage war\' against Amazon', 'http://www.moneylife.in//article/australian-retailers-to-wage-war-against-amazon/50321.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Australian retailers to \'wage war\' against Amazon', 'Australian retailers to \'wage war\' against Amazon', 'http://www.moneylife.in//article/australian-retailers-to-wage-war-against-amazon/50321.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Australian retailers to \'wage war\' against Amazon&summary=&url=http://www.moneylife.in//article/australian-retailers-to-wage-war-against-amazon/50321.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="50321">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="comment-list">
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/adlabs-entertainment-likely-to-ride-into-profits-soon/50320.html" data-title="Adlabs Entertainment: Likely To Ride into Profits Soon?" data-aid="50320">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/investor-interest"><span class="sectioned">Investor Interest</span></a></div>
<div class="main_arthead clears"> Adlabs Entertainment: Likely To Ride into Profits Soon?</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="" class="author_link">Moneylife Digital Team</a>
</span><br/><span class="article_dates left">24 April 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,50320);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;0</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('Adlabs Entertainment: Likely To Ride into Profits Soon?', 'Adlabs Entertainment: Likely To Ride into Profits Soon?', 'http://www.moneylife.in//article/adlabs-entertainment-likely-to-ride-into-profits-soon/50320.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Adlabs Entertainment: Likely To Ride into Profits Soon?', 'Adlabs Entertainment: Likely To Ride into Profits Soon?', 'http://www.moneylife.in//article/adlabs-entertainment-likely-to-ride-into-profits-soon/50320.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Adlabs Entertainment: Likely To Ride into Profits Soon?&summary=&url=http://www.moneylife.in//article/adlabs-entertainment-likely-to-ride-into-profits-soon/50320.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_30"></div>
<div class="mainart_imgs"> <img src="/media/uploads/article/responsive/imagica292.jpg" border="0"/> </div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
Adlabs Entertainment has been operating a theme park and a water park, under the name...</div>
</div>
<div class="clears mtop_30"></div>
<div class="clears pcontent center">
<div class="clears mtop_10"></div>
<div class="pcontent_title">Premium Content</div>
<div class="clears mtop_10"></div>
<div class="grid_8">
Monthly Digital Access<br/><br/><a href="/monthly_pass.html" class="pcont_links">Subscribe</a><br/><br/>
<span class="al_subs clears mtop_30">Already A Subscriber?</span><br/><div class="clears mtop_20"></div>
<a href="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2FkbGFicy1lbnRlcnRhaW5tZW50LWxpa2VseS10by1yaWRlLWludG8tcHJvZml0cy1zb29uLzUwMzIwLmh0bWw%3D.html" class="pcont_links">Login</a>
</div>
<div class="grid_8 yr_div">
Yearly Digital+Print Access<br/><br/><a href="/magazine/subscription.html" class="pcont_links">Subscribe</a><br/><br/>
<span class="al_subs clears mtop_30"> Moneylife Magazine Subscriber or MSSN member?</span><br/><div class="clears mtop_20"></div>
<a href="https://auth.moneylife.in/signin/ml/MDAwLS9hcnRpY2xlL2FkbGFicy1lbnRlcnRhaW5tZW50LWxpa2VseS10by1yaWRlLWludG8tcHJvZml0cy1zb29uLzUwMzIwLmh0bWw%3D.html" class="pcont_links">Login</a>
 
</div>
<div class="clears mtop_30"></div>
<div class="ysubs">
<div class="smart-forms grid_10 fnone margins_auto disblock">
<form name="ysubs_form" class="subscription_form" action="#" method="post">
<p class="ysubs-title clears">Yearly Subscriber Login</p>
<div class="clears mtop_10"></div>
<input type="text" name="subscription[no]" class="gui-input sm_inputs" placeholder="ML Subscriber No"/>
<div class="clears mtop_10"></div>
<input type="text" value="" name="subscription[email_id]" class="gui-input sm_inputs" placeholder="Email Id"/>
<div class="clears mtop_10"></div>
<div class="sub_text">Enter the mail id that you want to use & click on Go. We will send you a link to your email for verficiation</div>
<div class="clears mtop_10"></div>
<button class="btn-primary btn-rounded btns_cus">Go</button>
</form>
<div class="error"></div>
<div class="clears mtop_30"></div>
</div>
</div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('Adlabs Entertainment: Likely To Ride into Profits Soon?', 'Adlabs Entertainment: Likely To Ride into Profits Soon?', 'http://www.moneylife.in//article/adlabs-entertainment-likely-to-ride-into-profits-soon/50320.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('Adlabs Entertainment: Likely To Ride into Profits Soon?', 'Adlabs Entertainment: Likely To Ride into Profits Soon?', 'http://www.moneylife.in//article/adlabs-entertainment-likely-to-ride-into-profits-soon/50320.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=Adlabs Entertainment: Likely To Ride into Profits Soon?&summary=&url=http://www.moneylife.in//article/adlabs-entertainment-likely-to-ride-into-profits-soon/50320.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="main_article clears">
<div class="main_article_holder clears" data-url="/article/if-whistle-blowers-want-action-they-have-to-interact-and-trust/50319.html" data-title="If Whistle-blowers Want Action, They Have To Interact And Trust" data-aid="50319">
<div class="spantop"></div>
<div class="section_main"><a href="http://www.moneylife.in/investor-interest"><span class="sectioned">Investor Interest</span></a></div>
<div class="main_arthead clears"> If Whistle-blowers Want Action, They Have To Interact And Trust</div>
<div class="clears mtop_30"></div>
<div class="mainarticle_details"> <span class="main_articleauthor left">
<a href="/author/sucheta-dalal.html" class="">Sucheta Dalal</a>
</span><br/><span class="article_dates left">24 April 2017</span>
<span class="rlater"><a href="#" onClick="doBookmark(this,50319);return false;"><i class="fa fa-bookmark-o right"> <span class="ttip" data-rel="https://auth.moneylife.in/signin/m.ml/MDAwLS9ib29rbWFya3M%3D.html">To bookmark you need to sign in</span> </i></a></span>
<span class="right"><a onclick="moveToComments(this);return false;"><i class="fa fa-comment-o">&nbsp;1</i></a></span>
<span class="share_links right">
<a onclick="event_fb_share_outer('If Whistle-blowers Want Action, They Have To Interact And Trust', 'If Whistle-blowers Want Action, They Have To Interact And Trust', 'http://www.moneylife.in//article/if-whistle-blowers-want-action-they-have-to-interact-and-trust/50319.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('If Whistle-blowers Want Action, They Have To Interact And Trust', 'If Whistle-blowers Want Action, They Have To Interact And Trust', 'http://www.moneylife.in//article/if-whistle-blowers-want-action-they-have-to-interact-and-trust/50319.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=If Whistle-blowers Want Action, They Have To Interact And Trust&summary=&url=http://www.moneylife.in//article/if-whistle-blowers-want-action-they-have-to-interact-and-trust/50319.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</span>
</div>
<div class="clears mtop_30"></div>
<div class="mainart_imgs"> <img src="/media/uploads/article/responsive/blank292.jpg" border="0"/> </div>
<div class="clears mtop_10"></div>
<div class="mainarticle_content clears">
<div>
It seems to be an open season for whistle-blower letters these days&mdash;at least, at <em>Moneylife</em>. We keep getting one letter after another exposing the dirt on Indian capital markets and companies. Unfortunately, the deep expertise of insiders, and the excruciating detail they go into, will not have the desired impact if the regulator fails to act. What is worse, anonymous whistle-blowers, lacking in courage and suffering from a trust deficit, seldom provide enough evidence of their charges to warrant an investigation by resource-strapped entities like ours.&nbsp;</div>
<div>
&nbsp;</div>
<div>
On the other hand, large media organisations, which ought to be the first destination for such letters, are either compromised by the massive advertising budgets of the target entities, or their journalists are unwilling to alienate powerful people through investigative work. The latter is a valid career consideration for many young journalists because large corporate houses and their communications armies ruin your career prospects and block access and job opportunities, especially when the target is a multinational company. Many international scholarships and fellowships that are decided by consulates and embassies go only to &lsquo;friendly&rsquo; scribes.&nbsp;</div>
<div>
&nbsp;</div>
<div>
This long prelude on the hazards of investigative journalism is important, because anonymous whistle-blowers and their cohorts, often, get on to social media (again, behind anonymous handles) and accuse the media of being compromised. It won&rsquo;t be a surprise if their access to news is only through pre-programmed Google searches and not paid subscriptions to independent media. But, hey, it is a journalist&rsquo;s duty to serve society by putting his/her life and career on the line to investigate every bit of the half-baked, self-serving piece of information sent out as &lsquo;whistle-blower&rsquo; information, right? Unfortunately, it does not work that way.&nbsp;</div>
<div>
&nbsp;</div>
<div>
That a source will hide his identity, initially, is understandable. Ethical journalists never betray a source who puts herself at risk to provide information. But it has to be a two-way street. The best of reports are built on trust and interaction. This is, probably, required even in &lsquo;<em>supari</em> journalism&rsquo;, where a powerful interested party pays the huge cost of an elaborate sting operation and its eventual, stage-managed expos&eacute;. If this weren&rsquo;t the case, we would have known the source of funding, at least, in a few botched up stings. The code of omert&agrave;, probably, prevails here.&nbsp;</div>
<div>
&nbsp;</div>
<div>
On 23rd April, 25 years ago, <em>The Times of India</em> front-paged my report on the Harshad Mehta scam. My key source, who helped corroborate crucial information all through our scam reportage, remains anonymous. Debashis Basu, who covered the scam for <em>Business Today</em>, and I, used to call him DT, short for &lsquo;deep throat&rsquo; that we had unimaginatively borrowed from All the President&rsquo;s Men. DT had got in touch with me in 1991, when I worked at <em>The Economic Times</em> and shared information on how public sector undertakings and banks were colluding with brokers to pass on large sums of money. Since so little was known to the media, or even the regulators and bankers, about the shadowy world of trading in gilt-edged securities or the secondary market for units of the Unit Trust of India (UTI), his constant help, in explaining the information that we gathered, was crucial. I had shared a lot of this information with the then Securities &amp; Exchange Board of India (SEBI) chairman GV Ramakrishna even before the 1992 scam story, including the collusion between brokers and top politicians and Union ministers to route funds into the market. But until Harshad Mehta&rsquo;s little trick of helping himself to over Rs700 crore from the State Bank of India (SBI) through a non-existent SGL (securities general ledger) receipt was discovered by the Bank, the rest of the information that one gathered was of little value.&nbsp;</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="ismall" src="../../site/userimage/image/1493013742_dfblub1_292.jpg" style="width: 380px; height: 223px; float: left;"/>Soon after the first expos&eacute;, I wrote another report, which put the size of the scam at Rs5,000 crore (a stupendous figure in those pre-liberalisation days) that included UTI units, fake banking receipts (BRs), deals, portfolio management schemes (with PSUs), bill discounting, etc. On the day the report was published, the then Reserve Bank of India (RBI) governor, S Venkitaramanan, called a press conference to deny the report. Such denials by RBI are unheard of even today; in 1992, it was an extraordinary event. I thought it was the end of my career. On checking with DT (since my information had indirectly come from the central bank itself), we gathered that the RBI governor, indeed, had no concrete basis to deny my report.</div>
<div>
&nbsp;</div>
<div>
He had probably been asked by the government to issue a denial, in order to soothe worried foreign creditors and others. Armed with this knowledge, a few of us (including a couple of friendly journalists in other papers) grilled the governor, until it was fairly clear that the denial was baseless and my report was accurate. Of course, he got the media headlines that he wanted the next day. Ironically, other publications soon began to report that the scam was three or four times the figure I had quoted. The income-tax (I-T) department also made vastly exaggerated claims of tax dues from all the scam accused&mdash;their actions have ensured that trials in the special court, and even some sessions court cases, have not ended after 25 years.&nbsp;</div>
<div>
&nbsp;</div>
<div>
<span style="color:#ff0000;"><strong>Over to Today&rsquo;s Scam</strong></span></div>
<div>
We are now in the world of HFT (high frequency trading), where powerful global operators, with deep pockets and access to expensive co-located servers and sophisticated algorithms, generate massive trading volumes in nanoseconds. But the gap between what traders were doing, and what the media or regulators knew, remains as vast as it was in 1992 when banks and brokers devised multiple ways to get around RBI&rsquo;s tediously slow system of recording government securities&rsquo; trades in massive physical ledgers, and banks were fighting computerisation. The difference today is the absence of trust. If the whistle-blowers find it hard to trust journalists, we are equally suspicious about their motives. Maybe they are just protecting their eight-figure-salary jobs and want someone else to do the dirty work of helping clean up the system. Or stand to gain personally. This is the environment in which we chose to fight an important case against the powerful National Stock Exchange (NSE). But it can only go thus far, if whistle-blowers are unwilling to work alongside us, as DT did in 1992.</div>
<div>
&nbsp;</div>
<div>
<img alt="" class="Ismall" src="../../site/userimage/image/1493016124_blub1_292.png" style="width: 380px; height: 490px; float: left;"/>The last two letters I have received about capital markets name a powerful foreign institution that is working around regulation to cream off profits in stocks, currency derivatives and commodities. The latest, from a new whistle-blower, says that a particular foreign institutional investor (FII) is trying to gain back-door entry into Indian commodity trading, by circumventing rules that prohibit foreigners from this market. It has applied for SEBI&rsquo;s permission through an Indian subsidiary, after having obtained &nbsp;the foreign investment promotions board&rsquo;s (FIPB&rsquo;s) approval. The FII has two entities registered in India. One is a securities trading subsidiary (both Indian subsidiaries have common directors), where the 49% shareholder is an Indian employee of the global firm that is evidently just a front. The majority stake is held by a Mauritius-based entity.</div>
<div>
&nbsp;</div>
<div>
Significantly, this FII is mentioned by the NSE whistle-blower as using prohibited Reuters data feeds to get prior information for trading currency derivatives&mdash;especially in the rupee-dollar pairs. The FII is notorious globally and has been investigated and sued by regulators in the US, Korea and China. The new letter is addressed to the SEBI chairman and two of its whole-time directors. Will they investigate? One does not know. What we do know is that SEBI sent the first letter from the NSE whistle-blower to the Exchange. Its reply was accepted, filed and the case forgotten until <em>Moneylife</em> wrote about it and opened a huge can of worms, finally leading to NSE&rsquo;s MD being sacked.&nbsp;</div>
<div>
&nbsp;</div>
<div>
Maybe this, too, will need a rogue algorithm to wreak havoc in commodity prices or currencies which will trigger a public outcry to force a serious investigation. After all, there is only so much that the media can do from outside, if the whistle-blowers want to remain cosily anonymous.</div>
</div>
<div class="article_extend clears">
<div class="shclick  mbottom30">
<a onclick="event_fb_share_outer('If Whistle-blowers Want Action, They Have To Interact And Trust', 'If Whistle-blowers Want Action, They Have To Interact And Trust', 'http://www.moneylife.in//article/if-whistle-blowers-want-action-they-have-to-interact-and-trust/50319.html')" href="javascript:void(0)"><i class="fa fa-facebook" style="color:#3b5998!important;"></i></a>
<a onclick="event_tw_share_outer('If Whistle-blowers Want Action, They Have To Interact And Trust', 'If Whistle-blowers Want Action, They Have To Interact And Trust', 'http://www.moneylife.in//article/if-whistle-blowers-want-action-they-have-to-interact-and-trust/50319.html')" href="javascript:void(0)"><i class="fa fa-twitter" style="color:#4099ff!important;"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&title=If Whistle-blowers Want Action, They Have To Interact And Trust&summary=&url=http://www.moneylife.in//article/if-whistle-blowers-want-action-they-have-to-interact-and-trust/50319.html" target="_blank"><i class="fa fa-linkedin" style="color:#0e76a8!important;"></i></a>
</div>
</div>
<div id="user-comments" class="user_comments container_16  left clears mtop_30">
<div class="user_comments_image margin_1 mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg"/>
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds">User</h3>
<div class="smart-wrap" style="padding:0; margin:0">
<div class="smart-forms smart-container wrap" style="padding:0; margin:0;z-index:1000;">
<form method="post" action="#" class="comment-form">
<input type="hidden" name="comment[parent_comment]" value="">
<input type="hidden" name="comment[article_id]" value="50319">
<div class="form-body" style="padding:0;">
<div class="frm-row">
<div class="section colm colm12">
<label class="field">
<textarea class="gui-textarea" name="comment[text]" placeholder="What do you think?... Write your comments"></textarea>
</label>
</div>
<div class="section colm colm12 fsize14px">
<label class="option block mbottom10">
<input type="checkbox" name="comment[article_alert]" value="1">
<span class="checkbox"></span> Alert me when a new comment is posted
</label>
</div>
</div>
<div class="clears"></div>
<div class="form-footer" style="padding:0">
<div class="clears mtop10 left">
<input type="submit" class="button btn-primary btn-orange btn-small" value="Submit"/>
</div>
</div>
<div class="clears"></div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="clears mtop_30 left"><span class="comments_space">COMMENTS</span></div>
<div class="comment-list">
<div class="user_comments container_16   border_dotted_b left" id="comment-78487">
<div class="user_comments_image  mtop_30 mbottom30 left mright_5per">
<img src="/media/uploads/profile/avatar_icon.jpg">
</div>
<div class="user_comments_comment mtop_30 right">
<h3 class="user_name bolds left">Anup Sen</h3><span class="comment_when">12 hours ago</span>
<h3 class="comments clears">
A Brilliant piece. Who was that extraordinary courageous 'DT'? By now, he must have retired from the service. The country must know his identity. Such persons are the real pride of our nation.
</h3>
<div class="reply clears  mtop_10">
<a href="#" class="mtop_10 left" data-cid="50319" data-comment-id="78487" onclick="getForm(this); return false;"><i class="fa fa-mail-reply"></i> REPLY</a>
</div>
</div>
</div>
<div class="clears">
<div class="mtop_10 mbottom10 navigation"></div>
</div>
</div>
<div class="clears mtop_20"></div>
</div>
</div>
<div class="navigation"><a href="#" class="infinite-more-link" data-page_type="module" data-article_id="50319" data-module_id="44659" data-author_name="Sucheta Dalal"><img src="/media/image/essential/loadmore.gif"/></a></div>
</div>
</div>
 
<div class="grid_4 rhs_cont mtop_30">
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://advisor.moneylife.in/slfaq/" target="_blank" rel="MAS Stockletter" onclick="trackOutboundLink('https://advisor.moneylife.in/slfaq/',true); return false;"> <img src="/media/uploads/advertisement/stockletterbanner11117.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="grid_16 subscribe_bg center subscribe">
<span class="head">Free Daily Newsletter</span>
<div class="clears mtop_10"></div>
<form id="daily_news" method="post" action="/">
<div class="sub_fields fnone margins_auto">
<input type="text" name="email_id" value="" class="sm_inputs fnone margins_auto" placeholder="abc@abc.com"/>
<button class="join">JOIN</button>
</div>
</form>
<div class="clears mtop_10"></div>
</div>
<style>.change-embed-petition iframe{width:100%!important}</style>
<div class="change-embed-petition" data-petition-id="10708781"></div>
<script src="https://static.change.org/product/embeds/v1/change-embeds.js" type="text/javascript"></script>
</div>
<div class="grid_16 rhs_img ml_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4570140688117089" data-ad-slot="3686431917" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/thescam.html" target="_blank" rel="The Scam" onclick="trackOutboundLink('http://moneylife.in/thescam.html',true); return false;"> <img src="/media/uploads/advertisement/newbanner.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="https://savers.moneylife.in/icvideos/" target="_blank" rel="MSSN Icvideos" onclick="trackOutboundLink('https://savers.moneylife.in/icvideos/',true); return false;"> <img src="/media/uploads/advertisement/sanjay_bakshi.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://moneylife.in/subscribe" target="_blank" rel="Magazine Subs" onclick="trackOutboundLink('http://moneylife.in/subscribe',true); return false;"> <img src="/media/uploads/advertisement/real_truth_20beststcoks.jpg" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
 
<a href="http://www.moneylife.in/missing-issues.html" target="_blank" rel="Report Missing Issue" onclick="trackOutboundLink('http://www.moneylife.in/missing-issues.html',true); return false;"> <img src="/media/uploads/advertisement/report_missing_issue.png" border="0" class="lazy" alt=""/> </a>
</div>
<div class="grid_16 rhs_img ml_ad">
<div class="tab-wrapper">
<div class="tabsholder">
 
<div id="tab-container2" class='tab-container2'>
<ul class='etabs'>
<li class='tab'><a href="#view1">MOST <br/>
READ</a></li>
<li class='tab'><a href="#view3">MOST <br/>
COMMENTED</a></li>
</ul>
<div class="clearfix"></div>
<div class='panel-container'>
 
<div id="view1">
<div class="tab-wrapper-content">
<h1><a href="/article/what-happens-after-you-buy-a-stock/50317.html">What happens after you buy a stock?</a></h1>
 
 
<h1><a href="/article/service-charge-in-hotels-not-mandatory-guidelines-approved-paswan/50316.html">Service charge in hotels not mandatory, guidelines approved: Paswan</a></h1>
 
 
<h1><a href="/article/cashless-cost-unchanged-while-cost-of-cash-transactions-gone-up-survey/50291.html">Cashless cost unchanged while cost of cash transactions gone up: Survey</a></h1>
 
 
<h1><a href="/article/aadhaar-on-section-139aa-what-is-at-stake/50318.html">Aadhaar: On Section 139AA what is at stake?</a></h1>
 
 
<h1><a href="/article/your-faulty-printer-can-fall-prey-to-hackers/50288.html">Your faulty printer can fall prey to hackers</a></h1>
 
 
<h1><a href="/article/vijay-mallya-arrested-gets-bail/50290.html">Vijay Mallya arrested; gets bail</a></h1>
 
 
<h1><a href="/article/find-my-phone-where-on-earth-is-it/50211.html">Find My Phone: Where on Earth Is It?!</a></h1>
 
 
<h1><a href="/article/cosy-world-of-crooked-drug-companies-hopeful-investors/50204.html">Cosy World of Crooked Drug Companies, Hopeful Investors</a></h1>
 
 
<h1><a href="/article/nifty-sensex-may-rally-if-todayrsquos-low-holds-ndash-tuesday-closing-report/50292.html">Nifty, Sensex may rally if today&rsquo;s low holds &ndash; Tuesday closing...</a></h1>
 
 
<h1><a href="/article/alive-onescan-pro-you-get-what-you-see/50209.html">Alive OneScan Pro: You Get What You See</a></h1>
 
 
</div>
</div>
<div id="view3">
<div class="tab-wrapper-content">
<h1><a href="/article/how-insurance-mis-selling-defrauds-senior-citizens/50197.html">How Insurance Mis-selling Defrauds Senior Citizens</a></h1>
 
 
<h1><a href="/article/where-is-the-currency-going-why-are-atms-dry/50153.html">Where is the currency going? Why are ATMs dry?</a></h1>
 
 
<h1><a href="/article/credit-cards-credit-ratings-and-phoney-customer-care-of-banks/50193.html">Credit Cards, Credit Ratings & Phoney Customer Care of Banks</a></h1>
 
 
<h1><a href="/article/allowing-fakes-and-other-issues-amazonrsquos-different-standards-for-indian-consumers/50075.html">Allowing Fakes and Other Issues: Amazon&rsquo;s Different Standards for Indian...</a></h1>
 
 
<h1><a href="/article/qnet-mpid-court-says-activities-of-the-mlm-are-lsquonot-legalrsquo/50138.html">QNet: MPID Court says activities of the MLM are &lsquo;not legal&rsquo;</a></h1>
 
 
<h1><a href="/article/hdfc-bank-now-show-charges-upfront-but-customers-still-needs-to-opt-out/50165.html">HDFC Bank now show charges upfront but customers still needs to opt out</a></h1>
 
 
<h1><a href="/article/bhim-upi-npci-says-it-wonrsquot-be-responsible-for-loss-or-fraud-user-fully-takes-the-risk/50270.html">BHIM UPI: NPCI says it won&rsquo;t be responsible for loss or fraud, user fully...</a></h1>
 
 
<h1><a href="/article/bse-mandates-filing-of-financial-results-through-xbrl-format/50259.html">BSE mandates filing of financial results through XBRL format</a></h1>
 
 
<h1><a href="/article/banks-are-fleecing-their-customers/50065.html">Banks Are Fleecing Their Customers</a></h1>
 
 
<h1><a href="/article/kiri-industries-highly-undervalued-but-why/50216.html">Kiri Industries: Highly Undervalued, But Why?</a></h1>
 
 
</div>
</div>
</div>
 
</div>
 
</div>
</div>
</div>
</div>
</div>
<div id="feedback" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">We are listening! </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
<form method="post" id="feedback_form" action="/" name="feedback">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4">
<label for="name" class="field-label"> Name <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="name" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="email" class="field-label"> Email <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="email_id" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="type" class="field-label">Type <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="type" data-role="none">
<option value="">Please Select</option>
<option value="Complaint">Complaint</option>
<option value="Suggestion">Suggestion</option>
<option value="Compliment">Compliment</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="about" class="field-label">About <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field select">
<select name="about" data-role="none">
<option value="">Please Select</option>
<option value="Login">Login</option>
<option value="Design">Design</option>
<option value="Editorial">Editorial</option>
<option value="Email Delivery">Email Delivery</option>
<option value="Data Error">Data Error</option>
<option value="Other">Other</option>
</select>
<i class="arrow"></i> </label>
</div>
<div class="section colm colm4">
<label for="page_url" class="field-label"> Page Url </label>
</div>
<div class="section colm colm8">
<label class="field clears margins_auto fnone">
<input type="text" name="page_url" value="" placeholder="" class="gui-input">
</label>
</div>
<div class="section colm colm4">
<label for="message" class="field-label">Message <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<textarea class="gui-textarea" name="message" name="stock_subs_add" placeholder=""></textarea>
</label>
</div>
<div class="section colm colm4">
<label for="security_code" class="field-label">Captcha <sup class="red">*</sup></label>
</div>
<div class="section colm colm8">
<label class="field clears  margins_auto fnone">
<input type="text" name="security_code" value="" placeholder="" class="gui-input" autocomplete="off">
<div style="margin: 0px auto;width: 30%; cursor: pointer;"><img src="/captcha/security.html" onclick="reloadCaptcha(this);"></div>
</label>
<span class="capt_msg">Solve the equation and enter in the Captcha field.</span>
</div>
<div class="section colm colm12 clears center ">
<label class="feedback_alert"></label>
<button type="submit" class="button btn-primary mtop_30 backs">Send</button>
<button type="reset" class="button btn-primary mtop_30 backs">Reset</button>
</div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
 
<div class="sidebarmenu">
<ul>
<li style="text-align:center;" class="mobile_view">
<form method="get" action="/search.html">
<input type="text" placeholder="search" name="q" value="" style="padding:10px; margin-top:10px;"/>
</form>
</li>
<li class="mobile_view"><a href="https://advisor.moneylife.in/welcome/" class="clears">FINANCIAL ADVICE</a></li>
<li class="mobile_view"><a href="https://www.youtube.com/moneylifetv" class="clears">VIDEOS</a></li>
<li class="mobile_view"><a href="http://www.moneylife.in/archive/magazine.html" class="clears">MAGAZINE</a></li>
<li class="mobile_view"><a href="http://savers.moneylife.in/slfaq" class="clears">STOCKLETTERS</a></li>
<li class="mobile_view"><a href="http://foundation.moneylife.in/" class="clears">FOUNDATION</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#about-us" class="clears">About Us</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#ad-and-partnership" class="clears">AD & Partnership</a></li>
<li><a href="http://moneylife.in/terms-and-condition.html" class="clears">Terms and conditions</a></li>
<li><a href="http://moneylife.in/privacy-policy.html" class="clears">Privacy policy</a></li>
<li><a href="http://moneylife.in/cancellation-refund-policy.html" class="clears">Cancellation & Refund <br/> Policy</a></li>
<li><a href="http://moneylife.in/shipping-policy.html" class="clears">Shipping Policy</a></li>
<li><a href="http://moneylife.in/disclaimer.html" class="clears">Disclaimer</a></li>
<li><a href="http://www.moneylife.in/moneylife-group-new.html#contact" class="clears">Contact</a></li>
<li class="mobile_view"><span class="sidesocials">Connect</span>
<a href="https://www.facebook.com/moneylife.in" class="sidesocials clears">
<i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/MoneylifeIndia" class="sidesocials"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/moneylife" class="sidesocials"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/moneylifetv" class="sidesocials"><i class="fa fa-google"></i></a></li>
<li class="mobile_view tclick"><a href="#" class="clears ">FREE HELPLINES <i class="fa fa-plus right mright50"></i></a>
<div class="inmenu">
<ul>
<li><a href="http://moneylife.in/taxhelp/" class="clears target_blank" target="_blank">TAX</a></li>
<li> <a href="http://moneylife.in/credithelp/" class="clears target_blank" target="_blank">CREDIT</a></li>
</ul>
</div>
</li>
<li class="mobile_view"><a href="#feedback" class="open-popup-link-close clears">FEEDBACK</a></li>
</ul>
</div>
 
<div class="slider"></div>
<div class="top_scroll"><i class="fa fa-chevron-circle-up"></i></div>
 
<script>
$(document).ready(function(e){
    $('.catopener').click(function (e) {
        var toggleWidths = $(".catmenu").width() == 300 ? "0px" : "300px";
        $('.catmenu').animate({width: toggleWidths});
        $('body').addClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.wrapblack').toggle();
        $('.catmenu ul').toggle();
    });
    $('.catmenu').on('swipeleft', function () {
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $(this).animate({width: 0});
        $('.wrapblack').hide();
        $(this).find('ul').toggle();
    });
    $('.catmenu ul li i').click(function (e) {
        parentli = $(this).parent('li');
        $('.catmenu ul li').not(parentli).each( function(){
            if($(this).hasClass('active')){
           $(this).removeClass('active');
           $(this).find('i').removeClass('fa-minus');
           $(this).find('i').addClass('fa-plus');
           $(this).find('ul').removeClass('innershow');
       }
        });
        $(this).parent('li').toggleClass('active');
        $(this).parent('li').find('ul').toggleClass('innershow');
        $(this).toggleClass('fa-minus');
    });
    $('.wrapblack').on('swipeleft', function () {
        $(this).hide();
        $('body').removeClass('alignrights');
        $('.page_heads_title').css({'margin-left': '0px', '-webkit-transition': '0.5s', '-moz-transition': '0.5s', 'transition': '0.5s'});
        $('.catmenu').animate({width: 0});
        $('.catmenu ul').hide();
 });
});
</script>
</div>
<div class="loader" style="position:fixed;left:42%;">
<i class="fa fa-circle-o-notch fa-spin"></i>&nbsp;&nbsp;Loading...
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<a class="popup_trigger open-popup-link" style="display:none;" href="#signup_register"></a>
<div id="signup_register" class="white-popup mfp-hide" style="text-align:center; font-size:100%; font-weight:300">
<span class="close"><a onclick="closepopup();" href="javascript:void(0)">Close</a></span>
<br/>
<h3 class="bold pophead">To continue </h3><br/>
Please <br/>
<a href="https://auth.moneylife.in/signup/ml/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><span style="color:#f60; font-size:150%;">Sign Up</span></a> or
<a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><span style="color:#f60; font-size:150%;">Sign In</span></a>
<br/>
with<br/><br/>
<div class="social">
<a href="https://auth.moneylife.in/signin/ml/f/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><i class="fa fa-facebook"></i></a> <a href="https://auth.moneylife.in/signin/ml/g/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><i class="fa fa-google-plus"></i></a> <a href="https://auth.moneylife.in/signin/ml/MDA3LS9hcnRpY2xlL2F1c3RyYWxpYW4tcmV0YWlsZXJzLXRvLXdhZ2Utd2FyLWFnYWluc3QtYW1hem9uLzUwMzIxLmh0bWw%3D.html"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<div id="bnows" class="white-popup mfp-hide sign_pop">
<h3 class="bold pophead fsize200 center" style="font-size:30px;">BUY NOW </h3>
<div class="smart-wrap" style="padding-bottom:0px; margin-top:10px;">
<div class="smart-forms smart-container wrap" style="margin-top:0px;">
 
<div class="form-body wrap" style="padding-top:0px;">
<div class="form">
<div class="frm-row">
<div class="section colm colm4 center">
<img src="/media/image/essential/newscam.png" class="issues" style="width:70%!important"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">The Scam</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">24 Year Of The Scam:
The Perennial Bestseller, reads like a Thriller! </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/thescam.html#scamorder" class="buys" target="_blank">Buy</a> <a href="/thescam.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center">
<img src="/media/uploads/magazine/image/insurancedeniedcover266.jpg" class="issues"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Moneylife Magazine</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Fiercely independent and pro-consumer information on personal finance </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="/magazine/subscription.html" class="buys" target="_blank">Buy</a> <a href="/subscription/magazine.html" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears">
<img src="/site/userimage/image/magazine/panther-antelope-lion.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">Stockletters in 3 Flavours</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">Outstanding research that beats mutual funds year after year </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a target="_blank" href="https://savers.moneylife.in/prelogin/stockletters.html" class="buys" target="_blank">Buy</a> <a href="https://savers.moneylife.in/slfaq" class="know" target="_blank">Know More</a>
</div>
</div>
<div class="clears mtop_30"></div>
<div class="section colm colm4 center clears ">
<img src="/site/userimage/image/magazine/great-benefit-final.png" class="issues" width="100%" height="auto"/>
</div>
<div class="section colm colm8 pro_desc">
<div class="pro_title grid_16">MAS: Complete Online Financial Advisory</div>
<div class="clears mtop_20"></div>
<div class="pro_subtitle grid_16">(Includes Moneylife Magazine and Lion Stockletter) </div>
<div class="clears mtop_20"></div>
<div class="pro_actions grid_16"><a href="https://savers.moneylife.in/full_membership.html" class="buys" target="_blank">Buy</a> <a href="https://advisor.moneylife.in/welcome/" class="know" target="_blank">Know More</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
